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Setting up iMindMap 11

iMindMap 11 System Requirements
Last updated: 2018-05-01T20:43:34.000Z | Online Version

iMindMap 11 is compatible with Windows and Mac operating systems.

When you purchase iMindMap 11 we provide you with access to download both the Mac and Windows
versions, allowing you to easily transfer your license to a device and still be able to use your software.

For information on how to transfer your licence please click here.

iMindMap 11 Home & Student can be activated on one computer per user. 
iMindMap 11 Ultimate can be activated on two computers per user. 
iMindMap 11 Ultimate Plus can be activated on three computers per user.

You can download a 7 day trial of iMindMap 11 Ultimate Edition from our website.

 

Windows Minimum System Requirements

 

Windows 10 x64 (64-bit)

Windows 8.x x64 (64-bit)

Windows 7 x64 (64-bit) Service Pack 1

 

1GHz or faster processor

2 GB RAM

1GB free hard disk space

 Java is bundled with iMindMap

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002771334-iMindMap-11-System-Requirements
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002799193
https://imindmap.com/download/


 

Mac Minimum System Requirements 

 

macOS x64 10.10 or higher (10.10 Yosemite, 10.11 El Capitan, Sierra 10.12 and High Sierra 10.13.4)

2 GB RAM minimum (we recommend a minimum of 4 GB of RAM)

1GB free hard disk space

Java is bundled with iMindMap

 

 

 

 

Manual Activation
Last updated: 2018-05-01T20:44:01.000Z | Online Version

If you're experiencing issues activating iMindMap on a high-security network, it's possible that the proxy
server or firewall is blocking the connection to our servers

In this scenario, you would need to perform a "Manual activation".

Performing a Manual Activation

If when trying to activate iMindMap 11 you receive the message "Activation Failed", you will need to follow
these steps to manually activate the software.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002807013-Manual-Activation-


Click "Save activation file", save the .imxa file to your computer, I recommend somewhere like your
desktop so that you can locate it easily.

Go to the Manual Activation web page by clicking here. You will need your iMindMap account to log in. If
you haven't got an iMindMap account you can create one by clicking "Sign Up".

Once you've logged in, scroll down to Step 2 on the manual activation page and select Browse to upload
the .imxa file

 

https://manualactivation.imindmap.com/


Once the .imxa file has been uploaded click Activate.

 

You will now be able to save the .imxl file to your computer, this is the file you will need to activate
iMindMap.

Once you have downloaded the .imxl file, go back to iMindMap and choose Select Activation File.

Locate where you have saved the .imxl file and upload it.

iMindMap 11 will now be activated.



How to Update Your Language in iMindMap
Last updated: 2018-08-21T08:55:28.000Z | Online Version

Windows

Mac

In MindMap 11 an additional five languages have been added to our already diverse list, allowing more
mind mappers from all over the world to work in the language they feel most comfortable with. 

You can choose your prefered supported language when you first install iMindMap or choose to change it
after installation. 

Our supported languages include:

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002800133-How-to-Update-Your-Language-in-iMindMap


Chinese
Chinese (CN)
Danish
Dutch
English
English (US)
French
German
Hindi*
Italian
Japanese
Korean*
Malay*
Polish
Portuguese
Russian
Spanish
Swedish*
Turkish*

*Exclusive to iMindMap 11, not available in earlier versions of iMindMap.

How to Update Your Language in iMindMap

Within iMindMap 11, Go to "File"

Click on "Options" situated towards the bottom of the menu options.



Click on the "International" tab.

Click the drop-down menu next to "Application Language".

Keep scrolling down until you see your preferred language and click on it to select.



Then, close and re-open iMindMap to update to your chosen language.

Back to Top
 In MindMap 11 an additional five languages have been added to our already diverse list, allowing more
mind mappers from all over the world to work in the language they feel most comfortable with. You can
choose your prefer supported language when you first install iMindMap or choose to change it after
installation.

Our supported languages include:

Chinese
Chinese (CN)
Danish
Dutch
English
English (US)
French
German
Hindi*
Italian
Japanese
Korean*
Malay*
Polish
Portuguese
Russian
Spanish
Swedish*
Turkish*

*Exclusive to iMindMap 11, not available in earlier versions of iMindMap.

How to Update Your Language in iMindMap



Go to "iMindMap 11 on the main menu, on the drop-down menu click "Preferences".

In "Options", go to the "International" tab.

Then, click on the application language drop-down menu and choose your preferred language.

Then, close and re-open iMindMap to update to your chosen language.
 

Back to Top



Locating your serial number
Last updated: 2018-05-01T20:46:02.000Z | Online Version

Windows

Mac

Your iMindMap 11 serial number is 25 digits long and is sent to you via email after purchasing. We
recommend saving a copy of this email in case you need to reinstall it in the future.

If your software is active and you would like to check what your serial number is, you can do this by
clicking on the ? in the right-hand corner of your iMindMap 11 software, directly above your notifications.

This will open the Help Center. You can find your serial number in the section labeled "Your serial
number".

 

Back to Top
Your iMindMap 11 serial number is 25 digits long and is sent to you via email after purchasing. We
recommend saving a copy of this email in case you need to reinstall it in the future.

If your software is active and you would like to check what your serial number is, you can do this by
clicking on "Help" on the menu bar then click "About iMindMap".

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002810613-Locating-your-serial-number


This will open the Help Center. You can find your serial number in the section labeled "Your serial
number".

 

Back to Top

Transferring iMindMap 11 to a Different    
Computer
Last updated: 2018-05-01T20:46:13.000Z | Online Version

Windows

Mac

If you need to install iMindMap on a different computer, or need to make hardware repairs to your existing
computer, you can deactivate your software. This releases one of your activations so that you can re-
install iMindMap without exceeding the number of times you can install iMindMap.

iMindMap 11 Home & Student can be activated on one computer per user. 
iMindMap 11 Ultimate can be activated on two computers per user. 
iMindMap 11 Ultimate Plus can be activated on three computers per user.

Deactivate Your License.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002799193-Transferring-iMindMap-11-to-a-Different-Computer


Run iMindMap, then click the "?" situated above your notifications. 

This will open the "Help Center".

In the section named "Your serial number", click the "Deactivate" icon next to your serial number.

Then, click "Deactivate" to confirm.



The serial number will now be deactivated from that computer.

You can now install iMindMap 11 onto a new computer without exceeding your activation limit. 

Back to Top
If you need to install iMindMap on a different computer, or need to make hardware repairs to your existing
computer, you can deactivate your software. This releases one of your activations so that you can re-
install iMindMap without exceeding the number of times you can install iMindMap.

iMindMap 11 Home & Student can be activated on one computer per user. 
iMindMap 11 Ultimate can be activated on two computers per user. 
iMindMap 11 Ultimate Plus can be activated on three computers per user.

Deactivate Your Own License 

Run iMindMap 11 and click on the "Help" on the menu bar, then click "About iMindMap".



This will bring up the help centre. 

 

 Click "Deactivate" underneath your serial number.



Then when prompted, click "Deactivate" to confirm.

The serial number will now be deactivated from that computer.

You can now install iMindMap 11 onto a new computer without exceeding your activation limit. 

 

 

 

Back to Top

How to install Updates for iMindMap 11
Last updated: 2018-05-01T20:46:43.000Z | Online Version

To ensure you have the most up to date version of iMindMap 11 we recommend that you check your
notification centre for news about new updates. The notification centre can be located in the top right-hand
corner of your software

You can also manually check your updates, please follow the instructions below for your operating

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002867474-How-to-install-Updates-for-iMindMap-11


system.

Windows

1. Go File, then click on Options towards the bottom of the menu.

2. Click on the ABOUT tab.

3. Click "Check for Updates" located under the version number.



4. You will then be informed if your software is up to date or whether there are new updates for you to
install.

Mac 

To check for new updates, click on "Help" menu toolbar then click "About iMindMap".

Then in the help center click "Check for updates" located underneath the version number.

You will then be informed if your software is up to date or whether there are new updates for you to install.



iMindMap 11 Quick Start

Getting Started with iMindMap 11 Video Tutorial
Last updated: 2018-05-01T22:17:54.000Z | Online Version

iMindMap 11 Shortcut Keys
Last updated: 2018-05-01T20:45:44.000Z | Online Version

You can find the the shortcut keys for iMindMap 11 by downloading the relevant PDF for your operating
system below:

 

Saving in iMindMap 11
Last updated: 2018-08-21T08:59:24.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003764693-Getting-Started-with-iMindMap-11-Video-Tutorial
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002902893-iMindMap-11-Shortcut-Keys-
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003037754-Saving-in-iMindMap-11


Windows

Mac

Saving Your iMindMap File to Your Windows Computer. 

To save a file created in any of the views in iMindMap 11 to your computer, please follow these steps:

 

Go to File, then click on Save as.

Click on the computer icon at the top of the list.



Choose your name and the location on your computer to save it to.

The file will be saved as an .imx file.

 

Saving your iMindMap File to the iMindMap Cloud

 

An iMindMap Cloud subscription is required for unlimited access to the iMindMap Cloud. This can be
purchased as an in-app purchase on the iPhone or iPad iMindMap app. To find out more about our iOS
apps please click here.

 

If you do not have an active iMindMap Cloud subscription you can save up to 5 Mind Maps to the Cloud.
To create a free iMindMap account please click here then choose register. 

 

To Save your iMindMap File to the iMindMap Cloud.

 

Go to File, then click Save As.

https://imindmap.com/software/apps/
https://app.imindmap.com/en


Then click Cloud.



If you are not already signed in to your iMindMap account, you will be prompted to do so.

Enter a name for your map as it will appear on the Cloud, then select Create.



Your work will then be synchronised to the iMindMap Cloud. This means that you will be able to access
these maps from your iMindMap account when you’re logged into other iMindMap supported devices.

 

 

Back to Top
Saving Your iMindMap File to Your Mac.

To save a file created in any of the views in iMindMap 11 to your computer, please follow these steps:

 

Go to File, then click on Save as.



 

Choose your name and the location on your computer to save it to.

The file will be saved as an .imx file.

 

Saving your iMindMap File to the iMindMap Cloud

 

An iMindMap Cloud & subscription is required for unlimited access to the iMindMap Cloud. This can be



purchased as an in-app purchase on the iPhone or iPad iMindMap app. To find out more about more
about our iOS apps please click here.

 

If you do not have an active subscription to iMindMap Cloud & Map, you can save up to 5 iMindMap
creations to the iMindMap Cloud. To create a free iMindMap account please click here then choose
register. 

 

To Save your iMindMap File to the iMindMap Cloud.

 

Go to File, then click Save to iMindMap Cloud.

If you are not already signed in to your iMindMap account, you will be prompted to do so.

https://imindmap.com/software/apps/
https://app.imindmap.com/en


Enter a name for your map as it will appear on the Cloud, then select Create.



Your work will then be synchronised to the iMindMap Cloud. This means that you will be able to access
these maps from your iMindMap account when you’re logged into other iMindMap supported devices.

 

 

 

Back to Top

Printing in iMindMap 11
Last updated: 2018-08-21T09:03:44.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003041214-Printing-in-iMindMap-11


Windows

Mac

To Print in iMindMap:

You can print easily from any view in iMindMap 11 by following these instructions. 

First, open an existing file or create a new one in any of the views in iMindMap 11.

Then go to File and click on Print located in the file menu. 



Check your settings and chosen printer is correct, then click Print to confirm. 

 

Print settings:

 

There are many different print settings that you can choose from within the print window.

 

Printer Name and Status -

You can select what printer you wish to print from and view its current print status

 



Copies 

Select the number of copies you wish to print

 

Collate

Collates the printed documents

 

Scaling 

You can choose how many pages you wish to print your Mind Map out onto. For example; if you choose
'Scale to 2x2' this will print your Mind Map over a total of 4 pages.

 

Page Range

Select to print all pages available, the current page you are viewing in the Print Preview or a select range
of pages. The page range relates to the number of pages displayed under the Print Preview screen.

 



Print Range

You can choose to print the Whole Mind Map, just the Central Ideas, only Main Branches, or specific area
of the print preview screen.

Gantt Table

If you’re printing from Project mode, you can also choose to print the “Gantt Table” and the “Chart table”;
these options will not be available in Print Options when you are not using Project mode.

 

 

 

Back to Top
 You can print easily from any view in iMindMap 11 by following these instructions. 

First, open an existing file or create a new one in any of the views in iMindMap 11.



Then go to File and click on Print located in the file menu. 

Check your settings and chosen printer is correct, then click Print to confirm. 



 

Print settings:

 

There are many different print settings that you can choose from within the print window.

 

Printer Name and Status -

You can select what printer you wish to print from and view its current print status

 

Copies 



Select the number of copies you wish to print

 

Collate

Collates the printed documents

 

Scaling 

You can choose how many pages you wish to print your Mind Map out onto. For example; if you choose
'Scale to 2x2' this will print your Mind Map over a total of 4 pages.

 

Page Range

Select to print all pages available, the current page you are viewing in the Print Preview or a select range
of pages. The page range relates to the number of pages displayed under the Print Preview screen.

 



Print Range

You can choose to print the Whole Mind Map, just the Central Ideas, only Main Branches, or specific area
of the print preview screen.

Gantt Table

If you’re printing from Project mode, you can also choose to print the “Gantt Table” and the “Chart table”;
these options will not be available in Print Options when you are not using Project mode.

 

 

 

Back to Top



Clearing the Cache
Last updated: 2018-05-01T20:46:38.000Z | Online Version

Windows

Mac

iMindMap 11 has built in features to easily maintain your software. We recommend clearing your cache
regularly to maintain optimum performance or if you're experiencing any unexpected glitches.

Clearing the Cache Windows

To clear the cache, open iMindMap 11, in the File menu go to "Options".

 

In the Options menu, click on the "Support Tab".

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003484413-Clearing-the-Cache


Click on "Clear Cache" then close and reopen iMindMap to complete the process. 

 

 

Back to Top
iMindMap 11 has built in features to easily maintain your software. We recommend clearing your cache
regularly to maintain optimum performance or if you're experiencing any unexpected glitches.

Clearing the Cache Mac

To clear the cache, on the menu toolbar go to "iMindMap 11" then click on "Preferences".

Then in Options menu click on the support tab.  



Click on "Clear Cache" then close and reopen iMindMap to complete the process. 

<
 

Back to Top

Adding Images
Last updated: 2018-05-01T20:47:08.000Z | Online Version

Windows

Mac

Adding images allows you to concisely express your ideas and create a more visually engaging Mind Map.
You can add images from the built-in image gallery or add your own images.

To add an image from the existing image gallery:

Either click on the branch you want to add an image to or leave un-selected to add as a floating image or
central idea.

Click on the side panel on the right-hand side.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003188934-Adding-Images-


Click the top “Image & Icons” tab.

Type in a keyword for an image you’re searching for and click the magnifying glass to search.



Click on the image to add it to the canvas.

If you have not selected a branch it will ask you whether you want to insert the image as a central idea or
as a floating image on the canvas.



 

You can insert an image from your device by following these steps:

 Either click on the branch you want to add an image to or leave un-selected to add as a floating image or
central idea.

Click on the side panel on the right-hand side.

Click the top “Image & Icons” tab.

Click browse to search your computer for the image you want to add.

Click open to add it to the end of your selected branch.



If you have not selected a branch it will ask you whether you want to insert the image as a central idea or
as a floating image on the canvas.

  

Moving an image

 

To move an image on your Mind Map:

 

Select the image by left clicking on it.



Simply drag and drop the image to the position you want.

To rotate the image simply click and hold on the Rotate icon in the bottom right-hand corner of the image
and move your mouse.

 



Release the mouse when you are finished.

 

Tip: If you have a Branch selected when inserting an image, you will notice the image will be 'connected'
to the Branch via a faint blue line. This will ensure that when moving your Branches, the image will move
with the Branch so you do not have to move them around separately.



 

You can connect an image to a Branch simply by dragging and dropping the image on to the Branch itself.

You will notice a small orange Branch icon appear when hovering over a Branch, releasing the mouse
button will then connect the image to the Branch.

 

 



Deleting an image

 

To delete an image:

Click on the image you would like to delete.

Select 'delete' or use the 'delete' button on your keyboard.

 



Back to Top
 

Adding images allows you to concisely express your ideas and create a more visually engaging Mind Map.
You can add images from the built-in image gallery or add your own images.

Inserting Images from the Image Library

 

Select the branch that you want to insert the image onto.

Select the image icon from the tool bar.



Type the name of the image you would like to insert into the box and click the magnifying glass icon. This
will bring up all the images associated with your search.



 Click on the image you want to add it to the branch.

 In iMindMap 11 you can build a unique, personal library from your own images on your device, allowing
you to source and collate exactly what you need.



You can insert an image from your device by following these steps:

 

 

 

Either click on the branch you want to add an image to or leave unselected to add as a floating image or
central idea.

Select the image icon from the properties panel.

If you have not selected a branch you can choose whether you want to insert the image as a central idea
or as a floating image on the canvas.

Click browse to search your computer for the image you want to add.

Click open to add it to the end of your selected branch.



There are options within the image library to view 'Recent' images that you may have used.

You can also save any images from the image library to your 'Favourites'. To do this, hover over the image
and click on the star icon to change it to yellow. This means it’s been added to your favourite images.



 

Inserting Images from the main toolbar

 

You can also insert images from the main toolbar.

 

Go to “Insert” on the main toolbar, then choose Image to add an image from the library or “Insert image
from file” to insert an image from your computer.

 

 

You will see options to insert the image into your Mind Map by clicking the 'insert' button.

You can also insert the image as a new central idea by right clicking the images.

Within the Image Library you can also browse for images that are saved to your computer using the
'browse' option.

Search for the image you would like to insert from your computer and select 'Open'.

Tip: Make sure an image/branch is not selected at this point, otherwise it will automatically be replaced.



If you choose 'Image', your image will be inserted on the canvas, which you can then move and re-
position.

 

 Moving an image

 To move an image on your Mind Map:

 

Select the image by left clicking on it.

Simply drag and drop the image to the position you want.

To rotate the image simply click and hold on the Rotate icon in the bottom right-hand corner of the image
and move your mouse.

 

 Release the mouse when you are finished.

 



 

Tip: If you have a Branch selected when inserting an image, you will notice the image will be 'connected'
to the Branch via a faint blue line. This will ensure that when moving your Branches, the image will move
with the Branch so you do not have to move them around separately.

 

You can connect an image to a Branch simply by dragging and dropping the image on to the Branch itself.



You will notice a small orange Branch icon appear when hovering over a Branch, releasing the mouse
button will then connect the image to the Branch.

 



 

Deleting an image

 To delete an image:

Click on the image you would like to delete.

Select 'delete' or use the 'delete' button on your keyboard.

 

 

 

 

Back to Top

Emojis
Last updated: 2018-08-21T09:05:38.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003617013-Emojis


Windows

Mac

Brand new to iMindMap 11, you can now use emojis in all your views, allowing you to simplify your
language and inject fun into your projects. Why use 5 words where one Emoji will do!

To Add an Emoji.

Click on the item on your canvas where you wish to add the emoji.

Open the image panel.

Click on the Emoji Tab to open the Emoji library.

You can narrow down your search by typing in a keyword.



Click on the Emoji you want to add it to your map.

To delete the emoji, simply right click on the emoji and click "delete" in the pop-up menu.



 

Back to Top
Brand new to iMindMap 11, you can now use emojis in all your views, allowing you to simplify your
language and inject fun into your projects. Why use 5 words where one Emojis will do!

To Add an Emoji.

Click on the item on your canvas where you wish to add the emoji.

Open the image menu by clicking on "Image" on the toolbar.

Click on the Emoji Tab to open the Emoji library.

 

You can narrow down your search by typing in a keyword.

 



Click on the Emoji you want to add it to your map.

To delete the emoji, simply right click on the emoji and click "delete" in the pop-up menu.
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Adding Icons
Last updated: 2018-05-01T20:47:34.000Z | Online Version

Windows

Mac

Using visual icons can help us to quickly associate our branch ideas on our Mind Maps. Add your own
custom icons to create your own visual categorisation system.

We recommend using a PNG file type so the space around the icon is transparent. When you upload an
image it will automatically scale down to the size of the icon, so to avoid the image being distorted we
recommend using a ratio of 35 x 35 to fit a square dimension. If the image you want to use is not a
square, then ensure that the space around the image compensates for it.

To add an icon to your Mind Map:

 

Navigate to the icon section in the Properties Panel on the right- hand side of the screen. Alternatively, go
to ‘Insert’ from the main toolbar and click the ‘Icon Library’ icon.

 

The icons that are available are categorised into arrows, calendar, communications, documents, finance,
flags, numbers, people, shapes, symbols, tasks, transport and weather.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003217793-Adding-Icons


 

There are 2 different ways to add an icon to your branch:

 

Select the Branch that you wish to add the icon to, and select the icon you wish to add.

Or, drag and drop your chosen icon to your selected Branch.

 



 

Removing Icons:

 

To delete your icon, right click on the icon, go to ‘Icon’ and choose 'Remove Icon'.

 

To add a custom icon to your Mind Map:

 

Navigate to the icon section in the Properties Panel on the right-hand side of the screen. 



Go to ‘Manage’ at the bottom of the Properties Panel. The Manage icon library options will appear.

Add icons to existing categories by selecting a category from the drop-down menu and clicking the ‘Add
icon’ option below. You are then able to import Icons from your own files into your chosen category.



 Alternatively, create a new category by typing your own category name and clicking the ‘+’ sign.

You are then able to import Icons from your own files into your new category by clicking on the ‘Add icon’
option below. 

 

Back to Top

Using visual icons can help us to quickly associate our branch ideas on our Mind Maps. Add your own
custom icons to create your own visual categorisation system. To add an icon to your Mind Map:
 

Click on the branch you want to add an icon to
Navigate to the Image tab in the main toolbar
Click on the icon tab
Click on the icon you want to add.

 

 



 

 

Alternatively, go to ‘Insert’ from the main toolbar and click the ‘Icon Library’ icon.

 



 

The icons that are available are categorised into arrows, calendar, communications, documents, finance,
flags, numbers, people, shapes, symbols, tasks, transport and weather.

There are 2 different ways to add an icon to your branch:

 

Select the Branch that you wish to add the icon to, and select the icon you wish to add.

Or, drag and drop your chosen icon to your selected Branch.

 



 

Removing Icons:

 

To delete your icon, right click on the icon, go to ‘Icon’ and choose 'Remove Icon'.

To add a custom icon to your Mind Map:

 

Navigate to the icon section in the Properties Panel on the right-hand side of the screen. Alternatively, go
to insert and click the Icon Library icon.

Go to ‘Manage’ at the bottom of the Properties Panel. The Manage icon library options will appear.

Add icons to existing categories by selecting a category from the drop-down menu and clicking the ‘Add
icon’ option below. You are then able to import Icons from your own files into your chosen category.



 

Alternatively, create a new category by typing your own category name and clicking the ‘+’ sign. You are
then able to import Icons from your own files into your new category by clicking on the ‘Add icon’ option
below.

 

 

Removing Icons:



 

To delete your icon, right click on the icon, go to ‘Icon’ and choose 'Remove Icon'.
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Adding Links, Files and Documents.
Last updated: 2018-08-21T09:10:08.000Z | Online Version

Windows

Mac

You can add links such as 

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003157294-Adding-Links-Files-and-Documents-


To insert a Web Link in iMindMap

Select a Branch or Flowchart item you wish to add the link to.

Select the attachments icon in the properties panel.

This will open the link attachment tab.

Insert your link into the box provided and click '+'.

To add multiple links simply repeat this process.

 



 

 

Once you've added a link you'll be able to see an attachment icon on the branch, click on this to bring up
a shortcut, and click on that to take you to the linked website.

 

 

Inserting links to a file/folder, email, iMindMap Cloud and Audio

 

There are other link options to choose from. These are:

iMindMap Cloud - Select 'iMindMap Cloud' in the attachment tab in the properties panel, then click '+'.

Email - Simply enter the email address you would like to link.

Audio - Click on the red dot to record your audio, and square icon to stop. This is covered in greater detail
in the 'Inserting Audio Notes' help guide.

To access the links that you have inserted, click on one of the icons on your Branch/Central
Idea/Flowchart and select the link that you need from the menu.

 



 

Editing Links

To edit a link on a Branch:

Select the link you wish to edit on the Branch.

The properties panel will open.

Hover over the link that you wish to edit and select the edit icon. 

 

Removing Links

To remove or edit a link on a Branch:

Select the link you wish to edit or delete on the Branch.

The properties panel will open

Hover over the link and edit or bin icons will appear.

Back to Top
You can insert links to Branches, Box Branches, Central Ideas and Flowchart items within iMindMap.
 
To insert a link on your Mind Map:
 

Select a Branch or Flowchart item you wish to add the link to.
Select the attachments icon on the toolbar



Paste your link into the box provided using the shortcut “cmd and v@ and click '+'.

You’ll then see the link added below

To add multiple links simply repeat this process.

 

 

Once a web link or any other item has been attached to a branch a paper clip icon will be on the branch.
Clicking on to this branch will open the attachment in the side panel.

 



 

Inserting links to a file/ folder, email, iMindMap Cloud and Audio

 

There are other link options to choose from. These are:

 

iMindMap Cloud - Select 'iMindMap Cloud' in the attachment tab on the toolbar, then click '+'.

Email - Simply enter the email address you would like to link.

Audio - Click on the red dot to record your audio, and square icon to stop. This is covered in greater detail
in the 'Inserting Audio Notes' help guide.

File- You can attach files by clicking File> browse. These files won’t be viewable on the map, but you can
open them by clicking on the attachment icon then clicking on the link in the side panel.

To access the links that you have inserted, click on one of the icons on your Branch/Central
Idea/Flowchart and select the link that you need from the menu.

 



 

Editing Links

To edit a link on a Branch:

Select the link you wish to edit on the Branch.

The properties panel will open.

Hover over the link that you wish to edit and select the edit icon. 

 

Removing Links

To remove or edit a link on a Branch:

Select the link you wish to edit or delete on the Branch.

The properties panel will open

Hover over the link and "Edit" or "X" icons will appear.

Click on the X to delete the link.
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Outline Panel
Last updated: 2018-08-21T09:17:11.000Z | Online Version

Windows

Mac

The Outline Panel shows a list of all your branches on the canvas, allowing you to edit, locate and
improve your work in the Fast Capture, Brainstorm, Time Map, Radial and Mind Map views. Outline Panel
automatically updates in line with any changes you have made on your canvas, allowing you to manage
and view the development of your ideas in one place.

 

Outline Panel search

 The Outline Panel can be used to search for keywords within your document, regardless of which feature
you are using.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003094913-Outline-Panel


Open or continue to work in either Fast Capture, Brainstorm, Time Map, Radial or Mind Map View in
iMindMap 11. Click on the 'Outline' icon on the side panel on the far right.

Type the keyword you would like to search for in the search bar at the top of this panel, then click on the
magnifying glass.

 

Once you’ve searched for your keyword, the canvas will shift to show where the keyword is located on the
map and as well as highlighting it on the Outline Panel.

 



The highlighted branch will also be selected on the canvas.

 

To change the order of ideas from within the Outline Panel:

You can use the Outline panel to re-arrange child branches allowing you to move child branches from one
parent branch to another. You can even move a parent branch and all it's child branches onto another
branch. 

Click the “Outline” icon in the side panel on the right-hand side of the screen.

Click on an idea within the Outline Panel.



Drag the idea to where you would like it to be within the Outline Panel and release the mouse to drop it in
its new place.



The modifications made in the Outline Panel will be reflected on the canvas.

 



 

Editing ideas in the Outline Panel

You can also edit and update the branch names in the Outline Panel.

Click the Outline icon in the side panel.

 

Double click on the idea you would like to change

Type in new text or make any changes to the idea's content, once you have clicked away or pressed
'Enter' on the keyboard the changes will have been made.

Any updates you make to the name of a branch in the Outline panel will be reflected on the canvas.



 

 

Deleting or Adding Branches

 

You can use the Outline panel to add or delete Branches:

 

Click the “Outline” icon in the side panel on the right-hand side of the screen.

Right-click on the chosen idea, then choose from the pop-up menu whether you want to remove or add
branches.

 

Any changes you make on the Outline Panel will be updated on the canvas.
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The Outline Panel shows a list of all your branches on the canvas, allowing you to edit, locate and
improve your work  Fast Capture, Brainstorm, Time Map, Radial and Mind Map views. Outline Panel
automatically updates in line with any changes you have made on your canvas, allowing you to manage
and view the development of your ideas in one place.

 

Outline Panel search

The Outline Panel can be used to search for keywords within your document, regardless of which feature
you are using.

 



Open or continue to work in either Fast Capture, Brainstorm, Time Map, Radial or Mind Map View in
iMindMap 11. Click on the 'Outline' icon on the side panel on the far right.

Type the keyword you would like to search for in the search bar at the top of this panel, then click on the
magnifying glass.



 

Once you’ve searched for your keyword, the canvas will shift to show where the keyword is located and
will highlight it in the Outline Panel.

 

The highlighted branch will also be selected on the canvas.

 

To change the order of ideas from within the Outline Panel:

You can use the Outline panel to re-arrange child branches allowing you to move child branches from one
parent branch to another. You can even move a parent branch and all it's child branches onto another
branch. 

Click the “Outline” icon on the toolbar on the right-hand side of the screen.

Click on an idea within the Outline Panel.



Drag the idea to where you would like it to be within the Outline Panel and release the mouse to drop it in
its new place.

The modifications made in the Outline Panel will be reflected on the canvas.



 

 

Editing ideas in the Outline Panel

 

You can also edit and update the branch names in the Outline Panel.

 Click the Outline icon on the right hand of the toolbar.

 

Double click on the idea you would like to change.



Type in new text or make any changes to the idea's content, once you have clicked away or pressed
'Enter' on the keyboard the changes will have been made.

Any updates you make to the name of a branch in the Outline panel will be reflected on the canvas.

 

 

Deleting or Adding Branches

 

You can use the Outline panel to add or delete Branches:

 

Click the “Outline” icon on the right-hand side of the screen.

Right click on the chosen idea, then choose from the pop-up menu whether you want to remove or add
branches.



 

Any changes you make on the Outline Panel will be updated on the canvas.
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Adding Branch Notes
Last updated: 2018-08-21T09:19:06.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003175893-Adding-Branch-Notes-


Windows

Mac

Inserting notes allows you to add extra, more detailed information about your Mind Map in the side panel,
without adding more clutter to your Mind Map canvas. Notes will be displayed in Presentation View - this
handy feature acts as a prompt when delivering your presentation. The notes will also be displayed when
exporting to a Word document. You can insert and edit your notes in the side panel, following the
instructions below:

Adding Notes 

 

Click on the Branch you would like to add a note to.

On the side panel click on the note panel icon. 

 

This will open the notes panel.



Type in the white text box to start your note. You can add images, create tables and format your note
using the toolbar when you're finished click back on the canvas or close the note panel using the "X". 

 

 You can see what Branches have notes or attachments as there will be a blue icon on that branch.

 



 

Deleting notes

 

To delete a note, simply click on the branch that you want to remove the note from, open the note and
delete its contents.

Back to Top
 

Inserting notes allows you to add extra, more detailed information about your Mind Map in the side panel,
without adding more clutter to your Mind Map canvas. Notes will be displayed in Presentation View - this
handy feature acts as a prompt when delivering your presentation. The notes will also be displayed when
exporting to a Word document. You can insert and edit your notes in the side panel, following the
instructions below:

Click on the Branch you would like to add a note to.
Click on the notes icon on the right-hand side of the toolbar.

This will open the notes panel.



Type in the white text box to start your note. You can add images, create tables and format your
note using the toolbar.

When you’re finished, de-select the Branch you’ve added a note to.
You can see what Branches have notes or attachments as there will be a blue icon on that branch.

 



 

Deleting notes

 

To delete a note, simply click on the branch that you want to remove the note from, then delete the whole
note using backspace until the notepad is empty
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Inserting Headers and Footers
Last updated: 2018-05-01T20:48:28.000Z | Online Version

Windows

Mac

 
To insert headers and footers into your work:

Go to File > Print

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003228393-Inserting-Headers-and-Footers


Click 'Page Set Up'.

Choose whether you want your header and/or footer printing by ticking the appropriate boxes.
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To insert headers and footers into your work:

Go to File > Print



Click 'Page Set Up'.

Choose whether you want your header and/or footer printing by ticking the appropriate boxes.
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Using Tags and Categories
Last updated: 2018-08-21T09:25:36.000Z | Online Version

Windows

Mac

Tags offer a way of categorising and ordering your Mind Map, Fast Capture, Time Map, Radial, Org
Charts and Brainstorm View creations in a way that’s personal to you.

Begin by adding Categories to gather your Tags into specific themes.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003169073-Using-Tags-and-Categories


 

To create a Category:

 

 

 

Select the Tags icon in the properties panel to the right of the screen.

 

To add a Category, select the Category drop-down menu and click the ‘+’ button.

 



Create a name for your Category and select ‘OK’. Your Category will appear in the Category menu

.

 
To add Tags to a Category:

Select the Tags icon in the properties panel to the right of the screen.

Choose a Category, then go to the Tags drop-down menu and click the ‘Add Tag’ button.



Create a name for your Tag and select ‘OK’. Your Tag will be added to your chosen Category.

 

To view Tags within a specific Category, select a Category from the Category menu, Tags within this
Category will be displayed below.

View all Tags by selecting ‘All’ option in the Category Menu.



 

 

To assign Tags to your Bubbles, Sticky Notes and Branches:

Assign Tags to Idea Bubbles in Fast Capture View, sticky notes in Brainstorm View or Branches in Mind
Map View using the same method.

Drag and drop your chosen Tag from the Tags menu onto your Idea Bubble, Sticky Note or Branch to
assign a Tag to it.

 

To filter by Tag or Category:

The filter button is a toggle, once it's turned on you can click the tags in the side panel, any tags that aren't
in use on the current map will be greyed out.



Once you start clicking tags, only the clicked tags will show on the map.

Click a tag again to deselect.

 

 To rename a Tag or Category:

Select a Tag or Category.

Right-click and choose ‘Rename’.

Enter a new name and select ‘OK’.



 

 

To delete a Tag or Category:

Select a Tag or Category.

Right-click and choose ‘Delete’.
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Tags offer a way of categorising and ordering your Mind Map, Fast Capture, Time Map, Radial, Org
Charts and Brainstorm View creations in a way that’s personal to you.

Begin by adding Categories to gather your Tags into specific themes.

To create a Category:

 

 Select the Tags icon to the right of toolbar



To add a Category, select the Category drop-down menu and click the ‘+’ button.

Create a name for your Category and select ‘OK’. Your Category will appear in the Category menu.

 



 

To add Tags to a Category:

 

 

 

Select the Tags icon in the right of the toolbar.

Choose a Category, then go to the Tags drop-down menu and click the ‘Add Tag’ button.



Create a name for your Tag and select ‘OK’. Your Tag will be added to your chosen Category.

 

 

To view Tags within a specific Category, select a Category from the Category menu, Tags within this
Category will be displayed below.



View all Tags by selecting ‘All’ option in the Category Menu.

 

 

 

 To assign Tags to your Bubbles, Sticky Notes and Branches:

Assign Tags to Idea Bubbles in Fast Capture View, sticky notes in Brainstorm View or Branches in Mind
Map View using the same method.



Drag and drop your chosen Tag from the Tags menu onto your Idea Bubble, Sticky Note or Branch to
assign a Tag to it.

 

 



 

To filter by Tag or Category:

Once you’ve added tags to different branches you can use them to filter out different branches.

Click on “Filter off” to change it from grey to blue and “Filter on”.

Click on the tag you want to filter out.

This will leave only the branches with this tag on the canvas.

 

 



 

 Click “Filter on” to turn the filter off and to restore the branches.

 

To rename a Tag or Category:

 

Select a Tag or Category.

Right click and choose ‘Rename’.

Enter a new name and select ‘OK’.



 

 

 

 

 

To delete a Tag or Category:

Select a Tag or Category.

Right-click and choose ‘Delete’.
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Exporting and Integration

Export to DropTask Video Tutorial
Last updated: 2018-05-01T22:04:24.000Z | Online Version

Exporting Your iMindMap File as an Image
Last updated: 2018-05-01T20:47:16.000Z | Online Version

Windows

Mac

The Export options in iMindMap 11 let you share and view your creations in many different formats.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003740474-Export-to-DropTask-Video-Tutorial-
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003137254-Exporting-Your-iMindMap-File-as-an-Image-


 To export your work as an image:

Open or continue to work in iMindMap 11.
Click on the File > Export tab in the main toolbar

 

Select 'Image' from the Export Panel.



 

Choose from the image options, then click 'Export'.

 

Select where you would like to export the image to on your computer.
When your image has been exported, this panel will disappear:
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The Export options in iMindMap 11 lets you share and view your work in many different formats.

 To export your work as an image:

Open or continue to work in iMindMap 11.
Click on the File > Export tab in the main toolbar.



 

Select 'Image' from the Export Panel.



 

Choose from the image options, then click 'Export'.

 



Select where you would like to export the image to on your computer.
When your image has been exported, this panel will disappear:
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Exporting as a Document
Last updated: 2018-05-01T20:47:26.000Z | Online Version

Windows

Mac

 
This is a good export option to use if you are Mind Mapping an idea for a report, essay or outlining the
chapters of a book.

 To export your iMindMap work to a document:

Navigate to File and select 'Export and Share'.
Select 'Document'.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003158473-Exporting-as-a-Document-


 
 

You will then be prompted with specific export options:

 

You can also choose to include or exclude certain assets from your Mind Map:
 
Once you are happy, select 'Export' and save to your computer. Click 'Export' again and you will see the
following screen:

 



 
You will then be able to open your exported document. You will notice that your Central Idea will be the
main title. The Parent branches will become headings and the Child branches will become sub-headings.
Any notes assigned to branches will be shown as paragraph text.
If you chose to export your images to your document, these will also be visible on your document.

If you choose to include an image of your Mind Map, this will show on the very last page of your
document.

Back to Top

 
This is a good export option to use if you are Mind Mapping an idea for a report, essay or outlining the
chapters of a book.

 To export your iMindMap work to a document:

Navigate to File and select Export.



 

Select 'Document'.



 

You will then be prompted with specific export options:

 



You can also choose to include or exclude certain assets from your Mind Map.

 

Once you are happy, select 'Export' and save to your computer.

You will then be able to open your exported document. You will notice that your Central Idea will be the
main title. The Parent branches will become headings and the Child branches will become sub-headings.
Any notes assigned to branches will be shown as paragraph text.

If you chose to export your images to your document, these will also be visible on your document.

If you choose to include an image of your Mind Map, this will show on the very last page of your
document.
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Exporting as a Presentation
Last updated: 2018-08-21T09:27:55.000Z | Online Version

Windows

Mac

 
 To export your presentation:

Go to File.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003138294-Exporting-as-a-Presentation-


Select Export then Presentation.

Here you will have a few options:



Animated slides - Export from presentation to PowerPoint.

Slides PDF - Export slides from a presentation to PDF.

Single animated slide - Put your map on one single PowerPoint slide and animate branch by branch.

Bullet point slides - Convert your Mind Map into bullet point slides in PowerPoint. You have the option
here to customise your template and arrange your branches. You can also choose to include any notes,
images and an 'Any questions?' slide.

Video - Please see 'Exporting presentations to Video and YouTube' help guide.

Back to Top

EXPORT AS PRESENTATION
 To export your presentation:

Go to File.



Select Export then Presentation.

Here you will have a few options:



Animated slides - Export from presentation to PowerPoint.

Slides PDF - Export slides from a presentation to PDF.

Single animated slide - Put your map on one single PowerPoint slide and animate branch by branch.

Bullet point slides - Convert your Mind Map into bullet point slides in PowerPoint. You have the option
here to customise your template and arrange your branches. You can also choose to include any notes,
images and an 'Any questions?' slide.

Video - Please see 'Exporting presentations to Video and YouTube' help guide.
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Export as a Spreadsheet
Last updated: 2018-05-01T20:47:43.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003161513-Export-as-a-Spreadsheet-


Windows

Mac

The export to spreadsheet option is designed to make the most of numerical values on your branches.

 To export from Mind Map to spreadsheet:

Make sure that your numbers are on separate branches and do not include any symbols (eg. £, $,€).
For Example:

Select File > Export > Spreadsheet.



 
Your spreadsheet's order is automatically arranged according to how you created your map. If you would
like to make any changes, select 'Branch Ordering'.

 
You can change the order of the branches by selecting your branch or child branch, before dragging and
dropping it to your desired location.

The 'Automatic' button will return the order back to its previous form.

When you are happy, select 'Export' and define a name and location for the file on your computer.

 



When you open the spreadsheet in Microsoft Excel you will see that the numerical values on your map
have been totalled.

Back to Top
The export to spreadsheet option is designed to make the most of numerical values on your branches.

 To export from Mind Map to spreadsheet:

Make sure that your numbers are on separate branches and do not include any symbols (eg. £, $,€).

Select File then click on Export .

On the export menu click Spreadsheet.



Your spreadsheet's order is automatically arranged according to how you created your map. If you would
like to make any changes, select 'Branch Ordering'.

You can change the order of the branches by selecting your branch or child branch, before dragging and
dropping it to your desired location.

The 'Automatic' button will return the order back to its previous form.

When you are happy, select 'Export' and define a name and location for the file on your computer.

When you open the spreadsheet in Microsoft Excel you will see that the numerical values on your map
have been totalled.
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Exporting to Pack & Go
Last updated: 2018-05-01T20:47:54.000Z | Online Version

Windows

Mac

 
The Pack & Go feature allows you to export your Mind Map as a zip file, which can include any files that
you have linked to your Mind Map.

To export as Pack & Go:

Click File then Export.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003138414-Exporting-to-Pack-Go-


Select Pack & Go.



 
You will see any files that you have linked to your Mind Map. You can choose to select all of them or just
specific files to export.

You can also choose to add a password to your Pack and Go file.

Click Export.
Set a name and file location.

Once the file has been exported, you can then locate it and right click, selecting 'Extract All'.
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The Pack & Go feature allows you to export your Mind Map as a zip file, which can include any files that
you have linked to your Mind Map.

To export as Pack & Go:

Click File then Export.



Select Pack & Go.



You will see any files that you have linked to your Mind Map. You can choose to select all of them or just
specific files to export.

To add a password to your Pack & Go file:

Click Export.
Set a name and file location.

Once the file has been exported, you can then locate it and right click, selecting 'Extract All'.
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Exporting to DropTask
Last updated: 2018-08-21T09:39:52.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003139854-Exporting-to-DropTask-


Windows

Mac

iMindMap is the perfect tool for capturing your ideas for a project.

You can then send your Mind Maps to a visual task management app, DropTask, and convert your ideas
into tasks.

To export a iMindMap to DropTask:

 

Open your iMindMap File.

Go to File > Export, select the DropTask option.

 

 

You will see that all your Branches have been arranged in a linear hierarchy. You can use the tick boxes
to decide which Branches become 'Groups' and which Branches become 'Tasks' in DropTask.



 

You can also easily rearrange these within DropTask:

Click Export.

Your map will then begin exporting and when complete will automatically open in DropTask.

DropTask will then ask you if you would like to import your Mind Map into an existing project or if you
would like to create a new project.

 



If you select ' A New Project', click 'Next' and give your project a name. You can also invite other contacts
that you have in DropTask to view and contribute to your project and also invite others via email.

 

You will see that your Parent Branches are now 'groups' and any descending Branches are 'tasks' unless
you have rearranged them previously.

 



 

 

 

 

You will now be able to manage these Tasks within DropTask, assign them to people, set priorities, and
add comments and due dates. You will also be able to collaborate with the colleagues that you have
invited to the project.
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iMindMap is the perfect tool for capturing your ideas for a project.

You can then send your iMindMap file to a visual task management app, DropTask, and convert your
ideas into tasks.

To export an iMindMap file to DropTask:



  

 

Open your iMindMap file. 

Go to File > Export.



 

 3. Select the DropTask option.

4. Choose which elements of your map will be exported as groups or tasks by ticking the boxes in the
corresponding column. 

 



5. Follow the steps to choose to add your mind map to an existing project or to create a new one.

 

 

6. You can then choose to assign other members of your Droptask group to the project.

 



 

 

 

 

 

7. You will see that all your Branches have been arranged in a linear hierarchy. You can use the tick boxes
to decide which Branches become 'Groups' and which Branches become 'Tasks' in DropTask.

 

 



 

 

 

You will now be able to manage these Tasks within DropTask, assign them to people, set priorities, and
add comments and due dates. You will also be able to collaborate with the colleagues that you have
invited to the project.
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Importing from a Word Document
Last updated: 2018-05-01T20:48:16.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003162693-Importing-from-a-Word-Document-


Windows

Mac

 
Importing a Word document into iMindMap works well if you would like to assess each section in further
detail.

When creating a document to import into iMindMap, save the document as .doc ( not .docx) then follow
this guideline: 

 

To import into iMindMap, follow these steps:

Go to 'File'.
Select 'Open'.
Select 'Computer'.
Choose your Word document, and click 'Open'.



 

This opens the document in the form of a Mind Map. You will see that your paragraphs have been
attached as notes.

Back to Top
Importing a Word document into iMindMap works well if you would like to assess each section in further
detail.

When creating a document to import into iMindMap, save the document as .doc ( not .docx) then follow
this guideline: 



 

To import into iMindMap, follow these steps:

 



 

Go to 'File'.
Select 'Import'.
Choose your Word document, and click 'Open'.
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iMindMap 11 Integrations
Last updated: 2018-05-01T20:48:27.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003164753-iMindMap-11-Integrations


In iMindMap 11. you can now share and save work created in iMindMap to even more places than ever
before. 

 

Facebook: Post an image of your Mind Map, you can also use a cropper tool and/or a short message.

 

Twitter: Post an image of your Mind Map, you can also use a cropper tool and/or a short message.

 

Evernote: Save an image with/without a message to your Evernote account.

 

Google Drive: Save/open files to an iMindMap folder in your Google Drive.

 

Dropbox: Save/open files to an iMindMap folder in your Dropbox account.

 

Biggerplate: Search for and download mind maps and templates that other people have made or upload
your own. Remember that once you’ve uploaded a mind map, anyone can download and use it, even if
you’ve put a Copyright mark on it. Try to be respectful of how you use other people’s maps if they’ve
copyrighted them.

 

YouTube: Create a video of your presentation and upload it to your YouTube account.

Whether it's Facebook, YouTube, Twitter, Evernote, Google Drive, Biggerplate or Dropbox, the following
steps are required to connect iMindMap and your file-sharing or social media accounts.

 

How to connect iMindMap to storage and social media accounts:

Log into your account at app.imindmap.com.

Navigate to the ‘Settings’ icon within the main toolbar.

https://app.imindmap.com/en/settings


Select ‘Social Media'.

You will then be presented with the following

 

Click ‘Add account’ next to each site. You will be prompted to log in to each of your social media accounts.

Once you have logged in to each account, you will then be able to share your Maps and Brainstorms at
the click of a button.

 

To connect your accounts via your iMindMap software:



 

 

Select File > Export & Share > Share. If you are using a Mac, you will need to select File>Export>Share

    You will then be presented with a popup which will allow you to choose which site you would like to
share with:

 



 

Importing from other Mind Mapping Programs    
and Biggerplate
Last updated: 2018-05-01T20:48:38.000Z | Online Version
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In iMindMap 11 you can now import Mind Maps created with other software. This means that if your
friends or colleagues have created a mind map in a different program, you can now open and edit it within
iMindMap. Furthermore, if you’re switching from different Mind Mapping software you can continue to open

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003141214-Importing-from-other-Mind-Mapping-Programs-and-Biggerplate


and edit your old maps. The current supported file types are MindManager, MindMeister, MindGenius,
FreeMind, NovaMind, iMindQ, XMind, iTHoughts and ConceptDraw. However, in other MindMapping
programs you can try exporting the file as an OPML file and this could allow you to open it in iMindMap. 

 

 

 

It’s wonderfully simple to open other Mind Map file types, just go to file > open and choose the map you
want to open. You will then be asked if you want to alter the layout. Once it’s been opened you can
continue adding to your Mind Map with all the new features iMindMap has to offer.

 



 

Importing from Biggerplate 

 

You can also import maps from the Biggerplate library:

 



Go to file, open, then click on "Biggerplate"
If you haven’t used it before you will need to link your iMindMap account (follow the instructions in the
integrations guide)

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/206194989-Integrations-storage-and-social-media-


Type what type of Mind Map you are searching for.

Once you’ve chosen a map, click on to open it in iMindMap

 

 

 



Back to Top
In iMindMap 11 you can now import Mind Maps created with other software. This means that if your
friends or colleagues have created a mind map in a different program, you can now open and edit it within
iMindMap. Furthermore, if you’re switching from different Mind Mapping software you can continue to open
and edit your old maps. The current supported file types are MindManager, MindMeister, MindGenius,
FreeMind, NovaMind, iMindQ, XMind, iTHoughts and ConceptDraw. However, in other MindMapping
programs, you can try exporting the file as an OPML file and this could allow you to open it in iMindMap. 

 



 

 

 

It’s wonderfully simple to open other Mind Map file types, just go to file> open and choose the map you
want to open. You will then be asked if you want to alter the layout. Once it’s been opened you can
continue adding to your Mind Map with all the new features iMindMap has to offer.

 

 



 

 

 

 

You can also import maps from the Biggerplate library:

 



 

 

Go to file, then "Browse Biggerplate".

If you haven’t used it before you will need to link your iMindMap account (follow the instructions in the
integrations guide) 

Type what type of Mind Map you are searching for.

Once you’ve chosen a map, click on to open it in iMindMap.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/206194989-Integrations-storage-and-social-media-
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Exporting your Audio Notes
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EXPORTING AUDIO NOTES
If you have attached any audio notes to the branches of your Mind Map, you can export these as Audio
files to use outside of iMindMap.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003140174-Exporting-your-Audio-Notes-


To export Audio notes:

Go to File > Export > Audio.

 
Click Export and save to your computer.

 Once you have exported your Audio notes, you will see that your Audio files have been saved as .wav
files on your computer.
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EXPORTING AUDIO NOTES
If you have attached any audio notes to the branches of your Mind Map, you can export these as Audio
files to use outside of iMindMap.

To export Audio notes:

Go to File and click Export.



In the pop-up menu choose audio. 



Click Export and save to your computer.

Once you have exported your Audio notes, you will see that your Audio files have been saved as .wav
files on your computer
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Split Screen Mode

Split Screen Video Tutorial
Last updated: 2018-05-01T22:09:51.000Z | Online Version

Split Screen Mode
Last updated: 2018-05-01T20:49:27.000Z | Online Version

Windows

Mac

Brand new and exclusive, iMindMap 11 now allows you to work on two maps side by side in Split Screen
Mode. 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003764553-Split-Screen-Video-Tutorial-
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003443294-Split-Screen-Mode


Opening a New Map in Split Screen Mode

Open an existing or new map. 

In the top right hand corner, click the double screen icon.

This will split the screen in half, creating a new canvas on one half of the screen. To create a new map
click "new".



 

This will take you to the "Choose a View" Screen". Click on the view you want to use.



This will open a brand new map for you to edit along side the other open map.

Opening an Existing Map in Split Screen View

To open an existing map in split screen mode, in the top right hand corner, click the double screen icon.

This will split the screen in half, creating a new canvas on one half of the screen. To open an existing
map, click "Open".

 



 

This will take you to the "Open" options in the file menu. Choose which map you would like to open.

 

When you have chosen the map, it will open alongside your other open map.



 

 

Turning off Split Screen Mode

To turn split screen mode off, select the map you wish to keep in view, then click on the split screen icon
in the top right hand corner of that map.

Split screen mode will now be closed and only the map you've selected will be visible on the canvas.
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Brand new and exclusive, iMindMap 11 now allows you to work on two maps side by side in Split Screen
Mode. 

Opening a New Map in Split Screen Mode

Open an existing or new map. 

In the top right hand corner, click the double screen icon.

This will split the screen in half, creating a new canvas on one half of the screen. To create a new map
click "new".



 

This will take you to the "Choose a View" Screen". Click on the view you want to use.

This will open a brand new map for you to edit along side the other open map.



Opening an Existing Map in Split Screen View

To open an existing map in split screen mode, in the top right hand corner, click the double screen icon.

This will split the screen in half, creating a new canvas on one half of the screen. To open an existing
map, click "Open".

 



 

 

When you have chosen the map, it will open alongside your other open map.

 



 

Turning off Split Screen Mode

To turn split screen mode off, select the map you wish to keep in view, then click on the split screen icon
in the top right hand corner of that map.

Split screen mode will now be closed and only the map you've selected will be visible on the canvas.
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Moving Items Between Split Screen
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Split Screen mode has the benefit of easily sharing images and ideas between Brainstorm View and Mind
Map View. This is extremely useful when working on two related maps in order to compare and update
information.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003464053-Moving-Items-Between-Split-Screen


 

In all other views you can copy and paste different branches and items easily.

Moving an Idea or Branch Across Brainstorm and Mind Map View.

To move items between Split Screen mode, first open your two maps, either two Mind Maps, two
Brainstorms, or one Mind Map and one Brainstorm.

 

 

Then, select the branch or image you wish to copy to the other map.

Hold the tracker down and drag the item across to the other map, then release to copy the information
onto the other map.



 

The copied over information will convert to the other view. 

Copying and Pasting Ideas in Split Screen Mode

Split screen mode makes it easy to quickly copy and paste ideas across maps in different views.

First, open two maps of any view in split screen mode.

Select the item you would like to copy across.



Then either use the keyboard shortcut Ctrl and C, or click the "Copy" icon on the toolbar.

 

Select where you would like to paste your item on the other map.

 



Then either use the keyboard shortcut Ctrl and V, or go to the main toolbar and click "Paste".

Your idea will now be added to the other map.

If you have transferred a whole group, the information will be transferred in the same hierarchy as it was
on the other map. 
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Split Screen mode has the benefit of easily sharing images and ideas between Brainstorm View and Mind
Map View. This is extremely useful when working on two related maps in order to compare and update
information.



 

 In all other views you can copy and paste different branches and items easily.

Moving an Idea or Branch Across Brainstorm and Mind Map View.

To move items between Split Screen mode, first open your two maps, either two Mind Maps, two
Brainstorms, or one Mind Map and one Brainstorm.

 

 

Then, select the branch or image you wish to copy to the other map.

Hold the tracker down and drag the item across to the other map, then release to copy the information
onto the other map.



 

The copied over information will convert to the other view. 

Copying and Pasting Ideas in Split Screen Mode

Split screen mode makes it easy to quickly copy and paste ideas across maps in different views.

First, open two maps of any view in split screen mode.

Select the item you would like to copy across.



Then either use the keyboard shortcut ⌘ and C, or go to the Edit menu and click the "Copy".

 

Select where you would like to paste your item on the other map.



 

Then either use the keyboard shortcut ⌘ and V, or go to the Edit menu and click "Paste".

Your idea will now be added to the other map.



If you have transferred a whole group, the information will be transferred in the same hierarchy as it was
on the other map. 
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Mind Map View



Mind Map View

Mind Map View Video Tutorial
Last updated: 2018-05-01T22:10:58.000Z | Online Version

Creating a New Mind Map
Last updated: 2018-05-01T20:49:17.000Z | Online Version
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Mind Map view is the cornerstone of iMindMap, providing tools that help you create organic mind maps
that follow the tried and proven technique of mind mapping. By using bright colours, exciting visuals and
flowing branches you can help boost your creativity and project planning.

The starting point of a Mind Map is the central idea.

To create a new Mind Map please follow the step by step guide below:

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003740614-Mind-Map-View-Video-Tutorial-
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002994253-Creating-a-New-Mind-Map-


Run iMindMap 11

Select New from the File menu

In Choose a View select Mind Map.

 

 

Choose which central image you would like at the centre of your Mind Map and the style you would like to
use and click Start.



 

 

Edit the central idea by typing in the text box

 

 

Press enter to add the new central idea to the canvas.
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Mind Map view is the cornerstone of iMindMap, providing tools that help you create organic mind maps
that follow the tried and proven technique of mind mapping. By using bright colours, exciting visuals and
flowing branches, you can help boost your creativity and project planning.

The starting point of a Mind Map is the central idea.

To create a new Mind Map please follow the step by step guide below:

 

Go to File> New Mind Map.

 

Choose which image you would like at the centre of your map and what style of Mind Map you would like
to make.



Click Ok to add a new central idea to the map. Type in the text box to add the central idea name.

 

 

Then press enter on the keyboard to finish.
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Adding Branches to a Mind Map
Last updated: 2018-08-22T15:31:12.000Z | Online Version
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In iMindMap 11 there are different kinds of branches that are suited for different types of things you would
like to communicate.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002970994-Adding-Branches-to-a-Mind-Map


Branches

Traditional mind map branches are best suited for single words or image to condense information in
memorable chunks.

Box Branches

Box branches provided text boxes at the end of the branch, perfect for when you need to add larger
sections of information such as a sentence or two

Relationship Arrows

If you have two different branches that are related, you can add a relationship arrow to show that they are
connected even though they developed from different ideas

 

Creating a Branch

 

To create a new Branch:

1. Open or create a new Mind Map

2. Hover your cursor over the Central Idea or the end of a branch, to bring up the Branch target menu.

 

3. Select the central red icon for a branch and drag it across the canvas



 

4. Drop the branch wherever you want it to be placed on the canvas

 

 

5. To add text to the branch, select it by clicking on it, then start typing to bring up the text box

 



6. Press enter to add the text to the branch

 

 

 

Creating a Box Branch

 



If you need to write sentences, paragraphs or need to add extra information that won’t fit on a single
branch, create a Box Branch instead.

 

To create a new Box Branch follow these steps:

1. Hover your cursor over the Central Idea or the end of a branch, to bring up the Branch target menu.

2. Select the the yellow box branch icon and drag it across the canvas.

3. Drop the Box Branch to wherever you want it placed on the canvas.

 



4. To add text to a Box Branch, click on the branch, start typing and then hit Enter on your keyboard. To
add a line break hold "shift" as you click Enter.

6. To change the size of a Box Branch, click and drag the blue control points from each corner.

 

 

Changing the Box Branch Style:

 

The Branch Box doesn’t have to be a simple rectangle shape, you can modify it to make it more
interesting shapes. You can change the shape of the box branch by:

 



 

1. Click on the Box Branch.
2. Under the Branch target menu click on the green circle.
3. This will bring up a pop-up menu.

4. Click on the shape to change the design of the text box on your Box Branch.



 

Creating Relationship Arrows
If you have two branches that are different, but are related in some way, you can show this by connecting
them using “Relationship Arrows”.

 

To create a new Relationship Arrow, follow these steps:

 1. Hover over the end of an existing Branch to bring up the branch target menu. 

2. Click on the grey circle to bring up a Pop-up Edit menu- “Branch Formatting”.



3. Click on the icon of a white arrow in a light green box. This will create a Relationship Arrow, drag it to
the branch you want to display a relationship with.

4. When you have connected to the branch that you want, release it to add the relationship branch
between the two branches. 
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Creating branches
 

In iMindMap 11 there are different kinds of branches that are suited for different types of things you would
like to communicate.

 

Branches

Traditional mind map branches are best suited for single words or image to condense information in
memorable chunks.

Box Branches

Box branches provided text boxes at the end of the branch, perfect for when you need to add larger
sections of information such as a sentence or two.

Relationship Arrows

If you have two different branches that are related, you can add a relationship arrow to show that they are



connected even though they developed from different ideas.

 

Creating a Branch

 

To create a new Branch:

1. Open or create a new Mind Map.

2. Hover your cursor over the Central Idea or the end of a branch, to bring up the Branch target menu.

 

3. Select the central red icon for a branch and drag it across the canvas.



 

4. Drop the branch wherever you want it to be placed on the canvas.

 

 

5. To add text to the branch, select it by clicking on it, then start typing to bring up the text box.

 



6. Press enter to add the text to the branch.

 

 

 

 

 Creating a Box Branch



 

If you need to write sentences, paragraphs or need to add extra information that won’t fit on a single
branch, create a Box Branch instead.

 

To create a new Box Branch follow these steps:

1. Hover your cursor over the Central Idea or the end of a branch, to bring up the Branch target menu.

2. Select the the yellow box branch icon and drag it across the canvas.

3. Drop the Box Branch to wherever you want it placed on the canvas.

 



4. To add text to a Box Branch, click on the branch, start typing and then hit Enter on your keyboard. To
add a line break hold "shift" as you click Enter.

6. To change the size of a Box Branch, click and drag the blue control points from each corner.

 

 

Changing the Box Branch Style:

 

The Branch Box doesn’t have to be a simple rectangle shape, you can modify it to make it more
interesting shapes. You can change the shape of the box branch by:

 



 

1. Click on the Box Branch.
2. Under the Branch target menu click on the green circle.
3. This will bring up a pop-up menu.

4. Click on the shape to change the design of the text box on your Box Branch.



 

Creating Relationship arrows:
If you have two branches that are different, but are related in some way, you can show this by connecting
them using “Relationship Arrows”.

 

To create a new Relationship Arrow, follow these steps:

 1. Hover over the end of an existing Branch to bring up the branch target menu. 

2. Click on the grey circle to bring up a Pop-up Edit menu- “Branch Formatting”.



3. Click on the icon of a white arrow in a light green box “Draw Relationship. This will create a
Relationship Arrow, drag it to the branch you want to display a relationship with.

4. When you have connected to the branch that you want, release it to add the relationship branch
between the two branches. 
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Moving Branches
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To move a Branch or Box Branch either to make it longer, shorter or to change the position on the Mind
Map follow the instructions below:

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002999493-Moving-Branches-


 

Select a Branch by either clicking on it or hovering above it.

Drag and drop from the blue section on the Branch Target.

Release the mouse when you have repositioned it.

 



 

Cut, copying and Pasting Branches

 

To copy a branch from one place to another, please follow the instructions below:

Select the Branch or Box Branch you wish to copy or cut, then right click on the branch then in the pop up
menu click Cut or Copy.

 

Select another branch or another section of the central idea where you wish to paste the copied branch,
then right click and click paste.

 



If you paste the Branch onto the end of a Branch it will be pasted as a Child Branch at the end of the
Branch you have selected.
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To move a Branch or Box Branch either to make it longer, shorter or to change the position on the Mind
Map follow the instructions below:

 

Select a Branch by either clicking on it or hovering above it.



Drag and drop from the blue section on the Branch Target.

Release the mouse when you have repositioned it.

 



 

Cut, copying and Pasting Branches

 

To copy a branch from one place to another, please follow the instructions below:

Select the Branch or Box Branch you wish to copy or cut, then right click on the branch then in the pop up
menu click Cut or Copy.

 

Select another branch or another section of the central idea where you wish to paste the copied branch,
then right click and click paste.

 



If you paste the Branch onto the end of a Branch it will be pasted as a Child Branch at the end of the
Branch you have selected.
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Formatting Branches
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Windows

Mac

It’s easy to customise your branches in iMindMap 11 using the Formatting Panel.

In the Formatting Panel you have a wide selection of options such as branch art, changing the type of
branch, changing the colour and changing the shape of the branch.

Branch Art

If you want to change the design of your branch you can choose from a variety of options in the Format
Panel.

To apply Branch Art to a Branch:

1. Select the Branch you would like to apply the design to, this will bring up the Branch Target menu.

2. Click on the grey circle to bring up a Pop-up Edit Menu.

 



3. Click on the white paintbrush on the red background on the bottom row to open the “Formatting" panel.
This will open the “Formatting Panel” in the Side Panel.

4. You can scroll through the Branch Art by clicking on the arrow keys, once you’ve chosen the Branch Art
you would like to apply, click on it.

 



 

5. The branch will now have the branch art applied. There are many branch art styles to choose from.

 

Converting a Branch to a Box Branch (and vice-versa)

To convert Branches to and from Boxed Branches:

1. Select the branch you wish to convert to bring up the branch target menu, then click on the grey circle
and choose the red paintbrush icon in the pop-up menu.



2. This will open the Formatting Panel. Under the branch heading, click on the icon of the box branch to
convert the branch to a box branch or click on the regular branch shape to convert a box branch to a
normal branch. 

3. This will convert your selected branch to the different branch type. 

 

 

Changing Branch colour

You can change the colour of individual Branches to highlight ideas, to colour code your Mind Map or
simply for decoration. There are instructions for two different ways to change the colour of individual
Branches below:

 



1. Select a Branch by clicking on it, this will open the Branch Target Menu, then click on the grey circle
and click on the red paint brush in the pop-up menu. 

 

 

2. This will open the Formatting Panel in the Side Panel. In the colour section click on the box by “Branch”.

3. This will open a colour swatch, select one to change the colour of that Branch.

4. If you have changed the colour of a parent branch it will also change the colour of the child branches
too. 



 

Changing Branch shape

 

To change the shape of a Branch, to make it more linear or organic, please follow the instructions below: 

1. Select a Branch by clicking on it, this will open the Branch Target Menu, then click on the grey circle
and click on the red paint brush in the pop-up menu. 



 

2. This will open the Formatting Panel in the Side Panel. In the Branch section drag the slider from left to
right to make the branch more organic or more linear.

3. When the slider has been dragged to the right you will see that the branch has become more angular.

4. To make the branch organic and curvy, drag the slider to the left.  
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It’s easy to customise your branches in iMindMap 11 using the Formatting Panel

In the Formatting Panel you have a wide selection of options such as branch art, changing the type of
branch, changing the colour and changing the shape of the branch.

Branch Art

If you want to change the design of your branch you can choose from a variety of options in the Format
Panel.

To apply Branch Art to a Branch:

1. Select the Branch you would like to apply the design to, this will bring up the Branch Target menu



2. Click on the grey circle to bring up a Pop-up Edit Menu.

 

3. Click on the white paintbrush on the red background in the right-hand side of the toolbar to open the
“Formatting panel. 



4. This will open the “Formatting Panel” in the Side Panel.

 

5. You can scroll through the Branch Art by clicking on the arrow keys, once you’ve chosen the Branch Art
you would like to apply, click on it.

 



 

The branch will now have the branch art applied. There are many branch art styles to choose from.

.

Converting a Branch to a Box Branch (and vice-versa)

To convert Branches to and from Boxed Branches:

1. Select the branch you wish to convert to bring up the branch target menu, then click on the grey circle
and choose the red paintbrush icon in the pop-up menu.



2. This will open the Formatting Panel. Under the branch heading, click on the icon of the box branch to
convert the branch to a box branch or click on the regular branch shape to convert a box branch to a
normal branch. 

3. This will convert your selected branch to the different branch type. 

 

 

Changing Branch colour

You can change the colour of individual Branches to highlight ideas, to colour code your Mind Map or
simply for decoration. There are instructions for two different ways to change the colour of individual
Branches below:

 



1. Select a Branch by clicking on it, this will open the Branch Target Menu, then click on the grey circle
and click on the red paint brush in the pop up menu. 

 

 

2. This will open the Formatting Panel in the Side Panel, in the colour section click on the box by “Branch”.

3. This will open a colour swatch, select one to change the colour of that Branch.

4. If you have changed the colour of a parent branch it will also change the colour of the child branches
too. 



 

Changing Branch shape

 

To change the shape of a Branch, to make it more linear or organic, please follow the instructions below: 

1. Select a Branch by clicking on it, this will open the Branch Target Menu, then click on the grey circle
and click on the red paint brush in the pop up menu. 



 

2. This will open the Formatting Panel in the Side Panel. In the Branch section drag the slider from left to
right to make the branch more organic or more linear.

3. When the slider has been dragged to the right you will see that the branch has become more angular.

4. To make the branch organic and curvy, drag the slider to the left.  
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Formatting Branch Text and Floating Text
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In iMindMap 11 you can customise your mind maps further by formatting the text on the branches. If you
want to add text to the canvas, but not to a branch you can add a floating text box that can be moved
around the canvas. Exclusively for iMindMap 11, you can now re-position the text in your central idea so
that it does not obscure the central image.

To edit the text on a Branch

 

Double click on the Branch you wish to edit.

You can then highlight the text you wish to edit and type in new text or use backspace to delete the text
and enter something different.



Press Enter to save the modified text.

Moving the Central Idea Text

 

To re-position the text in your central idea, click on the text and hold the right click down.



You can now drag the text all around the central idea. When you’re happy with the position, release the
mouse to confirm.

Formatting Text

You can format the size, colour and font of your text in iMindMap 11 by following the instructions below:

Click on the text to bring up the branch target menu.

 

 



Then, click on the grey button to bring up the pop-up edit menu and click the red paintbrush icon to open
the Formatting Panel.

 

 

In the Formatting Panel, look under “Font” to find the text formatting options. 

 

 

Under font, click on the first drop-down menu to view the different typefaces available, then click on one to
apply it to your text.



 

To change the font size, click on the current size to open a drop-down menu and click on the font size you
would like.

 

 

 

To change the alignment of the text, click on the corresponding icon to change from left justified, right
justified, centred and spread evenly across the branch.

 



 

To change the colour of your text, further down the Formatting Panel, look under “Colour” and click on the
colour box next to “text”.

 

 

 

Choose the colour you wish to change your text to by clicking on a colour in the swatch drop-down menu.

 

 

Your text colour will now be updated.

 



 

You can also format the text by double-clicking on the text on the Branch you wish to edit, this will bring
up a Pop-up Edit menu with options to change the font, text size, bold, italics and text colour settings. For
more details on using this pop-up menu please see "Formatting Floating Text" further down this help
guide. 

 

 

 

Inserting Floating Text



To insert Floating Text onto your canvas, right click on a space on the canvas to bring up a pop-up menu. 

 

In the pop-up menu choose "Insert", then click "Insert Floating Text". 

 

 



Formatting Floating text

 

To format the text within your floating text box:

Double click on the text in the box

This will bring up the Format Menu, here you can change the size, style, and colour of the text.

 

 

 

To change the font, click on the font you're currently using at the top of the text box, look through the drop-
down menu to view the choice of fonts and click the one would like to use.

To change the size of the text, click on the font size to open a drop-down menu and click the size you
want to apply it to your text.



To change the colour of your text, click on "A" icon to open the colour palette and click on the colour you
would like to use.

 

You can also change the shape and colour of the text box itself. To do this click on the text to bring up the
text format box for the floating text. 

Then, click on on the green circle underneath the text box to bring up a choice of textbox shapes and click
on your chosen one to apply. 

 



Then, to change the colour of the text box, click on the colour palette icon underneath the text box and
click the colour you want to use. 

 

 



Your floating text box will now be contained in a coloured shape that can be moved around your Mind
Map by dragging and dropping it. 
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In iMindMap 11 you can customise your mind maps further by formatting the text on the branches. If you
want to add text to the canvas, but not to a branch you can add a floating text box that can be moved
around the canvas. Exclusively for iMindMap 11, you can now re-position the text in your central idea so
that it does not obscure the central image.

To edit the text on a Branch

 

Double click on the Branch you wish to edit.



You can then highlight the text you wish to edit and type in new text or use backspace to delete the text
and enter something different.

Press Enter to save the modified text.



Moving the Central Idea Text

 

To re-position the text in your central idea, click on the text and hold the right click down.

You can now drag the text all around the central idea. When you’re happy with the position, release the
mouse to confirm.



Formatting Text

You can format the size, colour and font of your text in iMindMap 11 by following the instructions below:

Click on the text to bring up the branch target menu.

 

 

Then, click on the grey button to bring up the pop-up edit menu and click the red paintbrush icon to open
the Formatting Panel.

 

 



In the Formatting Panel, look under “Font” to find the text formatting options. 

 

 

Under font, click on the first drop-down menu to view the different typefaces available, then click on one to
apply it to your text.

 

To change the font size, click on the current size to open a drop-down menu and click on the font size you
would like.

 



 

 

To change the alignment of the text, click on the alignment icon to change the alignment of the text on the
branch from left justified, right justified, centred and spread evenly across the branch.

 

 

To change the colour of your text, further down the Formatting Panel, look under “Colour” and click on the
colour box next to “text”.

 

 

 

Choose the colour you wish to change your text to by clicking on a colour in the swatch drop-down menu.

 



 

Your text colour will now be updated.

 

 

You can also format the text by double-clicking on the text on the Branch you wish to edit, this will bring
up a Pop-up Edit menu with options to change the font, text size, bold, italics and text colour settings. For
more details on using this pop-up menu please see "Formatting Floating Text" further down this help
guide. 

 



 

 

Inserting Floating Text

To insert Floating Text onto your canvas, right click on a space on the canvas to bring up a pop-up menu. 

 

In the pop-up menu choose to insert, then click "Insert Floating Text". 

 



 

Formatting Floating text

 

To format the text within your floating text box:

Double click on the text in the box

This will bring up the Format Menu, here you can change the size, style, and colour of the text.

 

 

 



To change the font, click on the font of your currently using at the top of the text box, look through the
drop-down menu to view the choice of fonts and click the one would like to use.

To change the size of the text, click on the font size to open a drop-down menu and click the size you
want to apply it to your text.

To change the colour of your text, click on "A" icon to open the colour palette and click on the colour you
would like to use.

 



You can also change the shape and colour of the text box itself. To do this click on the text to bring up the
text format box for the floating text. 

Then, click on on the green circle underneath the text box to bring up a choice of textbox shapes and click
on your chosen one to apply. 

 

Then, to change the colour of the text box, click on the colour palette icon underneath the text box and
click the colour you want to use. 

 



 

Your floating text box will now contain in colour shape that can be moved around your Mind Map by
dragging and dropping it. 
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Changing your Mind Map Styles
Last updated: 2018-05-02T08:11:29.000Z | Online Version

Windows

Mac

iMindMap has a range of in-built styles that makes it easier to customise the way your Mind Map looks
and feels.

This guide will cover the following topics:

Changing your Style
Creating a New Colour Option
Creating a New Font Option
Creating a New Graphic Option
Creating a New Layout Option
Creating an Overall Style
Setting a Default Style
Deleting a Custom Style

Changing Your Style

To change your style options, open Mind Map view and navigate to the main toolbar - here you can
select the 'Design' icon

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003080334-Changing-your-Mind-Map-Styles


You can apply a preset style to your Mind Map by clicking on it - it will then automatically be applied
to your work
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Creating a new colour option

To create a new colour option, open a Mind Map and go to the 'Design' icon in the main toolbar

Click the 'Colours' icon', this will show a list of preset palettes. 

Click on the colour option name to apply the colour scheme to your map. 
Click "Create New Colour Option" to customise your own colour palette. 



After choosing your colour scheme enter a name for the Colour style and select 'Save'

Your colour scheme will now appear in the drop down list of Colours and can be easily accessed on
any of your Mind Maps by selecting it from here.

Back To Top

Creating a New Font Option

To create a new font option, open a Mind Map and go to the 'Design' icon in the main toolbar, click
on 'Fonts'.



Choose from the preset font styles or create your own by selecting 'New Font Option'.
After choosing your font scheme enter a name for the font style and select 'Save'. 
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Creating a New Graphic Option

The Graphics option allows you to set the shape and thickness of your branches and shadowing.

To change the graphics option, open a Mind Map and go to 'Design'  in the toolbar, then select
'Graphics'

You can then change the Graphics options from this menu
After choosing your graphic scheme enter a name for the Graphic style and select 'Save'
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Creating a New Layout Option

The Layout option allows you to change the positioning of your branches.

 

To create a new layout option, open a Mind Map and go to Design in the toolbar, then select 'Layout'
You can then change the Layout options from the menu



After choosing your layout scheme enter a name for the Layout style and select 'Save'
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Creating an Overall Style



Once you have created your colour, font, graphics and layout options, you can combine these
altogether to create a main Overall Style which will appear in the main Map Styles area and can be
accessed on any Mind Map you create. 

 

To create an overall style, ensure that the desired Colour, Font, Graphics and Layout options are
selected from each of their drop down menus in the Design tab.

Select Save Style

Enter a name for your new Style.

Your new Style will now be displayed in the main Style menu as seen below. You can simply select it
from this menu in order to apply the whole style to your Mind Map.
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Setting a Default Style

Setting a default style means that you can choose that style as soon as you create a new mind map.

To set a Style as a Default Style, open a Mind Map and go to Design in the main menu.
Right click on the Style you wish to set as Default from the Map Styles menu
Select 'Set As Default'.



  

Whenever you now create a New Mind Map, click on "Use my default style" to apply that style to your new
map.

 

Note: It is not possible to set just a default Font or Colour, you will need to set a full Style for your Mind
Map in order to achieve this.
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Deleting a Custom Style

To delete a Custom made Style:

Open a Mind Map and go to Design in the toolbar.
Right click on the custom Style you wish to delete
Select ' Remove'
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In Mind Map view, you can use the built-in styles option to customise the way your Mind Map looks.

This guide will cover the following topics:

Changing your Style
Creating a New Colour Option
Creating a New Font Option
Creating a New Graphic Option
Creating a New Layout Option
Creating an Overall Style
Setting a Default Style
Deleting a Custom Style

 

 

Changing your Style

 

In Mind Map view navigate to the Main Toolbar and choose the 'Format' icon

  

The panel on the right of the screen shows the pre-built styles available:
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Creating a New Colour Option

 

To create a new colour option, open Mind Map view and go to Format from the main toolbar:

  

Selecting Colours will allow you to create your own colour style or pick from a pre-set Style
To create your own colour option, select Create New Colour Option



Once you have finished editing the colours, enter a name for this Colour Option and then
click on Save

Your colour scheme will now appear in the drop down list of Colours and can be easily accessed on any
of your Mind Maps by selecting it from here.

Back To Top

Creating a New Font Option

 

To create a new font option, open Mind Map view and go to Format  from the main toolbar:

  

Selecting  Fonts will allow you to create your own colour style or pick from the current font styles

To create your own font option, select  Create New Font Option.

 



Once you have finished editing the colours, enter a name for this Colour Option and then click  Save
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Creating a New Graphic Option

The Graphics option allows you to set the overall graphics used in your Mind Map, ranging from branch
shadowing to branch thickness.

 

To create a new graphic option, open Mind Map view and go to Format from the main toolbar:

 

 
Selecting  Graphics will allow you to create your Graphic style or pick from the available 
Graphic Styles:

  



To create your own graphic option, select  Create New Graphic Option

After choosing your graphic settings enter a name for the Graphic option and select Save.

Your graphic style will now appear in the drop down list of  Graphics
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Creating a new Layout Option

The Layout option allows you to change the positioning of your branches. This is like setting a default
Smart Layout setting.

To create a new layout option:

Open Mind Map view and go to Format from the main toolbar:

 

Selecting  Layout will allow you to create your Layout style or pick from current Layout  options
To create your own layout option, select  Create New Layout Option
From here you can then set the Layout style for your Mind Map for each of the settings displayed:



After choosing your layout scheme enter a name for the Layout style and select Save

Your  Layout style will now appear in the drop down list of  Layouts
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Creating an Overall Style

Once you have created your Colour, Font, Graphics and Layout options, you can combine these to
create an Overall Style

 

To create an overall style Ensure that the desired Colour, Font, Graphics and Layout options are
selected from each of their drop down menus in the Styles panel.
Select Save Style
Enter a name for your new Style and select Save

 

Your new Style will now be displayed in the main Style menu
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Setting a Default Style

 

To set a Style as a Default Style, open a Mind Map and go to the Format menu
Right click on the Style you wish to set as Default from the Map Styles menu
Select Set As Default



Whenever you now create a New Mind Map, click on "Use my default style" to apply that style to your new
map.
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Deleting a Custom Style

 

To delete a Custom made Style, open a Mind Map and go to the Format menu
Right click on the custom style you want deleted
Select Remove
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Inserting Audio Notes
Last updated: 2018-08-22T16:01:39.000Z | Online Version

Windows

Mac

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003202434-Inserting-Audio-Notes


The Audio Notes feature enables you to add sound to your Mind Map. You can add your own sound bites
such as your own commentary about your Map, quotations or even record music that you can attach to
your Branches.

 

To insert an Audio Note:

Select the Branch which you would like to add the Audio Note by clicking on it.

Click the 'Attachment' tab on the side panel located on the right-hand of the screen.

Click on the “Links tab”, this will show a list of different media you can attach to the Branch.

Click file, then select “Audio”.

To record your Audio Note, click the red dot icon.



To stop recording, click the square icon.

To play the Audio Note back, select the play icon.

To delete the Audio Note, select the bin icon.

 

You can add multiple notes to the same branch by repeating the steps above.

 

Your recording will appear as a music note on your branch, you can click on the audio note to quickly
bring up the properties panel and play your audio recordings.
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Audio Notes enables you to add sound to your Mind Map. You can add your own sound bites such as
your own commentary about your Map, quotations or even record music that you can attach to your
Branches. To insert an Audio Note: 

Select the Branch which you would like to add the Audio Note by clicking on it.

Click the 'Attachment' icon on the properties panel located on the far right of the screen.

 

 

Click on the “Links tab”, this will show a list of different media you can attach to the Branch.

Select “Audio”.

 
To record your Audio Note, click the red dot icon.



To stop recording, click the square icon.

To play the Audio Note back, hover over the note and select the play icon.

 

To delete the Audio Note, select the bin icon.

 

You can add multiple notes to the same branch by repeating the steps above.

Your recording will appear as a music note on your branch, you can click on the audio note to quickly
bring up the properties panel and play your audio recordings.
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Setting a Default Font Size
Last updated: 2018-05-01T20:50:33.000Z | Online Version

Windows

Mac

If you would like to use the same font and type size when you create a new mind map, you can achieve
this by updating your default style. 

 

Click on the Design tab on the main toolbar.

Click on ‘Fonts’.

At the bottom of the drop-down menu click on ‘Create New Font Option’

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003079234-Setting-a-Default-Font-Size-


Click ‘Font Level 1’

You will see the following Font Dialog window



Choose your Font type, style and size
After choosing Font and its characteristics press OK button
Repeat this procedure in the all Fonts levels



Choose name of the Custom Fonts, press save.
On the toolbar, click on "Save Style", type the name of your style and click save.

Find your new style in the Map Style (Design section).

Click on this with your right button on your mouse and choose Set as Default.

When creating a new Mind Map please select "Use my default style", this is located just under the Central
Idea selection.
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You can change the default font size by going to:

 

 

Go to the format tab on the right hand side.

Click on ‘Fonts’ in the ‘Current Style’ section.

At the bottom of the drop-down menu click on ‘Create New Font Option’.

 



Click ‘Font Level 1’.
You will see the following Font Dialog window.



Choose your Font type, style and size.
After choosing Font and its characteristics press OK button.
Repeat this procedure in the all Fonts levels.
Choose name of the Custom Fonts, press save.
Choose name save this as Save Style.
Find your new style in the Map Style (Design section).
Click on this with your right button on your mouse and choose Set as Default.

 



 

 When creating a new Mind Map please select "Use my default style", this is located just under the Central
Idea selection.
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Inserting Comments
Last updated: 2018-08-22T16:04:20.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003201494-Inserting-Comments


Windows

Mac

The comments function in iMindMap allows you to attach comments to your branches.

Each comment will show the username of the person who created it and the time it was last edited.

This is a useful feature for collaboration, allowing you to share your maps with other people who can
provide their thoughts on your map without modifying it.

To insert a comment:

Select a branch and go to the 'Insert' tab on the main toolbar, or right-click and select Insert >
Comments from the menu.

This will insert a comment that is attached to your branch - to edit the text, click on the comment.

 

 



 
To Delete a Comment:

Select the 'x' symbol at the top right corner of the comment box.

Tip: To insert additional comments, select the 'New Comment' icon from the main toolbar. Navigating
through comments is easy - use the 'Next Comment' and 'Previous Comment' icons in the main toolbar.

Back to Top
The comments function in iMindMap allows you to attach comments to your branches.

Each comment will show the username of the person who edited and the date and time the comment was
added.

This is a useful feature for collaboration allowing you to share your maps with other people who can
provide their thoughts on your map without modifying it.

 

To insert a comment:

Select a branch and right click and select Review > New Comments  from the menu.



This will insert a comment that is attached to your branch - to edit the text, click on the comment.

 

 

 
To Delete a Comment:

Select the 'x' symbol at the top right corner of the comment box.



Tip: To insert additional comments, select the 'New Comment' icon from the main toolbar. Navigating
through comments is easy - use the 'Next Comment' and 'Previous Comment' icons in the main toolbar.
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Adding a Cloud Around a Branch.
Last updated: 2018-08-22T16:22:57.000Z | Online Version

Windows

Mac

In iMindMap we have a feature called 'Clouds'. Clouds can be used to bring attention to certain areas of
your map and can be particularly effective when your Mind Maps are printed out.

This guide will cover:

Inserting Clouds
Formatting a Cloud
Deleting a Cloud

 

 
To insert a Cloud:

Select the branch that you would like to insert your Cloud onto

Right-click and select Insert > Insert Cloud

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003222313-Adding-a-Cloud-Around-a-Branch-


 

Or go to the main toolbar, click on the insert tab and then click "Cloud".

A Cloud will now appear around the branch you had selected.
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To edit the format of a Cloud:

Double click on the Cloud

The Cloud format options will now display:

Then Click "OK" when you're happy with the formatting.
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To delete a Cloud:

Double click on the Cloud.

Select 'Delete' from the Format Cloud menu.
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Clouds are a great way to highlight parts of your Mind Map.

This guide will cover:

Inserting Clouds
Formatting a Cloud
Deleting a Cloud

To insert a Cloud:

Select the branch that you would like to insert your Cloud onto
Right-click and select Insert > Insert Cloud



A Cloud will now appear around the branch you had selected.

Back to Top

 

To edit the format of a Cloud:



Double click on the Cloud.
The Cloud format options will now display:

The Click "OK" when you're happy with the formatting.
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To delete a Cloud:

Double click on the Cloud.
Select 'Delete' from the Format Cloud menu.
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Adding a Flowchart
Last updated: 2018-05-01T20:51:10.000Z | Online Version

Windows

Mac

To insert a Flowchart into your Mind Map:

Either:

Click on the Flowchart icon tab in side panel to open the Flowchart tab:

 

Or, on the the main toolbar click in the insert tab then click on the Flowchart icon to open the Flowchart tab
in the side panel:

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003192354-Adding-a-Flowchart-


Or, right click on the canvas, hover over "insert" then choose Flowchart to open the Flowchart tab in the
side panel:

All of these actions will open the Flowchart tab. 

 



Once the Flowchart tab is open, you can insert any of these Flowchart icons to your Mind Map by
dragging and dropping them directly onto the canvas. Alternatively, you can just click on a Flowchart icon
and it will appear on your canvas.  

 

To add text to your Flowchart:

Click on the Flowchart icon and begin typing.

Press 'Enter' on your keyboard to insert the text.

 



 

To add connections between your Flowcharts:

Hover over your Flowchart with the mouse to reveal the green relationships icon.

 

Click and drag from one Flowchart icon to another to create a Relationship Arrow.

You can also add text to connections by selecting the connection, typing and pressing 'Enter' on your
keyboard.



You can also drag and drop an arrow from a Flowchart item to the end of a branch on your Mind Map to
connect them both.

To edit the outline, fill and text colour of your Flowchart:

Click the formatting tab that will appear when you select your icon.

 

 

Click on the green ellipses to open the shape menu. Click on a shape to apply.



Click on the colour palette to open the colour options. Click on a new colour to apply.

Close the menu to view the update. 



 

 

To add notes and links to Flowcharts:

Select your Flowchart and click on either the Attachments tab on the properties panel.

Insert your notes/links, you will see a paper clip and/or a note icon appear on your flowchart. For
information on attaching notes click here, for more information on attaching links please click here. 

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003175893
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003157294


To delete a Flowchart item from your Mind Map:

Select a Flowchart.

Press 'Delete' on your keyboard.
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To insert a Flowchart into your Mind Map:

On the the main toolbar click on the Flowchart icon to open the Flowchart menu.

Or, right click on the canvas, hover over "insert" then choose Flowchart to open the Flowchart tab in the
side panel:



All of these actions will open the Flowchart tab. 

Click on "Shapes" to view alternative shapes.



Once the Flowchart tab is open, you can insert any of these Flowchart icons to your Mind Map by
dragging and dropping them directly onto the canvas. Alternatively, you can just click on a Flowchart icon
and it will appear on your canvas.  

 

To add text to your Flowchart:

Click on the Flowchart icon and begin typing.

Press 'Enter' on your keyboard to insert the text.

 



 

To add connections between your Flowcharts:

Hover over your Flowchart with the mouse to reveal the green relationships icon.

 

Click and drag from one Flowchart icon to another to create a Relationship Arrow.

You can also add text to connections by selecting the connection, typing and pressing 'Enter' on your
keyboard.

You can also drag and drop an arrow from a Flowchart item to the end of a branch on your Mind Map to
connect them both.



To edit the outline, fill and text colour of your Flowchart:

Click the formatting tab that will appear when you select your icon.

 

 

Click on the green ellipses to open the shape menu. Click on a shape to apply.



Click on the colour palette to open the colour options. Click on a new colour to apply.

Close the menu to view the update. 



 

 

To add notes and links to Flowcharts:

Select your Flowchart and click on either the notes or attachment icon on the right hand side of the
toolbar.

 

Insert your notes/links, you will see a paper clip and/or a note icon appear on your flowchart. For
information on attaching notes click here, for more information on attaching links please click here. 

 

To delete a Flowchart item from your Mind Map:

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003175893
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003157294


Select a Flowchart.

Press 'Delete' on your keyboard.
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Inserting a Sketch
Last updated: 2018-05-01T20:51:18.000Z | Online Version

Windows
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If you want to draw your own image, add hand written text or create a simple diagram out of shapes, you
can do this with the sketch tool:

Click on the branch you want to add a sketch to
Go to the “Insert” tab on the main toolbar
Click “Sketch” to add a sketch window to the canvas
Choose from the different tools and shapes to add to your sketch

When your sketch is ready click the yellow green tick to add it to your branch, or the red X button to
delete it all.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003144414-Inserting-a-Sketch-


To remove a sketch, click on it to select, then press backspace/delete.
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If you want to draw your own image or add handwritten text, you can do this with the sketch tool: 

Click on the branch you want to add a sketch to.
On the main toolbar click on the image icon.

On the drop-down menu click “Insert Sketch”



The format panel will now show tools for the sketch window, including different brushes., shapes and
texts.



When your sketch is ready click the yellow green tick to add it to your branch, or the red X button to
delete it all.



 To remove a sketch, click on it to select, then press backspace/delete.
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Focus in and Out
Last updated: 2018-05-01T20:51:38.000Z | Online Version
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Mac

The Focus In / Out tool allows you to concentrate on a certain area of your Mind Map - it is particularly
useful if your Mind Map has grown very large or if you want to draw attention to specific section of your
work.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003133694-Focus-in-and-Out


You can find both the 'Focus In' and 'Focus Out' buttons on the main toolbar under the View tab. You can
also right click on a branch and select 'Focus In' or 'Focus Out' from the View tab on the main toolbar.

 

 

When focusing on a specific Branch you will find that it is transformed into a new Central Idea. Its Child
branches will have become Parent branches.

 

 

 

The 'Focus In' icon can also be seen in the bottom left corner of the Central Idea. This shows that the
'Focus In' feature has been used.

 

 

Focus out:

 



 

 

To focus out, select “Focus out” from the View Tab on the main toolbar

Alternatively, you can also right-click on your Central Idea and select 'Focus Out'.

 

This will bring you back out to the main Mind Map that you started with.
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The Focus in and out tool allows you to concentrate on a certain area of your Mind Map - it is particularly
useful if your Mind Map has grown very large or if you want to draw attention to specific section of your
work.

 



 

You can find both the 'Focus In' and 'Focus Out' buttons on the main toolbar under the View menu. You
can also right click on a branch and select 'Focus In' or 'Focus Out' from the pop-up menu.

Focus in

Click on the branch you would like to focus in on.



 

 

Then go to View> Focus in. When focusing on a specific Branch you will find that it is transformed into a
new Central Idea. Its Child branches will have become Parent branches.

 

 

The 'Focus In' icon can also be seen in the bottom left corner of the Central Idea. This shows that the
'Focus In' feature has been used.

Focus Out

 To focus out, select “Focus out” from the View menu on the main toolbar



 

Alternatively, you can also right-click on your Central Idea and select 'Focus Out'.

 

This will bring you back out to the main Mind Map that you started with.
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Zoom Options
Last updated: 2018-05-01T20:51:48.000Z | Online Version
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You can access the Zoom menu from the View tab in the toolbar:

 

 

Zoom In + Zoom Out: You can click the icons in the menu to get closer or further away from your Mind
Map. You can also hold Ctrl and use the Mouse Wheel to zoom in and out.

 

100%: Clicking on the 100% icon in this menu will set your zoom level to the default view.

 Fit Map: You can select Fit Map to fit the entire map to the size of your screen.

Full screen Mode: Make your Mind Map full screen by pressing f11 on the keyboard. You can then hide
the toolbar by moving the cursor away from it. To exit full screen, press f11 again.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003151333-Zoom-Options-


 

Tip: You can find the Fit Map and the Zoom tools in the top right hand of the screen to provide you with a
quick and easy way to re-size your map.
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You can access the Zoom menu from the View tab in the toolbar:

 

 

Zoom In + Zoom Out: You can click the icons in the menu to get closer or further away from your Mind
Map. You can also hold Ctrl and use the Mouse Wheel to zoom in and out.

100%: Clicking on the 100% icon in this menu will set your zoom level to the default view.

 Fit Map: You can select Fit Map to fit the entire map to the size of your screen.

Full screen Mode: Make your Mind Map full screen by pressing the green expand icon in the left
corner of the software window.

 

 

Tip: You can find the Fit Map and the Zoom tools in the top left hand of the screen to provide you with a
quick and easy way to re-size your map.
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Filtering Branches
Last updated: 2018-08-23T12:36:34.000Z | Online Version
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Filter
 

The Filter function allows you to focus in on Branches that have an association, such as a specific icon, or
keywords. To use the Filter function, follow the guide below:

 

 

Open your Mind Map.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003150013-Filtering-Branches-


Click on View in the toolbar.

Click on the Filter icon to bring up the Filter menu:

 

From here you have a few options available to you to accurately Filter your Branches:

 

 

 Filter

 This allows you to choose exactly what Branches connected to the filtered ones are shown. You are
provided with options such as Show/Hide matching Branches, and whether or not it shows the Child or
Parent Branches leading off from the Filtered Branch.

 



Filter Type

This is only available if you add more than one filter. It allows you to switch between each filter you have
set or to have all the filters working at the same time for a more accurate filtering process.

 

Field

 This allows you to specify what type of information you wish to filter, the options include Icons, Branch
Text, Notes, Tasks, Links and Tags.

 

 

Conditions



The conditions filter determines how the value is filtered. For example, if you choose contains and type in
a word, you can filter any branch with that word. 

 

 

Values

 Choosing a value specifies what word, icon or information you are searching for. The more specific you
are, the narrower your search results will be. 

 

Once you have selected and sorted your filters just hit the Filter button and this will now show your Mind
Map with only the Branches associated with those filters available.

To Clear a filter, just select the clear button next to Filter in the toolbar. This will reveal all the Branches on
your Mind Map.

 

Tip: Use filters when your Mind Maps get too big, you can find relevant information quickly and it will help
you focus on specific Branches.
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The Filter function allows you to focus in on Branches that have an association, such as a specific icon, or
keywords. To use the Filter function, follow the guide below:

 

 

 

Open your Mind Map.

Click on View in the top toolbar.

Click on the Apply Filter icon to bring up the Filter menu:

 



 

 

From here you have a few options available to you to accurately Filter your Branches:

 

 

 

 Filter

This allows you to choose exactly what Branches connected to the filtered ones are shown. You are
provided with options such as Show/Hide matching Branches, and whether or not it shows the Child or
Parent Branches leading off from the Filtered Branch.



 

Filter Type

This is only available if you add more than one filter. It allows you to switch between each filter you have
set or to have all the filters working at the same time for a more accurate filtering process.

 

Field

This allows you to specify what type of information you wish to filter, the options include: Icons, Branch
Text, Notes, Tasks, Links and Tags

Conditions

The conditions filter determines how the value is filtered. For example, if you choose "Contains" and type
in a word, you can filter any branch with that word. 



Values

Choosing a value specifies what word, icon or information you are searching for. The more specific you
are, the narrower your search results will be. 

 

Once you have selected and sorted your filters just hit the Filter button and this will now show your Mind
Map with only the Branches associated with those filters available.

 

To Clear a filter, just select the clear button next to Filter in the toolbar. This will reveal all the Branches on
your Mind Map.

 

Tip: Use filters when your Mind Maps get too big, you can find relevant information quickly and it will help
you focus on specific Branches.



 

 

 

Back to Top

Expand and Collapse Branches
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If your Mind Map becomes too large and cluttered, you can hide the Child Branches from view by
collapsing them, helping you to focus on specific Branches that you wish to work from.

 

To collapse the Branches on your Mind Map:

Click on the Parent Branch above the Child Branches you to collapse

This will bring up a Minus (-) icon on the Branch, click on it to collapse the Child Branches.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003098033-Expand-and-Collapse-Branches-


 

To expand these Branches out:

 

Select the plus icon (+) on the Branch to make the previously collapsed Branches reappear.

 

 



If you want to expand or collapse all your Branches, at the same time you can do this in the View menu
on the main toolbar.

 

To collapse all the branches except the main parent branches, click "Collapse All".

All the Child Branches will now be hidden on the canvas. 

To expand all your branches out, click "Expand All".



All of your Parent and Child branches will now be visible on the canvas.
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If your Mind Map becomes too large and cluttered, you can hide the Child Branches from view by
collapsing them, helping you to focus on specific Branches that you wish to work from.

To collapse the Branches on your Mind Map:

Click on the Parent Branch above the Child Branches you to collapse

This will bring up a Minus (-) icon on the Branch, click on it to collapse the Child Branches.

 



 

To expand these Branches out:

 

Select the plus icon (+) on the Branch to make the previously collapsed Branches reappear.

 

If you want to expand or collapse all your Branches, at the same time you can do this in the View menu
on the main toolbar.



 

To collapse all the Branches except the main parent branches, click "Collapse".

All the Child Branches will now be hidden on the canvas. 

To expand all your Branches out, click "Expand all".

All of your Parent and Child branches will now be visible on the canvas.
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SmartLayout, Clean Up and Auto-Condense
Last updated: 2018-08-23T12:54:21.000Z | Online Version
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SmartLayout

SmartLayout auto adjusts your Mind Map whenever new Branches are added to ensure that they don't
overlap. It enables you to add Branches and ideas at speed without needing to worry about re-positioning
them manually.

Smart Layout is enabled by default.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003097353-SmartLayout-Clean-Up-and-Auto-Condense-


Turning SmartLayout On or Off

To access the SmartLayout options, click on the Layout tab in the main toolbar.

Then click on SmartLayout to turn it off. 

To turn SmartLayout back on, click on the SmartLayout icon again.

 

Clean Up

Clean Up enables you to organise your Mind Map in an instant. Clean Up can be found in the Layout tab
in the main toolbar.

Using the Clean Up button will condense your map to make your branches appear more balanced.

Before:



After:

This can be used at any stage of your Mind Mapping, saving you from having to move your branches
individually.

 

Smart Layout settings

When SmartLayout is on you can change the style of the Branch by selecting the Settings available:

                                     



This will bring up a menu whereby you can adjust the Branch Style, amount of Spacing between
branches and the Auto Condense settings using the slide beneath each setting.

 

Auto Condense

Auto condense automatically cleans up your map and sets Branches to an optimal size in relation to each
other, creating a less chaotic, easier to navigate Mind Map. Auto-condense can be activated when
SmartLayout is switched on.

 

 

1. Go to Layout tab on the main toolbar.
2. Click on SmartLayout icon.
3. If SmartLayout is activated, it will say "SmartLayout: On".
4. Click on auto-condense and choose from the drop-down menu to either full or partial condense, this

will determine how often the map tidies itself.

 

To switch off Auto Condense there are two options, either:

1. Go to the Layout tab, click Auto condense to bring up a pop-up menu and click Auto Condense off.

or

2. Switch off SmartLayout by going to Layout tab on the main toolbar, then click on the SmartLayout
icon. It will now say "SmartLayout: Off. 
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Smart Layout

SmartLayout auto adjusts your mind map whenever new Branches are added to ensure that they don't
overlap. It enables you to add Branches and ideas at speed without needing to worry about re-positioning
them manually.

Clean Up

Using the Clean Up button will condense your map to make your branches appear more balanced.

The Clean Up button can be found on the main toolbar:

 

Before:

 

After:

 



This can be used at any stage of your Mind Mapping, saving you from having to move branches
individually.

Smart Layout Settings

You can edit the SmartLayout settings from the top toolbar and selecting SmartLayout Settings:

 

This menu shows you the options available:

 



 

Auto Condense

Auto condense automatically cleans up your map and sets Branches to an optimal size in relation to each
other, creating a less chaotic, easier to navigate Mind Map. Auto-condense can be activated when
SmartLayout is switched on.

Enabling SmartLayout:

 



 

1. Go to tools on the main toolbar
2. At the bottom of the drop-down menu click on SmartLayout settings
3. To turn on SmartLayout click on next to the yellow bulb.

 

 



To switch off Auto Condense:

Switch off SmartLayout by going back to the SmartLayout settings, click “off “next to the white bulb.
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Freehand Branches and Control Points
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You can manipulate your Branches even further with our Freehand draw mode, this allows you to change
the shape of the Branch through control points. This is especially effective when you want to make more
creative, playful maps or for Mind Mappers that use a Stylus. 

Please note, Freehand and control points are disabled in “Professional” style map. You can choose what
style of Mind Map you create when you open a new Mind Map. You can alter the control points of a box
branch, but you cannot draw a freehand box branch. 

 

 Freehand Mode

 Freehand Draw Mode allows you to have full control of new Branches you create, use your mouse or
Stylus to draw in any direction, any style and any length you want.

 To access Freehand Mode click on the design tab in the main toolbar.

Then click on "Branch" to bring up a pop-up menu and click " Freehand".

Begin to draw a regular branch by dragging the red icon on the branch target menu, either from the
central idea or an existing branch. 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003096093-Freehand-Branches-and-Control-Points


Draw your branch with your mouse, creating curves and wiggles to make your branch interesting.

Once you are happy with your branch, release the mouse to add your freehand branch to the canvas.



To turn Freehand mode off, go back to the design tab and click on the branch option instead. 

 

 

 

Control Points

You can use control points on your branches to re-shape existing branches. By default, the control
points will not be visible on the canvas.

To make the Control Points visible go to the layout tab on the Main toolbar.



When Control Points is selected it will be highlighted.

You can change the location of a Control point by dragging it up or down the Branch. Changing the
location of the control points will allow you to manipulate the Branch in different directions.

 You add more Control points by holding down shift and clicking on the Branch.

Click or hover over the Branch you wish to manipulate, this will turn the dots blue. Then drag each blue
anchor point across the Mind Map until you have your desired shape.

Release the mouse to finish.



To remove a control point, hold the shift button on your keyboard and select the control point you would
like to remove. Click on the control point to delete it. Deleting control points will remove the curve at that
point of the Branch.
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You can manipulate your Branches even further with our Freehand draw mode, this allows you to change
the shape of the Branch through control points. This is especially effective when you want to make more
creative, playful maps or for Mind Mappers that use a Stylus. 

Please note, Freehand and control points are disabled in “Professional” style map. You can choose what
style of Mind Map you create when you open a new Mind Map. You can alter the control points of a box
branch, but you cannot draw a freehand box branch. 

 

 Freehand Mode

Freehand Draw Mode allows you to have full control of new Branches you create, use your mouse or
Stylus to draw in any direction, any style and any length you want.

 To access Freehand Mode click on the Tools in the main toolbar.

Then click on "Freehand".



Begin to draw a regular branch by dragging the red icon on the branch target menu, either from the
central idea or an existing branch. 

Draw your branch with your mouse, creating curves and wiggles to make your branch interesting.



Once you are happy with your branch, release the mouse to add your freehand branch to the canvas.



To turn Freehand mode off, go back to the design tab and click on the Organic option instead. 

 

 

 

Control Points

You can use control points on your branches to re-shape existing branches. By default, the control



points will not be visible on the canvas.

To make the Control Points visible go to the View on the main toolbar and click "Control Points".

When Control Points is selected there will be a tick next to it.

You can change the location of a Control point by dragging it up or down the Branch, this will allow you to
manipulate the Branch in different directions.

You add more Control points by holding down shift and clicking on the Branch.

Click on hover over the Branch you wish to manipulate, this will turn the dots blue. then drag each blue
anchor point across the Mind Map until you have your desired shape.

Release the mouse to finish.



To remove a control point, hold the shift button on your keyboard and select the control point you would
like to remove. Click on the control point to delete it. Deleting control points will remove the curve at that
point of the Branch.
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Branch Pinning
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Branch pinning allows you to pin your Branches to the iMindMap canvas, so they do not move or change

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003051494-Branch-Pinning-


shape if surrounding Branches move when Smart layout is used. 

Pinning Branches

 Select the Branch you wish to pin and right click.

 

This will bring up a pop-up menu, click on “Pin Branch” to bring up a sub-menu, choose the first option
“Pin Branch”.

 When you have successfully pinned your Branch, you will notice a Pin icon attached to your branch.
When you move Branches or other content around the Branch, or use the clean-up tool the pinned branch
will not move. 

 



You can also pin Parent and Child Branches at the same time by choosing the second option “Pin Branch
and Children”.

 

If you have pinned Parent and Child Branches, a Pin icon will be visible on every Branch that was pinned.
If any changes are made to the map such as moving other branches or using the clean-up tool the pinned
branch will not move. 

 



 

 Unpinning Branches

Select the Branch you wish to Unpin and right click.

In the menu click on Unpin Branch, then click either "Unpin Branch", "Unpin Branch and Children" or
"Unpin Branch and Parents" depending on how many branches you wish to Unpin.



Once you Unpinned the Branches, the pin icons will be removed and the Branches will adapt to any layout
changes.

 

 

 You can also access the pinning menu on the main toolbar in the Layout Tab.

 

Click on "Pin" icon to choose whether you want to pin one Branch, pin the Branch and it's Parent
branches, or pin the branch and it's child branches. 

 



To unpin the Branches from the toolbar, click on the unpin icon and choose which selection of Branches
you would like to unpin.
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 Branch pinning allows you to pin your Branches to the iMindMap canvas, so they do not move or change
shape if surrounding Branches move when Smart Layout is used. 

Pinning Branches

Select the Branch you wish to pin and right click.

 

This will bring up a pop-up menu, click on “Pin Branch” to bring up a sub-menu, choose the first option
“Pin Branch”.



When you have successfully pinned your Branch, you will notice a Pin icon attached to your Branch.
When you move Branches or other content around the Branch or use the Clean-up Tool the pinned
Branch will not move. 

 

You can also pin Parent and Child Branches at the same time by choosing the second option “Pin Branch
and Children”.

 



If you have pinned Parent and Child Branches, a Pin icon will be visible on every Branch that was pinned.
If any changes are made to the map such as moving other branches or using the clean-up tool the pinned
Branch will not move. 

 

 

 Unpinning Branches

Select the Branch you wish to Unpin and right click.



In the menu, click on Unpin Branch, then click either "Unpin Branch", "Unpin Branch and Children" or
"Unpin Branch and Parents" depending on how many Branches you wish to Unpin.

Once you Unpinned the Branches, the pin icons will be removed and the branches will adapt to any layout
changes.



 

 

You can also access the pinning menu on the main toolbar by going to Tools.

 

Then choose from the pinning options.
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Find, Select and Delete.
Last updated: 2018-08-23T13:27:15.000Z | Online Version
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The Editing section in the Home tab allows provides the Find, Select Area and Delete options.

The Find Tool

The Find feature allows you to search for keywords on your Mind Map and can also be used to locate text
that may be included on a Branch Note.

To Find a Keyword on your Mind Map:

On the main toolbar click Find.

In the pop-up Find window, enter a Keyword you would like to find on your map. 

Select Next to begin searching. When you find a branch with the keyword the branch will be selected. If
you click next again and find another branch with the keyword, you can re-select the first branch by
clicking Previous. If you have multiple instances of the keyword, click All to select all the branches with
the keyword. 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003045034-Find-Select-and-Delete-


The Select Tool 

You can automatically select all the map.

 

 On the toolbar click Select,  then click Select All.

Click anywhere on the canvas to de-select.

 



 

If you’ve clicked on one branch and would like to select all the proceeding child branches you can do this
by going to the toolbar.

 

Then click Select,  then click Select Descendants.

 



 

All the descendants of that branch will now be selected. To deselect click anywhere on the canvas.

Select Area

The Select Area tool allows you to drag and drop a selection around a group of branches or items in order
to select them all in one go.

To Select an Area:

Hold down the Ctrl key.

Drag and drop the mouse cursor over the area of branches you wish to select.



Then release the mouse to select the items. Click on anywhere on the canvas to deselect.

You can also find the area select option in the main toolbar. Click on it then drag and drop the mouse
cursor to select the area you want to select. 



 

Delete

The delete button allows you to delete any item that is currently selected in your Mind Map workspace:

To delete an item:

Select an item or items you wish to delete

Simply press the Delete key.

Tip: If you accidentally delete an item you can always use the Undo or Redo options from the Edit menu
or use the Ctrl + Z shortcut key.

  Deleting Parent Branches only.

 If you want to delete the main parent branch, but want to keep the child branches you can do this by
following these instructions:

 

 Right click on the parent branch you wish to delete

 

 On the pop-up menu click Delete (Keep Children)



 

The parent branch will now be deleted, and the first child branches will now be the parent branches
attached to the central idea.
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The Editing section in the Home tab allows provides the Find, Select Area and Delete options.

The Find Tool

The Find feature allows you to search for keywords on your Mind Map and can also be used to locate text
that may be included on a Branch Note.



To Find a Keyword on your Mind Map.

On the main toolbar, select Find from the Edit Menu.

 

 

 

Enter a Keyword you would like to find on your map. 

Select Next to begin searching. When you find a branch with the keyword the branch will be selected. If
you click next again and find another branch with the keyword, you can re-select the first branch by
clicking Previous. If you have multiple instances of the keyword, click All to select all the branches with
the keyword. 



The Select Tool 

You can also select the whole map. 

 

 On the toolbar click Edit, then click Select All.

Click anywhere on the canvas to de-select.

 



 

If you’ve clicked on one branch and would like to select all the proceeding child branches you can do this
by going to the toolbar.

 

Then click Edit, Select,  then click Select Descendants.



 

All the descendants of that branch will now be selected. To deselect click anywhere on the canvas.

Select Area

The Select Area tool allows you to drag and drop a selection around a group of branches or items in order
to select them all in one go.

To Select an Area:

Hold down the ⌘  key.

Drag and drop the mouse cursor over the area of branches you wish to select.



Then release the mouse to select the items. Click on anywhere on the canvas to deselect.

You can also find the area select option in the main toolbar. Click on it then drag and drop the mouse
cursor to select the area you want to select. 



 

Delete

The delete button allows you to Delete any item that is currently selected in your Mind Map workspace:

To delete an item:

Select an item or items you wish to delete.

Simply press the Delete key.

 Tip: If you accidentally delete an item you can always use the Undo or Redo options from the Edit menu
or use the ⌘  + Z shortcut key.

  Deleting Parent Branches only.

 If you want to delete the main parent branch, but want to keep the child branches you can do this by
following these instructions:

 

 Right click on the parent branch you wish to delete.

 



 On the pop-up menu click Delete (Keep Children)

 

The parent branch will now be deleted, and the first child branches will now be the parent branches
attached to the central idea.
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Radial View

Radial Map View Video Tutorial



Radial Map View Video Tutorial
Last updated: 2018-05-01T22:05:59.000Z | Online Version

Creating a New Radial Map
Last updated: 2018-06-25T10:05:59.000Z | Online Version

Windows

Mac

The brand new Radial View allows you to display information through a vibrant visual hierarchy. You can
either create a Radial Map from scratch or transform one of your existing maps by switching to Radial Map
view.

Creating a New Radial Map

To create a brand new Radial Map, open iMindMap 11 then go to File > New.

Then choose "Radial View".

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003740354-Radial-Map-View-Video-Tutorial
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002879154-Creating-a-New-Radial-Map


You can now begin your Radial Map on a blank canvas. Type your central idea then tap enter to update it
to your chosen title. 



 

Opening an Existing Map in Radial Map View

Open an existing Map in iMindMap 11, it could have been created in any other view or even in an earlier
version of iMindMap.

On the toolbar, click on the icon of the view that you are in (In this example we are in Mind Map view).

In the drop-down menu, click on "Radial Map".

Your map will now have been converted into a Radial Map.
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The brand new Radial View allows you to display information through a vibrant visual hierarchy. You can
either create a Radial Map from scratch or transform one of your existing maps by switching to Radial Map
view.

Creating a New Radial Map

To create a brand new Radial Map, open iMindMap 11 then choose "Radial View".



Or if you already have a map open, go to File, "New Radial Map"

 

You can now begin your Radial Map on a blank canvas. Type your central idea then tap enter to update it
to your chosen title. 



 

Opening an Existing Map in Radial Map View

Open an existing Map in iMindMap 11, it could have been created in any other view or even in an earlier
version of iMindMap.

On the toolbar, click on the icon of the view that you are in (In this example we are in Mind Map view).

In the drop-down menu, click on "Radial Map".



Your map will now have been converted into a Radial Map.
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Adding Nodes to your Radial Map.
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Radial maps are made up of colourful nodes that display your information in an eye-catching chart. The
nodes can be increased or decreased in size to show their importance or if you want to focus on them.

Adding your first Node to your Radial Map

To add a new node to your Radial Map, click anywhere on your central idea.

Start typing to bring up a text box and click enter.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002905293-Adding-Nodes-to-your-Radial-Map-


 

 

This will now add a new parent node on the outside of your central node. 



 

 

Adding a node to an existing parent node

You can add additional parent nodes to the same level of that parent node. To do this, click on the central
idea, type the name of the next node and press enter.

 



The node will segment and another node will be added to that level.

 

 

 



As your radial chart grows bigger, you can add additional nodes to existing levels by adding the node from
its parent node. For example, in the image below, "Travel" is the parent node of "Flight".

 



To add an additional node on the same level as "Flight" you would need to click on to "Travel" and click
"+add".



You can continue to add nodes to various levels to show hierarchy, importance and which ideas are
connected

Back to Top
Radial maps are made up of colourful nodes that display your information in an eye-catching chart. The
nodes can be increased or decreased in size to show their importance or if you want to focus on them.

Adding your first Node to your Radial Map

To add a new node to your Radial Map, click anywhere on your central idea.



Start typing to bring up a text box and click enter.



 

 

This will now add a new parent node on the outside of your central node. 

 

 

Adding a node to an existing parent node

You can add additional parent nodes to the same level of that parent node. To do this, click on the central
idea, type the name of the next node and press enter.

 



The node will segment and another node will be added to that level.

 

 

 



As your radial chart grows bigger, you can add additional nodes to existing levels by adding the node from
its parent node. For example, in the image below, "Travel" is the parent node of "Flight".

 



To add an additional node on the same level as "Flight" you would need to click on to "Travel" and click
"+add".



You can continue to add nodes to various levels to show hierarchy, importance and which ideas are
connected
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Editing Nodes
Last updated: 2018-05-01T20:50:29.000Z | Online Version
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In Radial view, you can quickly edit and customise your nodes by using the node target menu.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002913974-Editing-Nodes


Editing Text.

To edit the text on a node, click on a node to bring up a 3 dot menu.

Click on “Text” icon on the node target menu.

 

 



Type in the pop-up text box and press enter when you’re done.

 

 

The text in the node will now be updated.

 

 

Changing the Colour of Your Nodes.



You can change the colour of your nodes and it’s child nodes using the node target menu.

To change the colour of a node, click on a node to bring up the 3 dot menu.

Click on “Colour” in the node target menu to bring up the colour palette.

 



 Choose from the colour palette.

 

 

 



Choose the colour you want by clicking on it to apply that colour to the node and it’s child nodes.
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In Radial view, you can quickly edit and customise your nodes by using the node target menu.

Editing Text.

To edit the text on a node, click on a node to bring up a 3 dot menu.



Click on “Text” icon on the node target menu.

 

 

Type in the pop-up text box and press enter when you’re done.

 



 

The text in the node will now be updated.

 

 

Changing the Colour of Your Nodes.

You can change the colour of your nodes and it’s child nodes using the node target menu.

To change the colour of a node, click on a node to bring up the 3 dot menu.



Click on “Colour” in the node target menu to bring up the colour palette.

 

 Choose from the colour palette.

 



 

 

Choose the colour you want by clicking on it to apply that colour to the node and it’s child nodes.
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Moving Nodes
Last updated: 2018-05-01T20:50:43.000Z | Online Version

It's easy to re-arrange your nodes in both Windows and Mac by dragging and dropping them across your
Radial Map. 

Moving Nodes

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003614734-Moving-Nodes


First, select the node you wish to relocate.

Then holding the mouse, drag the node across to the parent node you wish to add it to.



Once you release your mouse, the node and any of it's child nodes will have been added below the parent
node.

Focus In and Focus out
Last updated: 2018-08-23T13:41:00.000Z | Online Version

Windows

Mac

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002911833-Focus-In-and-Focus-out


By focusing on certain nodes and their child nodes, you can concentrate on part of your project and free
yourself from other distractions or tasks that do not currently require your attention.

Focus in

To focus in on a node, click on the node you would like to focus on.

 

 

On the main toolbar click on "Focus in".

 

 

Your Radial map will hide now adjust and only show the child nodes of the node you have focused on.

 

 



Focus Out

To focus out of a node, click on the node you want to focus out from.

 

 



On the main toolbar click on "Focus out".

 

 

Your Radial Map will now focus out to the parent nodes of the node you have focused out from.

 

 



Resetting the Focus

To focus out completely so that you can see your whole Radial map in one4 step, go to the main toolbar
and click "Reset".

 

 

You will now be able to see your Radial Map in full again.

 



 

Focus In and Out on the Node Target Menu

You can also focus in and out using the node target menu. To focus in on a node, select the node by
clicking on it and click the 3 dots to open the pop-up menu.

“Focus In” to focus on that node and it’s child nodes.

 

 

To focus out from a node, click on a node then click “Focus Out” from that node to see more nodes.
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By focusing on certain nodes and their child nodes, you can concentrate on part of your project and free
yourself from other distractions or tasks that do not currently require your attention.

Focus In

To focus in on a node, click on the node you would like to focus on.

 

 

On the main toolbar click on "Zoom in".

 

 

Your Radial map will hide now adjust and only show the child nodes of the node you have focused on.

 



 

Focusing out

To focus out of a node, click on the node you want to focus out from.

 

 



On the main toolbar click on "Focus out".

 

 

Your Radial Map will now focus out to the parent nodes of the node you have focused out from.

 

 



Resetting the Focus

To focus out completely so that you can see your whole Radial map in on step, go to the main toolbar and
click "Reset".

 

 

You will now be able to see your Radial Map in full again.

 



 

Focus in and Out on the Node Target Menu

You can also focus in and out using the node target menu. To focus in on a node, select the node by
clicking on it and click the 3 dots to open the pop-up menu.

“Focus In” to focus on that node and it’s child nodes.

 

 

To focus out from a node, click on a node then click “Focus Out” from that node to see more nodes.
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Increasing and Decreasing Node Size
Last updated: 2018-08-23T13:44:37.000Z | Online Version

Windows

Mac

You can demonstrate the importance of a node by making it bigger or smaller in comparison to the nodes
around it.

Please note:

Decreasing or increasing the size of a parent node will always make the child nodes smaller.

Changing the size of one node will always affect the size of the node next to it, causing it to increase or
decrease in size.

Increasing Node Size

To increase the size of a node, select the node you wish to change by clicking on it.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002910593-Increasing-and-Decreasing-Node-Size


On the main toolbar locate the  “+ Increase” button.

Click the “+ Increase” button until the node has increased to the size you want.



Decreasing Node Size

To decrease the size of a node, select the node you wish to change by clicking on it.



On the main toolbar locate the “- Decrease” button.

Click the “- Decrease” button until the node has decreased to the size you want.

 

Resetting the Size of the Nodes

To change the size of the nodes back to their default size, go to the toolbar and click "Reset"

 

 



The nodes will have now spread out to their original size so that all the smallest nodes are now of an
equal size.
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You can demonstrate the importance of a node by making it bigger or smaller in comparison to the nodes
around it.

Please note:

Decreasing or increasing the size of a parent node will always make the child nodes smaller.

Changing the size of one node will always affect the size of the node next to it, causing it to increase or



decrease in size.

Increasing Node Size

To increase the size of a node, select the node you wish to change by clicking on it.

On the main toolbar locate the “+ Increase” button.

Click the “+ Increase” button until the node has increased to the size you want.



Decreasing Node Size

To decrease the size of a node, select the node you wish to change by clicking on it.



On the main toolbar locate the “- Decrease” button.

Click the “- Decrease” button until the node has decreased to the size you want.

 

Resetting the Size of the Nodes

To change the size of the nodes back to their default size, go to the toolbar and click "Reset"

 

 

The nodes will have now spread out to their original size so that all the smallest nodes are now of an
equal size.
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Inserting Images on a Node
Last updated: 2018-08-23T14:26:00.000Z | Online Version

Windows

Mac

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002942413-Inserting-Images-on-a-Node


Embellish your Radial Maps by adding images such as photos, Emojis and icons. If you're converting a
map from a different view, all of your attached images will be included in your Radial Map. As the nodes
get smaller, the images will be hidden. Once you focus on that node the image will become visible again.

Inserting Images

To add an image to a node, click on the node to bring up the node menu selection.

 

The click on the 3 dots to bring up the node target menu.

 

 



 

Then, click insert to see the Insert drop-down menu.

 



 

Click on “Image” to open the image tab in the formatting menu. This will provide you with different image
options such as searching for an image in the software library, uploading your own image, adding an
Emoji or Icon.

 



 

Adding images from the Image Library

To look for an image in the iMindmap image library, click on “Remote” and type what you’re looking for in
the search bar and press enter. This will bring up images associated with the word.

 



 

Click on the image to add it to the node

 



 

Adding your own images

To add one of your own images to a node, click on “Remote” and choose “Browse” from the options
underneath the search bar.

 

 

Browse your files, then when you’ve found the image you would like to add, select it and click “Open”.

 



 

The image will now be added to the node.

 

If you would like to add entire image folders to the library, in the format panel click on “Local”, then click
“Select Folder”.

 



 

This will allow you to search through your own folders, once you have chosen the image folder you would
like to add, click “Open” to add it to your local image library.

 

 



Click on an image to add it to your node.

 

 

Emojis

To add an Emoji to your node, click on the “Emoji” tab in the image formatting panel.

 

 



Browse the Emojis then click on the one you would like to add. The Emoji will now be added to the node.

 

 

Inserting Icons

To add an icon. Click on the icon tab in the image formatting panel.

 



 

Click on an icon to add it to the node.

 



 

 

Back to Top
Embellish your Radial Maps by adding images such as photos, Emojis and icons. If you're converting a
map from a different view, all of your attached images will be included in your Radial Map.  As the nodes
get smaller, the images will be hidden. Once you focus on that node the image will become visible again.

Inserting Images

To add an image to a node, click on the node to bring up the node menu selection.



 

The click on the 3 dots to bring up the node target menu.

 

 



 

Then, click insert to see the Insert drop-down menu.

 

 

Click on “Image” to on the toolbar to open the image menu.



This will provide you with different image options such as searching for an image in the software library,
uploading your own image, adding an Emoji or Icon.

 

 Adding images from the Image Library

To look for an image in the iMindmap image library, click on “Remote” and type what you’re looking for in
the search bar and press enter. This will bring up images associated with the word.

 



 

Click on the image to add it to the node

 



 

Adding your own images

To add one of your own images to a node, click on “Remote” and choose “Browse” from the options
underneath the search bar.

 

 

Browse your files, then when you’ve found the image you would like to add, select it and click “Open”.

 



 

The image will now be added to the node.

 

If you would like to add entire image folders to the library, in the format panel click on “Local”, then click
“Select Folder”.



 

 

This will allow you to search through your own folders.



Once you have chosen the image folder you would like to add, click “Open” to add it to your local image
library.

 



 

Click on an image to add it to your node.

 

 

Emojis

To add an Emoji to your node, click on the “Emoji” tab in the image formatting menu.

 



 

Browse the Emojis then click on the one you would like to add. The Emoji will now be added to the node.

 



 

Inserting Icons

To add an icon. Click on the icon tab in the image formatting menu.

 

 

Click on an icon to add it to the node.
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Inserting Attachments
Last updated: 2018-08-23T14:34:44.000Z | Online Version

Windows

Mac

If you need to add extra information to a node, you can do this by using notes or attachments just like the
other views.

Inserting Attachments

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002933394-Inserting-Attachments-


The supported attachments include:

Audio
Email
File
Folder
iMindMap Cloud
Web Link

To add an attachment to a node, click on the node to bring up the menu selector.

Click on the 3 dots to open the formatting menu. 

 

 

Then click on “Insert”, then in the drop-down menu click on “Attachment” to view the full list of attachment
options. Then, click on the one you would like to open in the attachment panel.

 

 



For more information on using the attachment panel, please click “here”.

Inserting Notes

The notes panel can be used to add extra supporting information so that the Radial map does not become
cluttered.

To add a note to a node, click on the node to bring up the menu selector.

Click on the 3 dots to open the formatting menu. 

 

 

Then click insert to open the Insert menu and click “Note”.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003157294-Adding-Links-Files-and-Documents-


This will open the Note Panel where you can add notes, lists, tables and images to provide more
information about your node. 

To find out more information about using the note panel please click "here".
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If you need to add extra information to a node, you can do this by using notes or attachments just like the
other views.

Inserting Attachments

The supported attachments include:

Audio
Email
File
Folder
iMindMap Cloud
Web Link

To add an attachment to a node, click on the node to bring up the menu selector.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003175893


Click on the 3 dots to open the formatting menu. 

 

Then click on “Insert”, then in the drop-down menu click on “Attachment” to view the full list of attachment
options. Then, click on the one you would like to open in the attachment panel.

 

 

For more information on using the Attachment Panel, please click “here”.

Inserting Notes

The notes panel can be used to add extra supporting information so that the Radial map does not become
cluttered.

To add a note to a node, click on the node to bring up the menu selector.

Click on the 3 dots to open the formatting menu. 

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003157294-Adding-Links-Files-and-Documents-


 

Then click insert to open the Insert menu and click “Note”.

 

This will open the note panel where you can add notes, lists, tables and images to provide more
information about your node. 

To find out more information about using the note panel please click "here".
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Fast Capture

Bubble Group Tutorial Video

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003175893


Bubble Group Tutorial Video
Last updated: 2018-05-01T22:13:35.000Z | Online Version

Bubble Web Video Tutorial
Last updated: 2018-05-01T22:05:47.000Z | Online Version

Bubble Web

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003740654-Bubble-Group-Tutorial-Video
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003764413-Bubble-Web-Video-Tutorial


Bubble Web
Last updated: 2018-08-24T09:28:15.000Z | Online Version

Windows

Mac

Fast Capture View has had a stunning update in iMindMap 11, now providing two ways of quickly adding
simple ideas, such as keywords, images and the way they connect. The first of these modes is "Bubble
Web", this mode allows you to easily fire off ideas, connecting them in a dynamic web of idea bubbles. 

 

To Create a Bubble Web

Open iMindMap 11.

Click on "New" then choose the Fast Capture View.

When Fast Capture opens you will get a pop-up with a choice of "Bubble Groups" or Bubble Web". Click
on Bubble Web. 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003412754-Bubble-Web


Click to select your central idea, type to edit it and press enter when you're finished.

This will update your central idea and get your bubble map started.



 

 

 

Show/ Hide Ancestors

In Bubble Web, you can de-clutter the canvas by hiding bubbles that aren’t directly connected to the
current bubble you have selected. This feature is called 'Show/Hide Ancestors':

Click on the bubble you want to focus on.

Select 'Show/Hide Ancestors in the main toolbar.

The bubbles which are not directly connected to the idea you have selected will be hidden.

 



 

To show the next level of related ancestors without fully expanding the map, click on one of the visible
bubbles.



 

 To show all the bubbles, go to the main toolbar and click "Hide/Show Ancestors".

 

Changing the Toggle Edge

 

In Bubble Web, each bubble is connected by a digital string, referred to as an "Edge". You can choose to
have a fluid, curvy line or a static, straight edge:

 

Click on a bubble.



Select the “Toggle Edge Icon” on the main toolbar.

If the edge is straight it will convert to a curved edge, if it is curved it will convert to a straight edge.



To revert it, click the “Toggle Edge Shape” button again.

 

Changing the Canvas Background

 

Fast Capture has a selection of simple, calm backgrounds that you can choose from:

 

Select the 'Canvas' icon in the main toolbar.

 



Click on a canvas option from the drop-down menu.

This edit will now be applied to your canvas. 
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Fast Capture View is an exclusive feature of iMindMap 9/10 Ultimate edition. It allows you to quickly add
simple ideas, such as keywords, images and the way they connect, all in one place. With self-organising
bubbles and an array of formatting options, Fast Capture View revolutionises what is typically the initial
step of the creative process.

Getting started with Bubble Web: 

 Open iMindMap 11.

Then choose the Fast Capture View.

Or, if you already have a map open, go to the toolbar and click "File" then choose "New Capture".

 

When Fast Capture opens you will get a pop-up with a choice of "Bubble Groups" or Bubble Web". Click



on "Bubble Groups".

Click to select your central idea, type to edit it and press enter when you're finished. Type anywhere on
the canvas and click Enter on the keyboard to create a new bubble

This will update your central idea and get your bubble map started.

 

 



 

In Bubble Web, you can de-clutter the canvas by hiding bubbles that aren’t directly connected to the
current bubble you have selected. This feature is called 'Show/Hide Ancestors':
 

Click on the bubble you want to focus on.

Select 'Show/Hide Ancestors in the main toolbar.



The bubbles which are not directly connected to the idea you have selected will be hidden.

 

 



To show the next level of related ancestors without fully expanding the map, click on one of the visible
bubbles.

 

 

 To show all the bubbles, go back to the main toolbar and click "Show/Hide Ancestors".

Changing the Toggle Edge

 

In Bubble Web, each bubble is connected by a digital string, referred to as an "Edge". You can choose to
have a fluid, curvy line or a static, straight edge:

 

Click on a bubble.



Click on the "Customise Style" icon.

On the Drop down menu click on "Toggle edges".



If the edge is straight it will convert to a curved edge, if it is curved it will convert to a straight edge.

To revert it, click the “Toggle Edge Shape” button again.



 

 

 

Changing the Canvas Background

 

Fast Capture has a selection of simple, calm backgrounds that you can choose from:

 

Open Fast Capture view.

Select the 'Canvas' icon in the main toolbar

Click on a canvas option from the drop-down menu to apply it to your canvas.

 

This will now be applied to your canvas. 
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Bubble Groups
Last updated: 2018-05-01T20:51:30.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003146774-Bubble-Groups


Windows

Mac

Fast Capture View has had a stunning update in iMindMap 11, now providing two ways of quickly adding
simple ideas, such as keywords, images and the way they connect. Introducing Bubble Groups, a vibrant
way to categorise your ideas in colour coded, nested circles.  

 

To Create a Bubble Group

Open iMindMap 11.

Click on "New" then choose the Fast Capture View.

When Fast Capture opens you will get a pop-up with a choice of "Bubble Groups" or Bubble Web". Click
on "Bubble Groups".



Start typing to add your first idea to the canvas. 

Then press enter to add it to the canvas.

 

Creating Nested Groups

You can add individual bubbles to the canvas at any timeby clicking anywhere on the canvas and typing
your idea. Press enter to confirm.



You can then add ideas within that bubble to create a nested group. To do this double click on the bubble
and type the new idea. 

Press enter, you will now find that the first bubble has expanded and your new bubble has been added to
the centre.

 



You can build your nested groups by creating more categories inside the original bubble, or even create
sub-categories by adding bubbles within the inner circles.



 

Expand/Collapse

 

In Fast Capture View, you can de-clutter the canvas by collapsing large nested groups so that only the
outer bubble information is visible. This feature is called "Expand and Collapse".

 

Click on the nested bubble that you would like to collapse.



Select 'Collapse' in the main toolbar.

The sub categories of bubbles will now collapse so only the outer bubble information is visible.

 



 

To expand the nested bubbles, click on the collapsed bubble to select it and click "Expand" on the main
toolbar.

 

The collapsed bubble will now expand, displaying all the bubbles nested inside.

 

 Expand on Add Toggle

You can choose to automatically have new bubbles collapse or expand when added to an existing group. 

 

First, collapse an existing group.



 

Then on the toolbar check that the "Expand on Add"  is set on "On".

Click on the collapsed group, start typing a new idea and click enter.



When the new bubble is added, the group will automatically expand allowing you to see all the bubbles
inside the group.



 

You stop collapsed groups from automatically expanding when a new bubble is added, go to the toolbar
and change Expand "On" to "Off".

Next, go to a collapsed group, click on it and start typing to add a new bubble. Click enter.



 

 

 When you add a new bubble, the group will not expand, instead, you will see the bubble counter
increase, confirming that you have added a new bubble to the group.
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Fast Capture View has had a stunning update in iMindMap 11, now providing two ways of quickly adding
simple ideas, such as keywords, images and the way they connect. Introducing Bubble Groups, a vibrant
way to categorise your ideas in colour coded, nested circles.  

 

To Create Bubble Groups

Open iMindMap 11.

Then choose the Fast Capture View.

Or, if you already have a map open, go to the toolbar and click "File" then choose "New Capture".

 

When Fast Capture opens you will get a pop-up with a choice of "Bubble Groups" or Bubble Web". Click
on "Bubble Groups".



Start typing to add your first idea to the canvas. 

Then press enter to add it to the canvas.

 

Creating Nested Groups

You can add individual bubbles to the canvas at anytime by clicking anywhere on the canvas and typing
your idea. Press enter to confirm.



You can then add ideas within that bubble to create a nested group. To do this double click on the bubble
and type the new idea. 

Press enter, you will now find that the first bubble has expanded and your new bubble has been added to
the centre.

 



You can build your nested groups by creating more categories inside the original bubble, or even create
sub-categories by adding bubbles within the inner circles.



 

Expand/ Collapse

 

In Fast Capture View, you can de-clutter the canvas by collapsing large nested groups so that only the
outer bubble information is visible. This feature is called 'Expand and Collapse".

 

Click on the nested bubble that you would like to collapse.



Select 'Collapse' in the main toolbar.

The sub categories of bubbles will now collapse so only the outer bubble information is visible.

 

 



To expand the nested bubbles, click on the collapsed bubble to select it and click "Expand" on the main
toolbar.

 

The collapsed bubble will now expand, displaying all the bubbles nested inside.

 

 Expand on Add Toggle

You can choose to automatically have new bubbles collapse or expand when added to an existing group. 

 

First, collapse an existing group.

 



Then on the toolbar click "Customise Style", then click on "Expand on add" to highlight it green.

Click on the collapsed group, start typing a new idea and click enter.



When the new bubble is added, the group will automatically expand allowing you to see all the bubbles
inside the group.



 

You stop collapsed groups from automatically expanding when a new bubble is added, go to the toolbar
and change Expand on Add"  to "Off".

Next, go to a collapsed group, click on it and start typing to add a new bubble. Click enter.



 

 

 When you add a new bubble, the group will not expand, instead you will see the bubble counter increase,
confirming that you have added a new bubble to the group.
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Customising Bubbles in Fast Capture
Last updated: 2018-05-01T20:51:33.000Z | Online Version

Windows

Mac

In Bubble Web and Bubble Group, you can customise your bubbles with bright colours and images to
create stunning, engaging maps. 

 

To add an Image to a Bubble:

Click on the bubble you want to add an image to.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003460133-Customising-Bubbles-in-Fast-Capture


Select the image tab on the side panel.



Click browse to search your computer for an image.

Click open to add the image to the bubble.

 



 

 

You can hide the image in the bubble by going to the main toolbar and clicking “Toggle Images”.

 

All the cover images will now be hidden.



To show the cover images, go back to the toolbar and click "Toggle Images".

 

 

To Change the Colour of a Bubble:

 

Click on the bubble you want to change the colour of.



Select the Format tab on the side panel.



Under Colour, click on the box next to Branch to bring up the colour swatch.

Click on a colour to change the bubble.
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In Bubble Webs and Bubble Groups, you can customise your bubbles with bright colours and images to
create stunning, engaging maps. 

 

To add an Image to a Bubble:

Click on the bubble you want to add an image to.



Select the image icon on right hand side of the toolbar.



Click browse to search your computer for an image.

Click open to add the image to the bubble.

 



 

 

You can hide the image in the bubble by going to "Customise Style" on the main toolbar and clicking
“Toggle Images”.

 

All the cover images will now be hidden.



To show the cover images, go back "Customise Style" on the main toolbar and then click “Toggle Images”.

 

 

To Change the Colour of a Bubble:

 

Click on the bubble you want to change the colour of.



Select the Format icon on the right-hand side of the main toolbar.

 

Under Colour, click on the box next to Branch to bring up the colour swatch.

Choose your colours by clicking onto the colour next to "Branch".



Click on a colour to change the bubble.
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Organisational Chart



Organisational Chart

Org. Charts Video Tutorial
Last updated: 2018-05-01T22:05:18.000Z | Online Version

Creating an Organisational Chart
Last updated: 2018-05-01T20:50:39.000Z | Online Version

Windows

Mac

The brand new Organisational Chart view allows you to create organisational charts, mapping out
information in a hierarchy. You can display information from top to bottom to show company structures,
family trees, hierarchy charts and so much more.

Creating a New Organisational Chart

To create a new Org chart, open iMindMap 11 and go to choose a View, click on Organisational Chart.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003764193-Org-Charts-Video-Tutorial-
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002937774-Creating-an-Organisational-Chart


 

Type in the text box to write your central idea and press enter on the keyboard to add it to the map.

 

 

To add the subtitle, click on “subtitle” in the target menu, then type and press enter to add it to the canvas.

 



 

Converting an Existing Map into an Organisational Chart

To view your existing maps in Org Chart View, open your map in iMindMap 11.

 

 

On the main toolbar, in the “Home tab” click the icon of the view that you are in, for this example the map
is in Mind Map view.

 

 



On the drop-down menu click “Org Chart".

 

 

Your map will now be converted into an Org chart, with your central idea at the top and your parent
branches in a hierarchical order.

Back to Top
The brand new Organisational Chart view allows you to create organisational charts, mapping out
information in a hierarchy. You can display information from top to bottom to show company structures,
family trees, hierarchy charts and so much more.

Creating a New Organisational Chart

To create a new Org chart, open iMindMap 11 and go to File > New Org Chart.



Type in the text box to write your central idea and press enter on the keyboard to add it to the map.

To add the subtitle, click on “subtitle” in the target menu, then type and press enter to add it to the canvas.

 

Converting an Existing Map into an Organisational Chart

To view your existing maps in Org Chart View, open your map in iMindMap 11.

 

 



In the top left-hand corner of the toolbar click the icon of the view that you are in, for this example the map
is in Mind Map view.

On the drop-down menu click "Org Chart".

Your map will now be converted into an Org chart, with your central idea at the top and your parent
branches in a hierarchical order.

 

 

Back to Top

Adding Nodes to Your Organisational Chart
Last updated: 2018-05-01T20:50:44.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360002960693-Adding-Nodes-to-Your-Organisational-Chart


Windows

Mac

An org chart is built of nodes arranged in levels of hierarchy. Using the positions and connections of the
nodes you can demonstrate the roles, importance and relationship of nodes in a visual, easy to digest
way.

Creating a node from the Central Idea

To begin building your org chart by adding your first node, click on the + sign situated at the bottom of
your central idea.

 

 

Drag the new node underneath the central idea and release to add it to the canvas.

 



 

You can also add a new node using the main toolbar by selecting the node you wish to add a child node
to, and clicking on “add” on the main toolbar.

 

 

This will create a new node for you to move around the canvas. Drag and release the node when you
have decided where to place it on the canvas.
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An org chart is built of nodes arranged in levels of hierarchy. Using the positions and connections of the
nodes you can demonstrate the roles, importance and relationship of nodes in a visual, easy to digest
way.

Creating a node from the Central Idea

To begin building your org chart by adding your first node click on the + sign situated at the bottom of your
central idea.

 



 

Drag the new node underneath the central idea and release to add it to the canvas.

 

 

You can also add a new node using the main toolbar by selecting the node you wish to add a child node
to and clicking on “add” on the main toolbar.

 

 

This will create a new node for you to move around the canvas. Drag and release the node when you
have decided where to place it on the canvas.
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Adding a Title and Subtitle to your node
Last updated: 2018-05-01T20:50:48.000Z | Online Version

Windows

Mac

 

 

The title and subtitle of nodes allow you to carefully label your nodes in a clear way. 

 

To add a title to your node, simply click on the node that you would like to edit. Once selected, the menu
row will appear.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003347794-Adding-a-Title-and-Subtitle-to-your-node


 

Here, you will be given the option to edit the title and subtitle of your node.

 

 

To add a title, simply select title and begin typing.

 

 

When finished, hit enter. Your title will then appear on the node.

 



 

To edit the subtitle of the node, simply follow the same instructions as above but select subtitle from the
choices provided.     

 

Back to Top
The title and subtitle of nodes allow you to carefully label your nodes in a clear way. 

 

To add a title to your node, simply click on the node that you would like to edit. Once selected, the menu
row will appear.

 



 

Here, you will be given the option to edit the title and subtitle of your node.

 

 

To add a title, simply select title and begin typing.

 

 

When finished, hit enter. Your title will then appear on the node.

 



 

To edit the subtitle of the node, simply follow the same instructions as above but select subtitle from the
choices provided.     
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Editing the Colour of Your Organisational Chart
Last updated: 2018-05-01T20:50:52.000Z | Online Version

Windows

Mac

To edit the colour of each level of your Org. Chart, first, select the parent node that you would like to
edit. Once selected, a row of options will appear. Simply select ‘Colour’ to change the colour of the level
that you’ve selected.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003370993-Editing-the-Colour-of-Your-Organisational-Chart


 

 

 A colour palette will then appear.  Simply select the colour which you would like to change the level to.

 

 



 Once selected, the nodes within that level will change colour.

 

Editing the Colour of Individual Nodes

 

To edit the colour of a single node or a single node and it's child, simply select the node which you would
like to change. Once selected, click on ‘Colour’ out of the row of options that appear.

 



 

A colour palette will then appear.  Simply select the colour which you would like to change the level to.

 

 



Once selected, the node that was selected will change colour. If the node has a direct descendant this will
also change colour. 
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To edit the colour of each level of your Org. Chart, first select the parent node that you would like to
edit. Once selected, a row of options will appear. Simply select ‘Colour’ to change the colour of the level
that you’ve selected.

 



 

 

 A colour palette will then appear. Simply select the colour which you would like to change the level to.



 

 

 Once selected, the nodes within that level will change colour.

 



Editing the Colour of Individual Nodes

 

To edit the colour of a single node or a single node and it's child, simply select the node which you would
like to change. Once selected, click on ‘Colour’ out of the row of options that appear.

 

 

A colour palette will then appear.  Simply select the colour which you would like to change the level to.

 



 

Once selected, the node that was selected will change colour. If the node has a direct descendant this will
also change colour. 

 

 

 

Back to Top



Drawing connector arrows on an Org. Chart
Last updated: 2018-08-24T09:32:17.000Z | Online Version
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Mac

To draw connections between nodes, simply tap on the node that you would like to draw a connector
arrow from.

 

 

Select this node to continue. Once selected a list of options will appear above the node, To proceed select
‘Connect’ from the list of options.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003347934-Drawing-connector-arrows-on-an-Org-Chart


 

 

Once selected, a copy of your node will be moveable on the canvas,  Simply hover over the node that you
would like to connect it to, and click on the node to activate the connector arrow.

 

 

When activated, the connector arrow will be drawn in between your two chosen nodes.

 



 

To delete an arrow, simply click on the arrow that you would like to delete.

 

 

Once selected, hit ‘DELETE’ on your keyboard to remove the connector arrow or use the "Delete" icon on
the main toolbar. 

 

The connector arrow will now be removed.



Back to Top
To draw connections between nodes, simply tap on the node that you would like to draw a connector
arrow from.

 

 

Select this node to continue. Once selected a list of options will appear above the node, To proceed select
‘Connect’ from the list of options.



 

 

Once selected, a copy of your node will be moveable on the canvas,  Simply hover over the node that you
would like to connect it to, and click on the node to activate the connector arrow.

 

 

When activated, the connector arrow will be drawn in between your two chosen nodes.

 



 

To delete an arrow, simply click on the arrow that you would like to delete.

 

 

Once selected, hit ‘DELETE’ on your keyboard to remove the connector arrow or use the "Delete" icon on
the main toolbar. 

 

The connector arrow will now be removed.
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Creating a Vertical and Horizontal Org. Chart
Last updated: 2018-08-24T10:28:37.000Z | Online Version
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Within Organisational Charts, you’re able to create your top-down hierarchy to either a horizontal or
vertical layout or even have a mix of both. 

 

To create a horizontal layout, simply begin to build your Org. Chart.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003371113-Creating-a-Vertical-and-Horizontal-Org-Chart


 

Once you’ve started building your chart, your nodes will automatically be built in a horizontal layout.

 

 

To swap the layout of a node and its descendants from horizontal to vertical, simply select the node that
you would like to change the layout of, then click on ‘Vertical" within the top toolbar.  

 

 

Once selected, those nodes and its descendants will be rearranged in a vertical layout.

 



 

To change the layout back to horizontal, select the node again and click "Horizontal" within the top toolbar.

These tools can also be accessed through the pop-up menu that appears above the node when selected.
Click on "Layout" to change the layout. 

Back to Top
Within Organisational Charts, you’re able to create your top-down hierarchy to either a horizontal or
vertical layout or even have a mix of both. 

 

To create a horizontal layout, simply begin to build your Org. Chart.



 

 

Once you’ve started building your chart, your nodes will automatically be built in a horizontal layout.

 

 

To swap the layout of a node and its descendants from horizontal to vertical, simply select the node that
you would like to change the layout of, then click on ‘Vertical" within the top toolbar.  

 

 

Once selected, those nodes and its descendants will be rearranged in a vertical layout.

 



 

To change the layout back to horizontal, select the node again and click "Horizontal" within the top toolbar.

These tools can also be accessed through the pop-up menu that appears above the node when selected.
Click on "Layout" to change the layout.

 

 

Back to Top



Expanding & Collapsing Organisational Charts
Last updated: 2018-08-24T10:50:02.000Z | Online Version
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Expanding and Collapsing your Org. Charts allows you to focus and work on sections of your chart
without distraction. 

From within the toolbar:

To collapse a node and its descendants in your Org. Chart, select node at the level you wish to collapse
from.

Then, on the main toolbar select "Collapse".

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003347554-Expanding-Collapsing-Organisational-Charts


The nodes directly underneath the node you have selected will now be hidden from view.

 

The number of nodes that are hidden will be represented by a ‘+’ icon underneath the main node.

 

 

To expand your Org. Chart, simply click on ‘Expand’ from within the top toolbar.

 



 

Once selected, your Org. Chart will expand and hidden nodes will be shown.

From within the Org. Chart shortcuts

To expand or collapse your Org. Chart, first, click on the node that you would like to collapse or expand
from. 

 



 

Once selected, you will see several options appear. To collapse nodes within your Org. Chart hit
‘Collapse’.

 

 

Your Org. Chart and nodes within it will collapse.



 

To expand your collapsed Org. Chart, simply select the main node within the Org. Chart. From the options
that appear, select ‘Expand’.

 

 

Once selected, the hidden nodes within your Org. Chart will reappear.

 



Back to Top
Expanding and Collapsing your Org. Charts allows you to focus and work on sections of your chart
without distraction. 

 

From within the toolbar:

 

To collapse a node and its descendants in your Org. Chart, select node at the level you wish to collapse
from.

 



Then, on the main toolbar select "Collapse".

 

The nodes directly underneath the node you have selected will now be hidden from view.

 



The number of nodes that are hidden will be represented by a ‘+’ icon underneath the main node.

 

 

To expand your Org. Chart, simply click on ‘Expand’ from within the top toolbar.

 

 

Once selected, your Org. Chart will expand and hidden nodes will be shown.



From within the Org. Chart shortcuts

To expand or collapse your Org. Chart, first, click on the node that you would like to collapse or expand
from. 

 



 

Once selected, you will see several options appear. To collapse nodes within your Org. Chart hit
‘Collapse’.

 

 

Your Org. Chart and nodes within it will collapse.



 

To expand your collapsed Org. Chart, simply select the main node within the Org. Chart. From the options
that appear, select ‘Expand’.

 

 

Once selected, the hidden nodes within your Org.Chart will reappear.
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Brainstorm View

Brainstorm View Video Tutorial



Brainstorm View Video Tutorial
Last updated: 2018-05-01T22:07:44.000Z | Online Version

Creating a New Brainstorm
Last updated: 2018-05-01T20:49:07.000Z | Online Version

Windows

Mac

Brainstorm view is an additional tool in iMindMap, specially designed so you can capture and organise
your ideas quickly.

To create a new brainstorm:

Open iMindMap, go to File and click on New.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003764493-Brainstorm-View-Video-Tutorial-
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003300873-Creating-a-New-Brainstorm


Under “Choose a view” click on Brainstorm.

This will open a blank canvas with a corkboard background and a new “Brainstorming tab” will be on the
main toolbar.

 



  

Switching to Brainstorm View

To switch an existing map to Brainstorm view on the main toolbar click on the icon of the view you are in,
this is located on the left-hand side of the toolbar. For this example we have started in Mind Map View. 

This will convert the main branches into groups and child branches into lists and notes.



Back to Top
Brainstorm view is an additional tool in iMindMap, specially designed so you can capture and organise
your ideas quickly.

To create a new brainstorm:

 

Run iMindMap 11  and click on Brainstorm.

If you already have a map open go to File > New Brainstorm



 

This will open a blank canvas with a corkboard background and a new “Brainstorming tab” will be on the
main toolbar.



Converting an Existing Map into a Brainstorm:

You can convert an existing Mind Map or Fast Capture map into a Brainstorm.

Open the file you want to convert, then go to the main toolbar and click the Mind Map or Fast Capture
icon on the left-hand side ( depending on which view you are), on the drop-down menu click "Brainstorm".

Your parent branches will be turned into groups and your child branches will be turned into ideas.
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Adding Ideas to Your Brainstorm
Last updated: 2018-05-01T20:49:14.000Z | Online Version

Windows

Mac

Once you’ve opened a new Brainstorm canvas you can begin to embellish it with ideas, groups and
images, to express your ideas clearly. Ideas allow you to add quick sound-bites of information that you can
then arrange into different categories as your ideas develop and grow.

 

Adding a New Idea to the Canvas

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003280074-Adding-Ideas-to-Your-Brainstorm


Create a new Brainstorm or open an existing one.

On the main toolbar click on the yellow “Idea” icon to add an idea to the canvas.

Alternatively you can add ideas by clicking anywhere on the canvas and typing.

Start typing to add text to the idea and press enter when you’re finished.

You can edit the text at any time by double clicking the ideas.

 

 

 



Adding a Small Idea

Create a new Brainstorm or open an existing one.

On the main toolbar click on the yellow Small “Idea” icon to add a small idea to the canvas.

Start typing to add text to the small idea and press enter when you’re finished.

 

To delete an Idea

 

1. Select the sticky note by clicking on it.
2. Press the backspace button on your keyboard.

 

Inserting Groups

 



You can organise your ideas by adding groups to the canvas.

 

On the main toolbar click on Group.

This will add a new group to the canvas.

Type to give it a name and then press enter.



You can now drag your existing sticky notes into the group or click the “+ in the bottom right-hand corner
to create a new sticky note.

 

 

You can edit the name of a group by double-clicking on the name along the top of the group. To remove a
sticky note, drag and drop it either out of the group or into another group.

 

Deleting a group:

You can delete a group and all its contents by clicking on that group and pressing backspace on your
keyboard.



 

Inserting Images:

 

You can add images to your canvas that you can freely move around by following these steps:

Click on the Image icon in the middle of the main toolbar.

This will open a window allowing you to choose an existing image on your computer.

Alternatively, you can add recent or favourite images- Go the side panel and click on the Image tab.

You can then search through your favourite images or recent images you’ve used. Just click on the image
you want to add to the canvas.



 

 

Once you’ve added an image to the canvas you can re-position it by dragging it with the mouse, you can
also add it to sticky notes or Groups by dragging it onto them.

 

 



To delete an image:

 Click on the image

Press backspace on your keyboard

Back to Top
Once you’ve opened a new Brainstorm canvas you can begin to embellish it with sticky notes, groups and
images, to express your ideas clearly. Sticky notes allow you to add quick sound-bites of information that
you can then arrange into different categories as your ideas develop and grow.

 

Inserting Ideas

 

 

Enter Brainstorm view

On the main toolbar click on the yellow “Idea” icon to add an idea to the canvas.

Alternatively, you can add ideas by clicking anywhere on the canvas and typing.

Start typing to add text to the idea and press enter when you’re finished.



You edit the text at any time by double-clicking the idea.

 

Insert a Small Idea

 

Create a new Brainstorm or open an existing one.

On the main toolbar click on the yellow Small “Idea” icon to add a small idea to the canvas.

 

Start typing to add text to the small idea.



Then press enter when you’re finished.

To Delete an Idea

 

Select the idea by clicking on it.

Press the backspace button on your keyboard.

 

Inserting Groups:

 

You can organise your ideas by adding groups to the canvas.

 

 

On the main toolbar click on group.

This will add a new group to the canvas.



Type to give it a name and then press enter.

 

You can now drag your existing ideas into the group.



 

To add a new note to the group click the “+ in the bottom right-hand corner to create a new idea.

 

 

 

Deleting a group:

You can delete a group and all its contents by clicking on that group and pressing backspace on your
keyboard.

 

Inserting Images:

 

You can add images to your canvas that you can freely move around by following these steps:

Click on Image icon in the middle of the main toolbar



This will open the navigation pop-up window allowing you to add an image from your computer by clicking
browse or searching the image library by entering a keyword and clicking on the magnifying glass.

Alternatively, you can add recent or favourite images- Go the side panel and click on the Image tab.

You can then search through your favourite images or recent images you’ve used. Just click on the image
you want to add to the canvas.

 



 

Once you’ve added an image to the canvas you can re-position it by dragging it with the mouse, you can
also add it to ideas or Groups by dragging it onto them.

 

To delete an image:

 Click on the image

Press backspace on your keyboard
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Changing the Colour of Ideas
Last updated: 2018-08-24T10:54:56.000Z | Online Version
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https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003319353-Changing-the-Colour-of-Ideas


You can change the colour of your ideas, this allows you to colour code your ideas or even just highlight
important ideas:

Click on the idea you would like to change colour.

On the main toolbar, in the centre click on the colour palette, then click on a different colour to apply it to
your idea. 

The idea will now be a different colour.

 The colour formatting options can also be accessed in the side panel.



 

Back to Top
You can change the colour of your ideas, this allows you to colour code your ideas or even just highlight
important ideas:

Click on the idea you would like to change colour.

On the toolbar click on the "Format" to open the format panel.

This will open the colour palette, click on a different colour to apply it to your idea. 



 

Your idea will now be a different colour. 
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Clean Up in Brainstorm View
Last updated: 2018-08-24T11:05:17.000Z | Online Version
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The Clean Up option allows you to organise your brainstorm with a click of a button.

 To use the Clean Up function:

Select the 'Clean Up' button in the main toolbar

 

 

Before:

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003359793-Clean-Up-in-Brainstorm-View


After:

Your ideas, images, groups and lists will now be evenly spaced across the board. This is a quick and easy
way to tidy up your Brainstorm as it develops and grows. 

 

This will automatically organise your brainstorm.

Back to Top



 

The Clean Up option allows you to organise your brainstorm with a click of a button.

 To use the Clean Up function:

Select the 'Clean Up' button in the main toolbar

 

Before:

After:

Your ideas, images, groups and lists will now be evenly spaced across the board. This is a quick and easy
way to tidy up your Brainstorm as it develops and grows. 

 



 

 This will automatically organise your brainstorm.
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Changing the Background Image.
Last updated: 2018-05-01T20:49:32.000Z | Online Version
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You can customise your Brainstorm canvas to make it more personal to you and to compliment your
ideas.

Changing the canvas image:

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003335034-Changing-the-Background-Image-


On the main toolbar, to the right-hand side click on Canvas.

This will bring up a drop-down list for you to choose from.

Click on the image you want to apply it to the canvas.

 



 

If you convert to a Mind Map the canvas background will not be transferred over, these backgrounds are
only available in Brainstorm view.

Adding a background image:

If you would like to add a more personal image you can insert your own background image:

Click on the Image icon next to the canvas icon on the right-hand side of the main toolbar.

Select browse to choose an image from your computer.



Click Open to add it to the canvas.

You can change the size of the image by dragging the blue bounding box in or out.

You have a lot of freedom to choose how to customise your background; you can drag the blue bounding
box to create a full-canvas sized background image, or even add several images to create a montage. 

Removing a background image:

To clear the background image, go back to the image icon and click clear.

Back to Top



You can customise your Brainstorm canvas to make it more personal to you and to compliment your
ideas.

Changing the canvas image:
On the main toolbar, click on Canvas.

This will bring up a drop-down list for you to choose from.

Click on the image you want to apply it to the canvas.

 



Adding a background image:

If you would like to add a more personal image you can insert your own background image:

Click on the Image icon next to the canvas icon on the right-hand side of the main toolbar

Select browse to choose an image from your computer

Click Open to add it to the canvas

You can change the size of the image by dragging the blue bounding box in or out 



You have a lot of freedom to choose how to customise your background; you can drag the blue bounding
box to create a full-canvas sized background image, or even add several images to create a montage.

Removing a background image:

To clear the background image, go back to the image icon and click clear.

 

 

 

 

 

Back to Top

Creating Lists
Last updated: 2018-08-24T11:14:58.000Z | Online Version
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https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003298634-Creating-Lists


Not only can you add notes to your brainstorm, you can also add bulleted lists so you can view
information such as resources, shopping lists or to-do lists at a glance.

To add a list to the canvas please follow the instructions below:

Go to the main toolbar and click on the “list” icon. (If the icon is greyed out, make sure you have
deselected any notes/ groups by clicking on the canvas).

 

Enter the title of the list then press enter to add it to the canvas.

To add an item to the list, press the grey + sign, type in your item, then press enter to add it to the list.

Repeat this process to add additional items to the list.

 



Converting lists to groups

You can convert the list into a group with ideas by:

Add a new group to the canvas.

Select and drag your list into the Group.



Release the mouse to add the list to the group. The lists will now be added as an idea.  

 

Adding sublists

If you want to add a sub-list to your main list items you can do this by:

Clicking on the yellow box next to the list item you want to create a sub-list for.



In the pop-up menu click on the yellow and white icon.

This will add a blue minus icon next to the list item.

To start adding to your sub-list click on the grey box with an arrow in.



You can minimise the sub-list by clicking on the blue minus icon. To expand it again click the blue plus
icon.
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Not only can you add notes to your brainstorm, you can also add bulleted lists so you can view
information such as resources, shopping lists or to-do lists at a glance.

To add a list to the canvas please follow the instructions below: 

Go to the main toolbar and click on the “list” icon.



(If the icon is greyed out, make sure you have deselected any ideas/ groups by clicking on the canvas).

Enter the title of the list then press enter to add it to the canvas.

 

To add an item to the list, press the grey + sign, type in your item, then press enter to add it to the list.

Repeat this process to add additional items to the list.

Converting lists to groups

You can convert the list into a group with ideas by:

 

Add a new group to the canvas.



Select and drag your list into the Group.

Release the mouse, you will now find that your list items have been converted into ideas.



 

Creating sub-lists

If you want to add a sub-list to your main list items you can do this by:

Clicking on the yellow box next to the list item you want to create a sub-list for.

In the pop-up menu click on the yellow and white icon.



 

This will add a blue minus icon next to the list item.

To start adding to your sub-list click on the grey box with an arrow.

You can minimise the sub-list by click on the blue minus icon. To expand it again click the blue plus icon.
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Relationship Strings
Last updated: 2018-08-24T12:47:45.000Z | Online Version
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The Relationships feature in Brainstorm allows you to connect your ideas with digital strings. This is helpful
to show how one idea in one group is related to another idea in a different group, helping others to
understand how your ideas interact.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003323173-Relationship-Strings-


To Create Relationship Strings:

Select the idea or group that you would like to connect.

Click the Relationship icon on the main toolbar.

Click, hold and then drag from that idea/group to pull out a red string.

Click on another idea/group and release to connect the two.

 

 

To remove Relationship strings:

 

Click on the relationship string that you would like to delete (It’s easier to click on a part of the string that
is not on either sticky note/group)



Either press the backspace button on the keyboard or click delete on the main toolbar.
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The Relationships feature in Brainstorm allows you to connect the ideas in your Sticky notes with groups
with digital strings. This is helpful to show how one idea in one group is related to another idea in a
different group, helping others to understand how your ideas interact.

To Create Relationship Strings:

Click on the sticky note or group that you would like to connect.

Click the Relationship icon on the main toolbar.

Click on drag from that Sticky note/ group to pull out a red string

Click on another sticky note/ group and release to connect the two



 

To remove Relationship strings:

Click on the relationship string that you would like to delete (It’s easier to click on a part of the string that
is not on either sticky note/group)

When it's highlighted press the backspace button on the keyboard to delete it. 
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Formatting Text in Brainstorm View
Last updated: 2018-05-01T20:49:50.000Z | Online Version
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You are able to format your text within groups and ideas in Brainstorm View.

 
 To format text within a group or ideas.

Click on the note or group to bring up the  pop-up text edit box.

Choose your font from the drop down menu in the pop-up text edit box. 

 

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003321613-Formatting-Text-in-Brainstorm-View


You can also change the font size and colour of your text, as well as insert bold or italic text.
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You are able to format your text within groups and ideas in Brainstorm View.

 
 To format text within a group or ideas

Select the group or ideas you would like to format

Choose your font by double clicking on the text.



 

You can then select a font from the drop down list.

You can also change the font size and colour of your text, as well as insert bold or italic text.
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Inserting Icons in Brainstorm View
Last updated: 2018-05-01T20:49:54.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003295374-Inserting-Icons-in-Brainstorm-View


Windows

Mac

You can add icons to your groups or sticky-notes to denote their content or to symbolise their links with
another group or sticky note:

Click on the sticky-note or group you would like to add an icon to.

Select the Images tab in the side panel.

Click on icons and choose from one of the categories in the icon library.

Select the icon you would like to add, this will now be in your group or Sticky note.

 



 

 

 

To remove an icon:

Select the icon you have added in the icon library

Click on it again to remove it from the sticky note

Back to Top
You can add icons to your groups or ideas to denote their content or to symbolise their links with another
group or other ideas.

Click on the ideas or group you would like to add an icon to.

Select the Images icon on the toolbar.

Click the icons and choose from one of the categories in the icon library.



Select the icon you would like to add, this will now be in your group or idea.
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Creating Flashcards
Last updated: 2018-08-24T12:50:48.000Z | Online Version
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In Brainstorm View, you can create flashcards. This is really useful for revising in school or university,
testing your memory and to avoid clutter on your canvas whilst still being able to access your information

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003274974-Creating-Flashcards


in a stimulating way.

To use your notes as Flashcards please follow the instructions below:

 

Add an idea to the canvas by clicking “Idea” on the main toolbar or double-clicking anywhere on the
canvas.

Enter the name of the idea, then click on the notes icon in the side panel.

Click on the notes tab then type the information you would like to see in the Flashcard.



Then click back onto the canvas to close the side panel.

Click on the pencil icon to bring up the Flashcard.

 

Click on the X in the right-hand corner of the Flashcard to close it.
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In Brainstorm view, you use any notes you can make in the side panel as a pop-up Flashcard. This is
really useful for revising in school or university, testing your memory and to avoid clutter on your canvas
whilst still being able to access your information in a stimulating way.

To use your notes as Flashcards please follow the instructions below:

 

Add an idea to the canvas by clicking “Idea” on the main toolbar or double-clicking anywhere on the
canvas.



Type your idea onto the sticky note, then on the main toolbar click on notes icon to open the side panel.

Click on the notes tab then type the information you would like to see in the Flashcard.

 

Then click back onto the canvas to close the side panel.

 



 

 

Click on the pencil icon to bring up the Flashcard.

 

Click on the X in the right-hand corner of the Flashcard to close it.
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Converting your Brainstorm to a Mind Map
Last updated: 2018-05-01T20:50:02.000Z | Online Version
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If you decide you want to build on the ideas you’ve gathered in Brainstorm, you can easily convert it to a
Mind Map so you can develop them further:

Open the Brainstorm you want to convert in Brainstorm view

Click on the Brainstorm icon in the main toolbar, then on the drop-down menu choose "Mind Map".

Your Brainstorm will now be re-organised as a Mind Map

Your brainstorm will now be transformed into a Mind Map. The title of your brainstorm will become the
central idea, your groups will become your Parent Branches and any sticky notes that have been added to
the groups will become Child Branches.

Any ideas that have not been added to a group will become a Parent Branch.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003360953-Converting-your-Brainstorm-to-a-Mind-Map
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If you decide you want to build on the ideas you’ve gathered in Brainstorm, you can easily convert it to a
Mind Map so you can develop them further:
Open the Brainstorm you want to convert in Brainstorm view.

Click on the View icon in the left-hand corner.

On the drop-down menu click on Mind Map ( or another view you want to convert your Brainstorm more).

Your Brainstorm will now be re-organised as a Mind Map.

Your brainstorm will now be transformed into a Mind Map. The title of your brainstorm will become the
central idea, your groups will become your Parent Branches and any sticky notes that have been added to
the groups will become Child Branches.



Any ideas that have not been added to a group will become a Parent Branch.
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Exporting your Brainstorm as an Image
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When you have completed your Brainstorm, you may wish to export it as an image.

Exporting your Brainstorm as an Image:
 To export your Brainstorm as an image:

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003360753-Exporting-your-Brainstorm-as-an-Image


With your Brainstorm open, go to File > Export and Share.

This will open the export options, click on Image. 

 

Choose your image settings, then click export and choose where you would like to save your file. You can
choose to save your image as a PDF, JPEG or PNG file by clicking under the image name to choose the
file type.



Once the file is saved, please go to where you have chosen to save the file to open and view it. 

Back to Top
When you have completed your Brainstorm, you may wish to export it as an image.

Exporting your Brainstorm as an Image:
 To export your Brainstorm as an image:

With your Brainstorm open, go to File > Export.



 

 

 

In the pop-up window click on "Image".
Name the export and choose whether to save your image as a PDF, JPEG or PNG file.
Click 'Export' and your Brainstorm will begin saving to your desired location.
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Printing in Brainstorm View
Last updated: 2018-05-01T20:50:09.000Z | Online Version

Windows

Mac

You can print your Brainstorm by following these instructions:

Open your Brainstorm.

Go to File> Print.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003336874-Printing-in-Brainstorm-View-


You can choose whether to print your Brainstorm background or to leave it blank by unticking the
Background box.

Click print.
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You can print your Brainstorm by following these instructions:  

Open your Brainstorm.
Go to File> Print.



You can choose whether to print your Brainstorm background or to leave it white by unticking the
Background box.
Click print.
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Sharing your Brainstorm to Facebook/ Twitter/    
Evernote
Last updated: 2018-05-01T20:50:13.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003361173-Sharing-your-Brainstorm-to-Facebook-Twitter-Evernote


 

In iMindMap 11 you can share your Brainstorm as an image across selected social media platforms. Only
Biggerplate is excluded from this list, because it’s a platform dedicated especially to Mind Maps.

To export from Brainstorm:

 

 

 

1. Open an existing Brainstorm or begin work on a new Brainstorm.
2. Click on File > Export & Share.
3. Select 'Share' in the Export panel.



 

If your account is linked to Facebook/Twitter/Evernote, you will now be able to export your Brainstorm as
an image.

If your account is not connected, there will be a link for you to connect your account to
Facebook/Twitter/Evernote.

 

 

Presentation View

Converting a Mind Map into a Presentation
Last updated: 2018-05-01T20:48:02.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003361253-Converting-a-Mind-Map-into-a-Presentation


Windows

Mac

iMindMap’s Presentation View helps you transform your Mind Maps into engaging presentations, easily
and quickly. To create a presentation from your Mind Map please follow the instructions below:

 

Open the map that you would like to use for your presentation and click the 'Presentation' icon located
within the main toolbar in the home tab.

 

 

This will bring up a pop-up menu.

 



 

Enter a name for your Presentation.

You then need to choose whether you want your presentation to be 2D or 3D.

Then choose whether you want to use:

“Auto create”- this will automatically create a presentation and organise the layout of your slides.

Or

“Create your own” – this allows you to create your slides one by one.

Your slides will then be shown in the timeline panel on the left of the screen.



 

In the timeline panel, you can change the order of the slides by dragging them up or down. You can also
add notes by clicking on the pencil icon to the right of each slide. These won’t be visible on the slide, but it
helps you add extra supporting information that you can refer to whilst giving the presentation. If you need
to duplicate any of your slides, press the + sign on that slide.

 

The toolbar provides you with controls to play your presentation, auto-play and edit your presentation.
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iMindMap's Presentation View is a great resource for building a captivating presentation in no time at all.

 

To convert a map into a presentation:

Open the map that you would like to use for your presentation and click the 'Action' icon located
within the main toolbar.

 

Select 'Present'.

 



 

 

Here you will be shown options within a pop up to create a 2D or 3D presentation.



You will also have to option to 'Auto Create' or 'Create your own' presentation.
Enter a name for your presentation.
'Auto Create' will open your map in Presentation View and automatically organises the layout of your
slides.

'Create your own' allows you to create your slides one by one.

 

If you click on branch ordering you can re-order the sequence in which each section of your Mind Map
map is shown.

Once you're happy press OK, then choose.

Slides will then be shown in the timeline panel on the left of your screen. You can then edit your slides in
this panel.
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Auto-play Your Presentation: Kiosk Mode
Last updated: 2018-05-01T20:48:09.000Z | Online Version

Windows

Mac

When you present in Kiosk Mode, iMindMap will automatically play your presentation for you and navigate
through your slides based on a slide time you have set.

The default time for slides is 15 seconds. If you would like to change this you can do so by following the

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003340394-Auto-play-Your-Presentation-Kiosk-Mode


steps below:

Navigate to the main toolbar and select 'Settings'.

  

When the settings pop up appears, you will see the 'Show slides for' option - here you can choose
how long your slides will play for.

 
 

If you would like to set individual times for each slide or just for certain slides, select your chosen
slide(s) and click the 'Timing' icon located in the main toolbar.



 Set a value for your chosen slide.

To begin presenting in Kiosk Mode:

Navigate to the main toolbar and select 'Kiosk'.

Your presentation will now begin automatically, giving you the freedom to present hands-free.

To exit Kiosk Mode:

Press 'ESC' on your keyboard.

Back to Top
When you present in Kiosk Mode, iMindMap will automatically play your presentation for you and navigate
through your slides based on a slide time you have set.

The default time for slides is 15 seconds. If you would like to change this you can do so by following the
steps below:

Navigate to the main toolbar and select Presentation > Settings.

 



When the settings pop up appears, you will see the 'Show slides for (Seconds)' option - here you
can choose how long your slides will play for.

 

If you would like to set individual times for each slide or just for certain slides, select your
chosen slide(s) and click the 'Timing' icon located in the main toolbar.

Set a value for your chosen slide.

To begin presenting in Kiosk Mode:

Navigate to the main toolbar and select Presentation > Kiosk.



 

Click 'Begin' on the next pop up.

 

Your presentation will now begin automatically, giving you the freedom to present handsfree.

To exit Kiosk Mode:

Press 'ESC' on your keyboard.
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Adding elements (flowcharts, links, audio notes    
and notes)
Last updated: 2018-05-01T20:48:15.000Z | Online Version
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Windows

Mac

If you have extra elements on Mind Map, such as Flowcharts, links, audio notes or notes, by default they
will not be shown on the slides when creating a presentation. We have created a guide to show you how
to manually add each of these features to a presentation.

Inserting a Flowchart on to a presentation:

 

Enter Presentation mode.

On the canvas, click on the Flowchart element you wish to add to the slide.

In the timeline viewer on the right-hand side add a new slide by clicking the blue plus sign in the last slide
box.



The Flowchart will now have a blue square around it, use the corners of the square to increase or
decrease the size of the square, whatever within the blue square will be included on that slide.

 

Inserting Links onto a presentation:

If you have website links attached to a branch that you want to include and automatically open during your
presentation you will need to change the settings:

 

1. Enter Presentation mode.
2. Click on settings on the main toolbar.
3. In the pop-up menu change “Automatically open link” to yes.

 



 

If you’ve already started your presentation you switch to this option-clicking on the setting icon in the
bottom left-hand corner, right click and click on “Automatically open link”.

 



 

Inserting Audio notes onto a presentation:

1. Open presentation mode.
2. Go to settings in the main toolbar.
3. In the pop-up menu click on Audio mode and mark Audio notes.

 



 

Inserting notes:

 

Open presentation view.

Select the slide you would like to add notes to.

Click the notes icon to the right of the slide.

You can add your own notes here, or you can import the notes from the Branch by clicking blue button on
the bottom of the slide notes window: Add from Branches notes.

 



 

When running the presentation, the notes appear on the presenter’s screen rather than on the audience’s
screen.
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If you have extra elements on Mind Map, such as Flowcharts, links, audio notes or notes, by default they
will not be shown on the slides when creating a presentation.  We have created a guide to show you to
manually add each of these features to a presentation.

 

Inserting a Flowchart on to a presentation:

Enter Presentation mode.



On the canvas, click on the Flowchart element you wish to add to the slide.

In the timeline viewer on the right-hand side add a new slide by clicking the blue plus sign in the last slide
box.

This will add a new slide for the flowchart.

The Flowchart will now have a blue square around it, use the corners of the square to increase or
decrease the size of the square, whatever within the blue square will be included on that slide.

 



 

 

Inserting Links onto a presentation:

 

If you have website links attached to a branch that you want to include and automatically open during your
presentation you will need to change the settings:

 

 



 

1. Enter Presentation mode.
2. Click on Presentation on the main toolbar, then click "settings".
3. In the pop-up menu change “Automatically open link” to yes.

 

 

 

Inserting Audio notes into a presentation:

1. Open presentation mode.
2. Go to settings in the main toolbar.
3. In the pop-up menu click on Audio mode and mark Audio notes.



 

 

 

Inserting notes:

 

1. Open presentation view.
2. Select the slide.
3. Click the notes icon to the right of the slide.
4. You can add your own notes here.
5. You can also import the notes from the Branch by clicking the blue button on the bottom of the slide

notes window: "Add from Branches notes".



 

When running the presentation, the notes appear on the presenter’s screen rather than on the audience’s
screen.
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Switching between presenter view and   
presentation view
Last updated: 2018-05-01T20:48:19.000Z | Online Version
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Windows

Mac

If you are using two screens when delivering your presentation you have the option of swapping between
presenter mode and presentation mode, depending on your needs at the time. 

 

Enter Presentation mode by clicking "Presentation" in the home tab whilst in Mind Map view. 

Then press play on the main toolbar.

Click on the setting icon (blue cogs) in the bottom left corner.

Click on the Flip screens option in the pop-up menu.



You can use the same menu to change your settings from single to double screen.
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During a presentation, you can switch the view between presenter view and presentation view, this allows
you to change what screens each view is shown on depending on your needs at the time:

 

Enter Presentation mode.

Press play on the main toolbar.

Press V on the keyboard to switch between the presenter and presentation screen.

If you’re using two screens, press F on the keyboard to flip the screens.

Press B to Fade to Black.

Press W to Fade to White.
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Creating an Overview Slide
Last updated: 2018-05-01T20:48:24.000Z | Online Version
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If you would like to finish your presentation with a full-size image of your map, please follow these
instructions to add an overview slide:

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003368813-Creating-an-Overview-Slide


Open a map and go to the Presentation View (you can use the Auto Create option or create one
manually).

Go to the last slide, then press the plus sign in the empty slide box.

Go to the new last slide, ensure you've clicked on the central idea.

Expand the blue bounding box by dragging out the corners in the main view until the whole map fits
inside.



Now when you play your presentation it will end with a slide showing your whole map. 
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If you would like to finish your presentation with a full-size image of your map, please follow these
instructions to add an overview slide:

 Open a map and go to the Presentation View (you can use the Auto Create option or create one
manually).

Go to the last slide.

Press the plus sign in the empty slide box.

Go to the new last slide.

Expand the blue bounding box by dragging out the corners in the main view until the whole map fits
inside.



Now when you play your presentation it will end with a slide showing your whole map. 
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Export via Presentation View



Last updated: 2018-05-01T20:48:28.000Z | Online Version
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This guide will help you to export your work in Presentation View as a PDF and as presentation slides.

Once you have completed your presentation and are ready to export：

Navigate to the main toolbar and select the Export icon.

 
Here you will find the list of export options - slides, PDF, video and YouTube.

 
For guides on how to export to video and YouTube, please refer back the 'Exporting Options' section for
more specific guides.

Export as Slides

This feature lets you export your slides exactly as they have been created and will be opened in Microsoft
PowerPoint.

Here you can choose the style of slide transitions from the drop down menu. You can also choose to add
a title slide at the beginning of your presentation and a Mind Map overview slide at the end.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003160013-Export-via-Presentation-View


Click 'Export' and save the PowerPoint file to your computer

Export as a PDF:

To do this, first, repeat the steps above to access the Export Options panel.

Select 'PDF', which will bring up a range of options

 
Click 'Export' and save your PDF to your computer

Tip: It is a good idea to export as PDF if you wish to provide handouts to your audience.

Slide Borders - You an choose whether you would like these turned off or on by clicking on the box.

Slide Layout - This will determine how your slides will appear on an A4 sheet..

Back to Top
 

This guide will help you to export your work in Presentation View as a PDF and as presentation slides.

Once you have completed your presentation and are ready to export:



Navigate to the main toolbar and select the 'Export' icon

Here you will find the list of export options - slides, PDF, video and YouTube.

For guides on how to export to video and YouTube, please refer back the 'Exporting Options' section for
more specific guides.

Export as Slides

This feature lets you export your slides exactly as they have been created and will be opened in Microsoft
PowerPoint.

Here you can choose the style of slide transitions from the drop down menu. You can also choose to add
a title slide at the beginning of your presentation and a Mind Map overview slide at the end.



Click 'Export' and save the PowerPoint file to your computer.

Export as a PDF:

To do this, first repeat the steps above to access the Export Options panel.

Select 'PDF', which will bring up a range of options.

Click 'Export' and save your PDF to your computer.

Tip: It is a good idea to export as PDF if you wish to provide handouts to your audience.

Slide Borders - You an choose whether you would like these turned off or on by clicking on the box.



Slide Layout - This will determine how your slides will appear on an A4 sheet.
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Time Map View

Time Map Video Tutorial



Time Map Video Tutorial
Last updated: 2018-05-02T15:43:09.000Z | Online Version

Time Map View
Last updated: 2018-08-24T12:58:42.000Z | Online Version

Windows

Mac

Time Map View
 

 Time Map view bridges the gap between Mind Mapping and timeline project planning, allowing you to
convert your Fast Capture, Brainstorm, Radial View, Org Charts and Mind Map View creations into an
interactive timeline. Just like the other iMindMap Views, you can use the Side Panel to add Tags, media
and notes to your Time Maps or, export to DropTask For Business for real-time task management.

Creating a new Time Map
To create a new Time Map with a blank canvas:

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003764373-Time-Map-Video-Tutorial-
https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003229073-Time-Map-View


Open iMindMap 11 Ultimate edition
Click on “New”, then choose “Time Map” in the “Choose a View tab”

Type your Time Maps title, then click start.
A pop-up box will give you the option to choose your timescale, start date and duration.

This will open a new Time Map canvas.

 



To convert an existing Mind Map into a Time Map:

Open the Mind Map you want to convert in Mind Map View.
On the main toolbar under the Home Tab, click “Time Map”.





A pop-up box will give you the option to choose your timescale, start date and duration- Click on
Time-scale to choose from days, weeks, or months, and then change the length of time by clicking
on duration. You can set it to a maximum of 50 months. 

Your Mind Map will now be converted into a timeline, the main branches will turn into milestones,
and your child branches will turn into tasks.

Time Map Basics
Fast-track pop-up menu- adding items to your Time Map quickly:

You can add tasks, Milestones and Swimlanes quickly by double-clicking on the canvas to bring up a fast
track pop-up menu.



Just click on the icon that you wish to add to the canvas.

 

Changing the timescale once the Map has been opened:

Once you have set your chosen time-scale e.g days/ weeks/ months, you will not be able to change this.

If you want to change to start date and duration once the time-map has been opened:

 

 

Click on the central idea- milestone ( what would have been the central idea in a mind map).

In the side panel click on the task information tab.

This will open the task information for your central idea.



Click on the start date to open a calendar to choose a different date.

Click on duration to change the length of your project. 



 

 

Adding Tasks to your Time Map:

The building blocks of a Time Map are “tasks”. Much like the branches on a Mind Map, they help to break
a project down into individual ideas. By arranging them along the timeline you can set measurable and
achievable goals for when the tasks need to be completed by, and highlight your progress along the way
with an easy to understand, colour coded system.

To add a task to your Time Map:

 

On the main toolbar click on the task icon - This will add a new task to the canvas.

 Type to add a label.



 

Click and drag the task to place it along the timeline on the day where you want it completed.

 

 

If you want to extend the task over several days click on the blue arrow icon and drag it to extend the size
of the task.



You can also add a task by double-clicking anywhere on the canvas.

 

Predecessors, Successors and Task Connectors

If you want to add another task, which is related to an existing task, you can add a predecessor task with
a Task Connector. This connects the new task via a string to the successor task. To do this:

On an existing task hover over the right-hand edge to bring up a white circle with a red “+” in it.

Click on the “+” sign to create a new task that is connected to the existing task.



Drag and drop the new task onto the canvas

To connect existing, separate tasks:

On the task you would like to be the Successor, click on white Task Navigation tool and press “+”.

 

Drag the new predecessor into the other existing task to add a Task Connector.

The other task will now change colour and be added to that milestone group. 



A predecessor represents items that need to be completed before the original successor task can be
completed; to ensure tasks are completed in a correct order you cannot move a connected predecessor
ahead of its successor on the canvas. 

Deleting a Task Connector

To remove a Task Connector, if they no longer need to be connected or you want to move the tasks more
freely around the canvas, click on the connecting string then click backspace on the keyboard.

Adding Milestones

Milestones are very much like Parent Branches in Mind Map; they can be labelled in any way to help
towards completing your projects such as the main goal that the smaller tasks are working towards or the
person who is responsible for managing each group of tasks.

To add a new milestone:

In Time Map View go to the main toolbar.

Click on the “Milestone” Icon in the insert section.

This will add a new milestone underneath the timeline on the canvas.



Click and drag the milestone to position it under the timeline.



Adding Tasks to Milestones

You can add existing tasks to a milestone by:

Clicking on the task



This will bring up a pop-up menu, click in the brackets that say (Assign to milestone).

This will open a drop-down menu with a list of existing milestones, click on the one you would like to add it
to.



The task will now be assigned to that milestone and will show the same colour as the other tasks that are
assigned to that milestone.

You can also do this by clicking on "Connect Task" on that milestone and then drag the connection to the
task you want to add. 

 

You can add a new task to a milestone by:

 

On the Milestone flag click "Add Task".



A new task that is the same colour as that milestone will appear on the canvas

Tracking progress in Time Map View
You can choose what day your timeline starts when you create your Time Map. Once you’ve set up the
duration and order of your tasks in Time Map View, measure their progress using the Task Status System.

 Changing the Status of a Task:

You can use a traffic light system to denote the completion status of individual task:

Click on a task.

Go to the main toolbar, you can choose from Red, Yellow, Green or Completed (Blue box with tick).



Click to add to the task.

If you want to remove a status, click on the grey box in the status tab.

 Using the Current Time Indicator

The Current Time Indicator is a bar that can be used to measure whether you are on track with your
project by greying out the tasks in days that have already lapsed.



The Time Indicator updates automatically when you open Time Map view, moving to it to the current date,
greying out the tasks that were due to be completed before that date. This allows you to see straight away
whether you are on schedule with your project and where you need to focus your time.

You can also manually move the Time Indicator by clicking it and dragging it across the Time Map. This
will not be saved if you close the Map and it will be updated to the current date when you re-open it. 

Task Navigation Menu
If you wish to view more information about a task the connected predecessors in the Task Navigation
menu:



1. Click on a task to bring up a pop-up menu- This is the Task Navigation Menu.
2. The top half will show the label and what milestone it’s connected to.
3. The body of the Task Navigation Menu will give a list of all the other tasks it’s connected to.
4. Click on the other tasks listed in the menu to jump to that task.

Swimlanes
Swimlanes are a tool used in project management to divide projects into sections to make them easier to
read. You can use them to delegate tasks to different people or mark out the different phases of a project.

 To add a Swimlane to your Time Map:

 

1. Click on the Swimlane icon on the main toolbar.
2. This will create a new Swimlane marker on the Time Map.
3. Re-name it by double-clicking anywhere on the Swimlane line.
4. You can move the Swimlane to where you want it on the Time Map by clicking and dragging it up

and down.



Each Swimlane you add will have a different background and divider colour allowing it to be easily
distinguished at a glance. This is designed to make it easier to view which tasks belong to whom or which
phase of the project.
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Time Map View
 

 Time Map view bridges the gap between Mind Mapping and timeline project planning, allowing you to
convert your Fast Capture, Brainstorm, Radial View, Org Charts and Mind Map View creations into an
interactive timeline. Just like the other iMindMap Views, you can use the Side Panel to add Tags, media
and notes to your Time Maps or, export to DropTask For Business for real-time task management.

Creating a new Time Map
To create a new Time Map with a blank canvas:

Open iMindMap 11 Ultimate edition
Click on “New”, then choose “Time Map” in the “Choose a View tab”



Type your Time Maps title, then click start
A pop-up box will give you the option to choose your timescale, start date and duration

This will open a new Time Map canvas.

 



To convert an existing Mind Map into a Time Map:

Open the Mind Map you want to convert in Mind Map View
On the main toolbar click on the Mind Map icon to bring up the view selection, then click “Time Map”.



A pop-up box will give you the option to choose your timescale, start date and duration- Click on
Time-scale to choose from days, weeks, or months, and then change the length of time by clicking
on duration. You can set it to a maximum of 50 months. 

Your Mind Map will now be converted into a timeline, the main branches will turn into milestones,
and your child branches will turn into tasks.

Time Map Basics



Time Map Basics
Fast-track pop-up menu- adding items to your Time Map quickly:

You can add tasks, Milestones and Swimlanes quickly by double-clicking on the canvas to bring up a fast
track pop-up menu.

Just click on the icon that you wish to add to the canvas.

 

Changing the timescale once the Map has been opened:

Once you have set your chosen time-scale e.g days/ weeks/ months, you will not be able to change this.

If you want to change to start date and duration once the time-map has been opened:

 

 

Click on the central idea- milestone ( what would have been the central idea in a mind map).

In the right-hand side of the toolbar, click on the task information icon.

 

This will open the task information for your central idea.



Click on the start date to open a calendar to choose a different date.

Click on duration to change the length of your project. 

 



 

Adding Tasks to your Time Map:

The building blocks of a Time Map are “tasks”. Much like the branches on a Mind Map, they help to break
a project down into individual ideas. By arranging them along the timeline you can set measurable and
achievable goals for when the tasks need to be completed by, and highlight your progress along the way
with an easy to understand, colour coded system.

To add a task to your Time Map:

 

On the main toolbar click on the task icon - This will add a new task to the canvas.

 Type to add a label.



 

Click and drag the task to place it along the timeline on the day where you want it completed.

 

 

If you want to extend the task over several days click on the blue arrow icon and drag it to extend the size
of the task.



You can also add a task by double-clicking anywhere on the canvas.

 

Predecessors, Successors and Task Connectors

If you want to add another task, which is related to an existing task, you can add a predecessor task with
a Task Connector. This connects the new task via a string to the successor task. To do this:

On an existing task hover over the right-hand edge to bring up a white circle with a red “+” in it.

Click on the “+” sign to create a new task that is connected to the existing task.

Drag and drop the new task onto the canvas

To connect existing, separate tasks:

On the task you would like to be the Successor, click on white Task Navigation tool and press “+”.



 

Drag the new predecessor into the other existing task to add a Task Connector.

The other task will now change colour and be added to that milestone group. 

A predecessor represents items that need to be completed before the original successor task can be
completed; to ensure tasks are completed in a correct order you cannot move a connected predecessor
ahead of its successor on the canvas. 

Deleting a Task Connector

To remove a Task Connector, if they no longer need to be connected or you want to move the tasks more
freely around the canvas, click on the connecting string then click backspace on the keyboard.

Adding Milestones

Milestones are very much like Parent Branches in Mind Map; they can be labelled in any way to help
towards completing your projects such as the main goal that the smaller tasks are working towards or the
person who is responsible for managing each group of tasks.



To add a new milestone:

In Time Map View go to the main toolbar.

Click on the “Milestone” Icon in the insert section.

This will add a new milestone underneath the timeline on the canvas.

Click and drag the milestone to position it under the timeline.



Adding Tasks to Milestones

You can add existing tasks to a milestone by:

Clicking on the task.



This will bring up a pop-up menu, click in the brackets that say (Assign to milestone).

This will open a drop-down menu with a list of existing milestones, click on the one you would like to add it
to.



The task will now be assigned to that milestone and will show the same colour as the other tasks that are
assigned to that milestone.

You can also do this by clicking on "Connect Task" on that milestone and then drag the connection to the
task you want to add. 

 

You can add a new task to a milestone by:

 

On the Milestone flag click "Add Task".



A new task that is the same colour as that milestone will appear on the canvas

Tracking progress in Time Map View
You can choose what day your timeline starts when you create your Time Map. Once you’ve set up the
duration and order of your tasks in Time Map View, measure their progress using the Task Status System.

 Changing the Status of a Task:

You can use a traffic light system to denote the completion status of individual task:

Click on a task.

Go to the main toolbar and click on "Status" to open the status menu, you can choose from Red, Yellow,



Green or Completed ( Blue box with tick).

Click to add to the task.

If you want to remove a status, click on the grey box in the status tab.

 Using the Current Time Indicator

The Current Time Indicator is a bar that can be used to measure whether you are on track with your
project by greying out the tasks in days that have already lapsed.



 The Time Indicator updates automatically when you open Time Map view, moving to it to the current date,
greying out the tasks that were due to be completed before that date. This allows you to see straight away
whether you are on schedule with your project and where you need to focus your time.

 You can also manually move the Time Indicator by clicking it and dragging it across the Time Map. This
will not be saved if you close the Map and it will be updated to the current date when you re-open it. 

Task Navigation Menu
If you wish to view more information about a task the connected predecessors in the Task Navigation
menu:



1. Click on a task to bring up a pop-up menu- This is the Task Navigation Menu
2. The top half will show the label and what milestone it’s connected to
3. The body of the Task Navigation Menu will give a list of all the other tasks it’s connected to
4. Click on the other tasks listed in the menu to jump to that task

Swimlanes
Swimlanes are a tool used in project management to divide projects into sections to make them easier to
read. You can use them to delegate tasks to different people or mark out the different phases of a project.

 To add a Swimlane to your Time Map:

 

1. Click on the Swimlane icon on the main toolbar.
2. This will create a new Swimlane marker on the Time Map.
3. Re-name it by double-clicking anywhere on the Swimlane line.
4. You can move the Swimlane to where you want it on the Time Map by clicking and dragging it up

and down.



Each Swimlane you add will have a different background and divider colour allowing it to be easily
distinguished at a glance. This is designed to make it easier to view which tasks belong to whom or which
phase of the project.
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Advanced Features

Project View
Last updated: 2018-08-24T13:04:09.000Z | Online Version

Windows

Mac

You can transform your Mind Map into a project with timescales and deadlines that you can manage
efficiently. To access the project management features, go to "Home" on the main toolbar.

Then, click the Project View icon under the 'Home' tab on the main toolbar.

When you access Project view, you will find that your Parent Branches are presented as tasks, with your
Child Branches presented as sub-tasks.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003273173-Project-View-


If you do not want one of your branches to become a task, select the task in the table. 

Right click on the task, then select 'Edit'.

The Task Information panel will appear to the right of your screen.

Remove the tick from the 'enable project management' box in the Task Information panel to remove the
Branch from tasks.



Adjusting the time frame shown on the calendar:

You can adjust the time frame shown on the calendar by right-clicking on the top of the Gantt chart where
the year is displayed, this will bring up a pop up menu, hover over "toggle period tier" to change whether
you want to display weeks/ months/ years to limit the size of the calendar.

 

The time span of each Child Branch adds to the total duration of its Parent Branch in Timespan view; if a
Child Branch is removed as a task, this will update the timespan of its Parent Branch automatically.

Adjusting the Timespan of a task

Each task can be assigned its own timescale in which to be started, the percentage the task is completed
and mark it as a priority if necessary. When you first open Project View you will notice that all the dates of
the tasks have defaulted to branch creation date. There are 3 ways to change this:

Select the date directly from the task panel.



On the Gantt Chart itself, click the diamond icon and drag along the timeline to make the change.

 

 

In the Side Panel in the Attachments tab. Once in the side panel, you can edit the name, start date, end
date, duration, completion percentage and priority.



 

Creating a Predecessor

If you need your tasks completed in a particular order, you can set a predecessor option by following the
instructions below:

In the side panel, click on the attachment tab, then Tasks.

Locate the “Predecessor” tab halfway down and click on it to open it.



Click on the “+” icon to start adding tasks.

By changing the “Type” option of each task you can designate when a task can be started in relation to its
predecessor.



To remove a predecessor click the “-“ icon.

Resources Tab

The resources tab allows you to document what resources you will require for your task such as
equipment, information etc.

To add resource information maximise the Resource Tab by clicking on it (located directly under the
“Predecessor” tab).

Select the “+” icon to add the information required.

 



 

Back to Top
You can transform your Mind Map into a project with timescales and deadlines that you can manage
efficiently. To access the project management features, click on the Mode icon on the toolbar, then on the
drop-down menu click on “Project” to enter project view.

 

When you access Project view, you will find that your Parent Branches are presented as tasks, with your
Child Branches presented as sub-tasks.



 

 

If you do not want one of your branches to become a task, select the task in the table. 

Right click on the task, then select 'Edit'.

The Task Information panel will appear to the right of your screen.

Remove the tick from the 'enable project management' box in the Task Information panel to remove the
Branch from tasks.

Adjusting the time frame shown on the calendar:

You can adjust the time frame shown on the calendar by right-clicking on the top of the Gantt chart where
the year is displayed, this will bring up a pop up menu, hover over "toggle period tier" to change whether
you want to display weeks/ months/ years to limit the size of the calendar.



The time span of each Child Branch adds to the total duration of its Parent Branch in Timespan view; if a
Child Branch is removed as a task, this will update the timespan of its Parent Branch automatically.

Adjusting the Timespan of a task

Each task can be assigned its own timescale in which to be started, the percentage the task is completed
and mark it as a priority if necessary. When you first open Project View you will notice that all the dates of
the tasks have defaulted to branch creation date. There are 3 ways to change this:

 

Select the date directly from the task panel

On the Gantt Chart itself, click the diamond icon and drag along the timeline to make the change

 



 

 

You can access the task information by clicking on the task information icon on the left-hand side of the
toolbar.

Once in the side panel, you can edit the name, start date, end date, duration, completion percentage and
priority.



 

 

Creating a Predecessor

If you need your tasks completed in a strict order or some of your tasks are reliant on other tasks being
completed first, or at the same time, you can set a predecessor option by following the instructions below:

 

In the side panel, click on the attachment tab, then Tasks.
Locate the “Predecessor” tab halfway down and click on it to open it

 

 

Click on the “+” icon to start adding tasks.
By changing the “Type” option of each task you can designate when a task can be started in relation
to its predecessor.
To remove a predecessor click the “-“ icon.



 

 

Resources Tab

The resources tab allows you to document what resources you will require for your task such as
equipment, information etc.

To add resource information maximise the Resource Tab by clicking on it (located directly under the
“Predecessor” tab). Select the “+” icon to add the information required.
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Creating Map Snippets



Last updated: 2018-05-01T20:45:52.000Z | Online Version

Windows

Mac

The Map Snippets feature allows you to easily save Branches as templates so you can use them again,
and again.

Snippets are great for Mind Maps that you use regularly. 

Creating a Map Snippet

You can access the Snippets feature in the side panel on the right-hand side of the screen.

With the menu open, select the Branch on your Mind Map that you want to save.

Then click the blue “Snippet” button at the top of the Snippet tab.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003270153-Creating-Map-Snippets


The Snippet has now been added to your snippet library that you can access in the Snippet tab.

 

To rename or delete your Snippet

You can rename your Snippet by clicking on the first grey icon directly underneath the right-hand corner of
your Snippet.

This will bring up a text box allowing you to edit the name.



You can delete the Snippet using the Trashcan icon, the second icon along under the Snippet.

To insert a Snippet:

To add a Snippet from your Snippet library to any Mind Map, follow the instructions below:

Select the branch you would like to add your snippet to.

Select the Snippet tab from the Snippet tab in the side panel.

Choose the Snippet you want to insert from the library.



Click the blue + icon underneath the Snippet you want to add to insert it on to that point of the Mind Map.

The Snippet will now be added to the end of the branch.

 

 

 

Grouping your Snippets into categories:



Once you’ve built up a collection of Snippets you can organise them into categories to make them easier
to find:

On the side panel, scroll down to the bottom of the Snippets tab.

Click on the yellow folder icon with a “+” sign, this will minimise the general menu and create a new folder.

You can rename the folder by hovering over it and clicking the first grey icon.



To move Snippets to the new folder, click on the general folder.

Choose the Snippet you want to move and click the orange folder icon.

This will bring up a pop-up menu, click on the drop-down menu and click on the folder you want to move
the Snippet to.
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The Map Snippets feature allows you to easily save Branches as templates so you can use them again,
and again.



Snippets are great for Mind Maps that you use regularly.

Creating a Map Snippet

Select the branch you wish to save and click 'Snippet' on the main toolbar.

Click on the blue "Snippet" button in the snippet menu.

The Snippet has now been added to your snippet library that you can access in the Snippet tab.



 

 

 

To rename or delete your Snippet

You can rename your Snippet by clicking on the first grey icon directly underneath the right-hand corner of
your Snippet.

Then enter the new name and confirm.



 

You can delete the Snippet using the X icon, the second icon along with the Snippet.

 

 

 

iMindMap 11 also has template Snippets available - these have been pre-made to save you time and
effort when putting your Mind Maps together.

 

To insert a Snippet:

To add a Snippet from your Snippet library to any Mind Map, follow the instructions below:

Click on the Branch on your Mind Map that you would like to add the Snippet to.

Click on the snippet icon on the toolbar.

Choose the Snippet you want to insert from the library.



Click on it to add it to your map.

 

Grouping your Snippets into categories:

Once you’ve built up a collection of Snippets you can organise them into categories to make them easier
to find:

Open the snippets menu.

 

 Scroll down to the bottom of the snippets panel and select 'Add Category'.

This will create a new folder which you can rename by clicking the first icon when you hover over the
folder.



 

To move your snippets to a specific folder:

Click the snippets icon in the main toolbar.

Choose the arrow symbol at the bottom right corner of the snippet.

Select the folder from the drop-down list which you would like to move your snippet to.
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3D View
Last updated: 2019-08-16T01:12:04.000Z | Online Version

Windows

Mac

3D View is one of iMindMap’s most popular features, allowing you to transform your 2D Mind Maps into a
dynamic 3D Mind Map, perfect for grabbing attention during a presentation.

You can access 3D View by following the instructions below:

Open or create a mind map, then go to the home tab on the main toolbar.

Select the 3D icon.

Your Mind Map will now be transformed into a 3D image, allowing you to rotate and change the
perspective using the navigation circle in the right-hand corner.

 

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003266913-3D-View-


 

 To turn 3D view off, go back to the toolbar and deselect the 3D View icon.

Exporting your 3D Map

 

You can export and change the perspective of your 3D Map by using the 3D view navigator and settings
icon located on the bottom right-hand side of the screen. To export your 3D Mind Map please follow the
instructions below:

 

To adjust your 3D map to the angle you’d like a print out of, move the grey cursor around the grey
navigation circle and zoom in or out by dragging the viewer cursor towards the + or – sign.



Once you’re happy with the map view, click on the grey cog icon above the navigation circle.

This will bring up a pop-up menu, hover over Export view as Image and choose whether you want to
export the image view as a PNG, JPEG or PDF file.

You can also use the 3D View navigator to move around your canvas and customise your 3D Mind Map
by inserting a background environment.

To do this, click on the cog and choose "Environment".



Click on one of the background options to apply it to your mind map.
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3D View is one of iMindMap’s most popular features, allowing you to transform your 2D Mind Maps into a
dynamic 3D Mind Map, perfect for grabbing attention during a presentation.

You can access 3D View by following the instructions below:

 Run iMindMap 11 and open the mind map you wish to convert to 3D.

On the left-hand side of the toolbar, select mode, then on the drop-down menu click on 3D mode.

Your Mind Map will now be transformed into a 3D image, allowing you to rotate and change the
perspective.

 

 



To turn 3D mode off, go back to Mode on the main toolbar and click "Mind Map".

Printing in 3D view

 

You can print, and change the perspective of your 3D Map by using the 3D view navigator and settings
icon located in the bottom right- hand side of the screen. To print your 3D Mind Map please follow the
instructions below:

 

 

1. To adjust your 3D map to the angle you’d like a print out of, move the grey cursor around the grey
navigation circle and zoom in or out by dragging the viewer cursor towards the + or – sign.

2. Once you’re happy with the map view, click on the grey cog icon above the navigation circle.
3. This will bring up a pop-up menu, hover over Export view as Image and chose whether you want to

export the image view as a PNG, JPEG or PDF file.

 



 

You can also use the 3D View navigator to move around your canvas and customise your 3D Mind Map
by inserting a background environment from the list:

 

 

The example below is of the Clouds background:
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Creating a Child Map
Last updated: 2018-05-01T20:52:09.000Z | Online Version

 

Windows

Mac

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003240034-Creating-a-Child-Map


In iMindMap 11 Ultimate edition you can spread out larger maps over smaller, related maps called "Child
Maps". This helps to stop your maps from becoming too large and cramped, and also allows you to
develop your offshoot ideas on a fresh, clear canvas. 

 

To do this:

Save your current map.

Click on the branch you want to be the central idea in your Child Map.

On the tool bar go to the Branch tab then click on "Child Mind Map".

 

This will open a new map that will link back to your original map.
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In iMindMap 11 Ultimate edition, you can spread out larger maps over smaller, related maps called "Child
Maps"

 

To do this:

Save your current map.

Click on the branch that you would like to be the central idea of your Child Map.



Then on the main toolbar go to Insert > then "Create Child Map".

This will open a new map that links back to your original mind map.
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Using and Creating Templates
Last updated: 2018-05-01T20:52:13.000Z | Online Version

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003230773-Using-and-Creating-Templates


Windows

Mac

In iMindMap 11 there are a variety of different options available to you if you prefer to work from a
template. 

 

Preloaded Templates

 

The first option is to use one of our ready made templates: 

Go to File> New From Template.

Keep the first option as “Template”.



In options choose from a variety of Business, educational or personal themed templates by clicking
on the one you want.

Click start to begin your Mind Map using your chosen template.



 Creating Custom Templates Using the Template Wizard

You can use the template wizard to build your own, custom template.

 

Go to File> New from template

Choose the second option “Wizard”



Click “Start” to bring up the Template Wizard.

Choose which type of template you’d like to create or click New Mind Map to create your own.

Click next



Follow each of the steps to build the information in your template, click next to go to the next step.

When you’re happy with your template, click finish to create your Mind Map.

 



Creating Template from existing Mind Map

You can also save an existing mind map as a template that you’ll be able to open in the preloaded
template section:

 

Open your chosen Mind Map.

 

Go to File> Save as, then choose the third option “Template”.



Choose the name and category from your template so that you can easily locate it and add any additional
details such as a description.

Click Save

To find your saved template go to File> New from Template> Template.

Scroll down to search for your new template.

 You can filter the category by clicking on Education, Personal or Business.



 

Import Templates

 

You can import templates that you’ve downloaded from Biggerplate or that other iMindMap users have
sent to you:

 

File> New from Template.

Click Import to open a browser window.



Locate the .imxt file you want to add and click “Open” to import it.

Translated Templates

Our pre-loaded templates are available in a range of different languages that you can import based on
your preference.

 

Go to File> New from Template.



Stay in the first option “Template”.

Click on “Get Translated Templates”.

This will bring up a pop-up menu with the list of available languages.

Click in the box next to the language you want, then click “Download Templates” to add them to your
library

 

For our guide on how to import maps and templates from Biggerplate, click here.
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In iMindMap 11 there a variety of different options available to you if you prefer to work from a template.

https://thinkbuzan.zendesk.com/hc/en-gb/articles/360003141214


 

Preloaded Templates

 

The first option is to use one of our pre-loaded templates:

 

Go to File> New From Template.

In options choose from a variety of Business, educational or personal themed templates by clicking
on one.



Click start to start your Mind Map using your chosen template.

 



 

 Custom Templates- Template Wizard

You can use the template wizard to build your own, custom template:

 

 

You can use the template wizard to build your own, custom template:

 

Go to File>  Select "New from Wizard”.



In the pop-up, choose which type of template you’d like to create or click New Mind Map to create
your own, click next.

Follow each of the steps to build the information in your template, click next to go to the next step.

When you’re happy with your template, click start to create your Mind Map.



 

Creating Template from existing Mind Map

You can also save an existing mind map as a template that you’ll be able to open in the preloaded
template section:

  

Open your chosen Mind Map.



 

Go to File> and click on "Save as Template”.



Choose the name and category from your template so you can easily locate it and any additional
details such as a description.



Click Save.
To find your saved template go to File> New from Template > Template.

Scroll down to search for your new template.
You can filter the category by clicking on Education, Personal or Business.

 

Import Templates



 

You can import templates that you’ve downloaded from Biggerplate or that other iMindMap users have
sent to you:

 

File> New from Template.
Click "Import a Template" to open a browser window.
Locate the .imxt file you want to add and click “Open” to import it.

Translated Templates

Our pre-loaded templates are available in a range of different languages that you can import based on
your preference.

 



 

Go to File> New from Template.
Stay in the first option “Template”.
Click on “Get Translated Templates”

This will bring up a pop-up menu with the list of available languages.
Click in the box next to the language you want, then click “Download Templates” to add them to your
library.



 

For our guide on how to import maps and templates from Biggerplate, click here.
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